Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [rt61 chipset] werkt dekstop prima server niet.  (gelezen 650 keer)

Offline Vinnie665

  • Lid
  • Steunpunt: Nee
[rt61 chipset] werkt dekstop prima server niet.
« Gepost op: 2009/07/08, 12:36:06 »
Hallo,

Ik heb mijn desktop editie omgeruilt voor de server editie van ubuntu 9.04 nu werkt in de desktop editie de drivers prima van de ralink kaart maar in de server krijg ik dat ding niet aan de gang blijft zeuren dat hij een private iotils heeft?!

Kunnen jullie mij misschien uitleggen hoe ik dit terug krijg? Dekstop editie als server gebruiken heeft veel nadelen namenlijk :)


Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: [rt61 chipset] werkt dekstop prima server niet.
« Reactie #1 Gepost op: 2009/07/08, 12:54:29 »
Heb je al eens gedacht aan de server zelf? Zijn de USB-poorten nog wel goed?

Offline Vinnie665

  • Lid
  • Steunpunt: Nee
Re: [rt61 chipset] werkt dekstop prima server niet.
« Reactie #2 Gepost op: 2009/07/08, 12:57:19 »
Sorry, ben er helemaal vergeten bij te vertellen dat het een PCI kaart betreft.
via lspci zie ik mijn kaart wel ook tijdens de installatie word de kaart als draadloos herkent.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: [rt61 chipset] werkt dekstop prima server niet.
« Reactie #3 Gepost op: 2009/07/08, 13:09:11 »
Probeer eens een ander slot.

Start je op beide versies met dezelfde kernelversie op?

Offline Vinnie665

  • Lid
  • Steunpunt: Nee
Re: [rt61 chipset] werkt dekstop prima server niet.
« Reactie #4 Gepost op: 2009/07/08, 13:12:44 »
Bijde versies hebben de zelfde kernel dus nog niet geupdate.
Zal ook eens een ander PCI slot proberen kijken of hij daar wel op up komt want dat is nu ook niet het geval iwlist wlan0 scanning werkt ook niet.