Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Evolution loopt vast  (gelezen 1315 keer)

Offline Daniel Trapman

  • Lid
  • Steunpunt: Nee
[OPGELOST] Evolution loopt vast
« Gepost op: 2009/07/06, 10:56:40 »
Ik gebruik voor mijn mail het programma Evolution. Als hij een tijdje openstaat dan loopt hij op een gegeven moment vast. In de statusbalk blijft dan de hele tijd staan "berichten aan het ontvangen". Hij reageert dan echter nergens meer op. Dan moet ik hem sluiten dmv "xkill"

Het ligt niet aan het feit dat hij een mailtje niet binnen kan halen, want als ik hem opnieuw opstart haalt hij de mail wel binnen om vervolgens na +- een half uur tot een uur weer vast te lopen.

Kent iemand dit probleem?
« Laatst bewerkt op: 2009/07/06, 22:30:03 door Daniel Trapman »



Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Evolution loopt vast
« Reactie #1 Gepost op: 2009/07/06, 15:33:15 »
Het probleem ken ik niet. Kan je evolution niet via een terminal opstarten, eventuele foutmeldingen kan je dan in de terminal zien.
In der Beschränkung zeigt sich der Meister.

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Ja
Re: Evolution loopt vast
« Reactie #2 Gepost op: 2009/07/06, 16:02:17 »
Hallo, het kan zijn dat Evolution "struikelt" tijdens het ophalen van de mail, mogelijk zit er af en toe iets niet lekker bij je mail provider, of is de mailserver tijdelijk overbelast. Bij mij hangt-ie ook wel eens, maar da's dan 1x in de 2 maanden of zo.
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline Dave

  • Lid
  • Steunpunt: Nee
Re: Evolution loopt vast
« Reactie #3 Gepost op: 2009/07/06, 16:28:25 »
Kunt het eens uitproberen met een ander of testaccount?

Offline Daniel Trapman

  • Lid
  • Steunpunt: Nee
Re: Evolution loopt vast
« Reactie #4 Gepost op: 2009/07/06, 20:41:49 »
Ik gebruik 3 mail accounts. Waaronder 1 van gmail. Daar kreeg ik ook de meeste mail binnen. Op de mail van mijn internetprovider krijg ik alleen mail van mijn provider binnen, en de andere krijg ik ook nauwelijks iets binnen.

Ik had de instelling van mail ophalen op 1 minuut gezet, en daarna had ik hem op 10 minuten gezet. Het probleem lijkt zich nu iets minder vaak voor te doen, maar is er nog wel. Als ik evolution met de terminal opstart krijg ik geen foutmeldingen.

daniel@daniel-desktop:~$ evolution
** (evolution:4519): DEBUG: mailto URL command: evolution %s
** (evolution:4519): DEBUG: mailto URL program: evolution
** (evolution:4519): DEBUG: EI: SHELL STARTUP
** (evolution:4519): DEBUG: EI: mail_read_notify
** (evolution:4519): DEBUG: MAIL SERVER: Count changed: 0


Offline Dave

  • Lid
  • Steunpunt: Nee
Re: Evolution loopt vast
« Reactie #5 Gepost op: 2009/07/06, 21:42:04 »
Kunt het ook op 20 minuten zetten, komt het nog weer minder voor.
Of het aan 1 van de accounts ligt kom je zo nooit achter.


edit: 1 minuut is ook vrij zot eigenlijk.
Duurt het eens wat langer bij de host komt de volgende aanvraag alweer.
10 minuten lijkt me wel een minimum eerder.
« Laatst bewerkt op: 2009/07/06, 21:43:40 door Dave »

Offline Daniel Trapman

  • Lid
  • Steunpunt: Nee
Re: Evolution loopt vast
« Reactie #6 Gepost op: 2009/07/06, 22:27:45 »
Ik ben ook wel een beetje zot hoor  O0

Maar hij staat nu een paar uur open en geen vastlopers meer gehad. Ik denk dat het zo opgelost is. Bedankt voor jullie meedenken.

Groetjes,


Daniel

Offline Daniel Trapman

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST] Evolution loopt vast
« Reactie #7 Gepost op: 2009/07/06, 22:33:14 »
1 minuut is ook vrij zot eigenlijk.
zeg maar gerust te zot voor woorden

Zoals ik zei, ik ben ook wel een beetje zot. Ik wou dat ik daar een biertje op kon drinken, maar mijn bier is op.  =D

Evolution is de eerste email client die dit probleem heeft, bij mij dan. Ik heb gewoon graag mijn mail vlug.