Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: loading please wait  (gelezen 1388 keer)

wittewit

  • Gast
loading please wait
« Gepost op: 2009/07/05, 12:14:37 »
Ik wil Ubuntu installeren naast Vista.
Nu heb ik een dvd iso gebrand.
Met Ubuntu 9.04 gaat het installeren goed tot na de taal en dan kiezen voor Ubuntu uitproberen zonder te installeren.
Dan geeft hij aan loading please wait dit duurt dan wel 5 minuten maar er gebeurt niets.
Heeft iemand voor een newbie een idee om het probleem op te lossen. O0 O0 O0 O0 ??? ???

Online Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: loading please wait
« Reactie #1 Gepost op: 2009/07/05, 12:16:25 »
Hmmm.... doe eens dit:
- koppel alle randapparaten los, behalve toetsenbord, monitor en muis.
- probeer het dan nog eens.

Helpt dat?

wittewit

  • Gast
Re: loading please wait
« Reactie #2 Gepost op: 2009/07/05, 12:59:11 »
Alles ontkoppelt maar zelfde probleem.
Blijft hangen op please wait

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: loading please wait
« Reactie #3 Gepost op: 2009/07/05, 13:46:18 »
In het menu, kies eens voor de cd te controleren.

wittewit

  • Gast
Re: loading please wait
« Reactie #4 Gepost op: 2009/07/05, 13:55:11 »
Ik weet niet precies wat je bedoelt met menu controle??
Newbie he

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: loading please wait
« Reactie #5 Gepost op: 2009/07/05, 14:10:49 »
Met opstarten van de cd kies eens voor vga scherm, ik dacht dat je f4 moest duwen voor extra opties.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: loading please wait
« Reactie #6 Gepost op: 2009/07/05, 14:20:57 »
Ik weet niet precies wat je bedoelt met menu controle??
Newbie he

In het menu bij het opstarten van de cd, daar waar ge kiest om uit te proberen of te installeren enzovoorts. Daar staat ook een optie "De cd op fouten controleren". Doe dat eens, misschien is de cd niet goed gebrand.

wittewit

  • Gast
Re: loading please wait
« Reactie #7 Gepost op: 2009/07/05, 14:42:33 »
Heb alle optie's geprobeerd, ga hem nog een keer op dvd branden.
en nog eens proberen. :D
bedankt alvast voor jullie steun.

wittewit

  • Gast
Re: loading please wait
« Reactie #8 Gepost op: 2009/07/05, 14:55:08 »
opnieuw gebrand maar blijft hetzelfde.
Heb wel de keus in het begin voor taal en dan kies ik proberen zonder installeren en dan zie ik het scherm load, please wait.
Hoe lang blijft die normaal staan??
Ik heb hem gebrand in iso.
lijkt allemaal goed te gaan.
Met opstarten pakt hij dus gewoon de dvd enz....

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: loading please wait
« Reactie #9 Gepost op: 2009/07/05, 18:38:05 »
Ofwel: brand opnieuw maar dan een cd (geen dvd) en max snelheid 8x.
Ofwel: Als je in het begin menu bent eens op F6 drukken dan heb je normaal gezien de mogelijke optie acpi=off. Selekteer dat eens en ga dan pas verder met het starten van de installatie (of het live gedeelte)

wittewit

  • Gast
Re: loading please wait
« Reactie #10 Gepost op: 2009/07/11, 20:36:13 »
Ik heb nu de originele cd van ubuntu gekregen, op mijn laptop werkt hij wel goed maar op mijn desktoip pc dus niet.
Ik denk dat de fout in de bios zit.
Met het opstarten.
Ik laat hem opstarten als eerste keus cd rom maar dan gaat hij dus niet verder.
Heeft iemand de juiste instelling voor de bios met windows vista home??
Blijft dus steeds hangen op please wait.