Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Geen geluid meer (Kubuntu 9.04)  (gelezen 712 keer)

Offline BailHope

  • Lid
    • Techneut
  • Steunpunt: Nee
[OPGELOST] Geen geluid meer (Kubuntu 9.04)
« Gepost op: 2009/07/01, 19:54:49 »
Hallo iedereen.

De laatste dag heb ik al geen geluid meer. Het is gisteren ergens begonnen, en zelfs na herstarten blijft het probleem. Ik ben vrij nieuw met Kubuntu, want ik heb altijd met Ubuntu gewerkt dus ik ben KDE nog niet zo goed gewoon.
Waar moet ik precies welke instellingen nakijken?

Ik heb trouwens nooit enige driver moeten installeren om geluid aan de praat te krijgen onder Ubuntu. Ik heb een volledig Intel-gebaseerde laptop en alles wordt daar standaard in herkend zonder enig probleem.

Heeft iemand een idee wat ik precies moet nakijken?

Hartelijk bedankt,
« Laatst bewerkt op: 2009/07/01, 20:08:33 door Steven Lemmens »
Ubuntu user #12046
Mijn blog voor techneuten: http://techneut.wordpress.com
Voor de professionele IT'er: http://it-potato.blogspot.com

Offline Dooitze de Jong

  • Lid
    • dooitze
    • Dooitze de Jong
  • Steunpunt: Nee
Re: Geen geluid meer (Kubuntu 9.04)
« Reactie #1 Gepost op: 2009/07/01, 20:05:20 »
Alsa herinstallern

Offline BailHope

  • Lid
    • Techneut
  • Steunpunt: Nee
Re: Geen geluid meer (Kubuntu 9.04)
« Reactie #2 Gepost op: 2009/07/01, 20:08:23 »
Alsa herinstallern

Hey, bedankt voor de suggestie.
Ik heb geen flauw idee hoe het komt, maar ik heb het probleem gevonden.

Als ik zo op die luidspreker klik die rechtsonderaan het scherm staat, en dan op "Mixer", stond Master op Mute. Dom dat ik dat niet eerder heb opgemerkt.
Ach ja, probleem toch opgelost.
Ubuntu user #12046
Mijn blog voor techneuten: http://techneut.wordpress.com
Voor de professionele IT'er: http://it-potato.blogspot.com