Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Problemen Wifi (dualboot).  (gelezen 903 keer)

Offline AileStrike

  • Lid
  • Steunpunt: Nee
Problemen Wifi (dualboot).
« Gepost op: 2009/06/30, 22:20:35 »
Onlangs begonnen met werken in Ubuntu 9.04 (Compiz Desktop etc.) op mijn Packard Bell MX50. Ten eerste, is 9.04 echt een grote verbetering tov 8.10, alleen al gezien dat ik geen drivers of dergelijke handmatig hoef te installeren.

Maar ik kom nog tegen een aantal "vaagheden" aan:

-Als ik vanuit Vista naar Ubuntu "restart" dan slaat mijn scherm naar de donkerste setting. Ik moet daarna dan handmatig de scherm weer op de helderste stand zetten. Als ik vanuit Ubuntu naar Ubuntu start heb ik dat niet.
-Als ik vanuit Ubuntu naar Vista restart staat Wifi, die moet moet ik dus ook handmatig aanzetten. Als ik vanuit Vista naar Vista herstart dan gebeurd dit niet. Eergister was ik bezig met Ubuntu op school. Netwerk ging automatisch, dit terwijl ik normaal in Vista een VPN Client moet gebruiken. Op een gegeven moment viel de verbinding weg en werdt er gevraagd naar iets van certificaten ofzo. Dus ik schakelde weer terug naar Vista en kreeg geen verbindingen meer. Wifi stond gewoon aan, alles gedaan en kon geen netwerken vinden. Aantal keren herstart (restart) en nog steeds geen netwerken kunnen vinden. Daarna een keer de laptop uitgezet, accu eruit en weer aangezet. Toen deed de wifi het weer.

Kunnen deze bovenstaande problemen liggen aan het feit dat ik ik dual boot draai? Wat kan hier achter zitten? Ik vind het erg raar aangezien het twee aparte besturingsystemen zijn.

Titel aangepast daar het om een verbinding met internet handelt
« Laatst bewerkt op: 2009/06/30, 22:43:58 door Wanda Rooze »

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Problemen Wifi (dualboot).
« Reactie #1 Gepost op: 2009/07/01, 07:55:45 »
Citaat
Kunnen deze bovenstaande problemen liggen aan het feit dat ik ik dual boot draai? Wat kan hier achter zitten? Ik vind het erg raar aangezien het twee aparte besturingsystemen zijn
Hardware kan zich in twee stadia bevinden: de zogenaamde "cold state" en "warm state". Bij die eerste is de hardware ingeschakeld, maar is het niet geïnitialiseerd of er mist firmware. Bij de tweede status is dat niet het geval. Ik denk, dat wanneer je van OS wisselt, de hardware niet wordt aangezet. Of er staat een hardwareswitch van de WiFi uit. Probeer die switch eens uit en aan te zetten

Offline AileStrike

  • Lid
  • Steunpunt: Nee
Re: Problemen Wifi (dualboot).
« Reactie #2 Gepost op: 2009/07/03, 00:01:35 »
Toen ik geen verbinding kreeg had ik al aantal keren geprobeerd de Wifi aan/uit te zetten met de hardwareswitch. Echter reageerde deze totaal niet.