Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: FTD in Dapper Drake installeren  (gelezen 813 keer)

Offline nomko

  • Lid
    • Ubuntu Linux Gebruiker Site
  • Steunpunt: Nee
FTD in Dapper Drake installeren
« Gepost op: 2009/06/25, 20:50:59 »
Hallo, weet iemand hoe je OpenFTD kunt installeren onder Dapper Drake? De site http://www.openftd.org geeft ook geen soelaas en zoeken op het internet geeft ook weinig resultaat op die werkt, schijnbaar ligt de site www.ftd4linux.nl eruit?? Wie kan me verder helpen? Alvast mijn dank!

Nomko
Handige site voor de Ubuntu gebruiker:
https://sites.google.com/site/ubuntulinuxgebruiker
-------------------------
https://www.dropbox.com/referrals/NTQ4MzUwNDc5
-------------------------
Linux user number 515471
----------------------

Offline nomko

  • Lid
    • Ubuntu Linux Gebruiker Site
  • Steunpunt: Nee
Re: FTD in Dapper Drake installeren
« Reactie #1 Gepost op: 2009/06/25, 21:38:45 »
ik weet niet hoe je dat moet doen, maar aangezien de support voor dapper ophoud deze maand zou ik gaan upgraden naar hardy

Ik weet dat de support voor dapper stopt, maar gaat hardy wel draaien op een Pentium III op 450MHz + 256 Mb geheugen? Waarschijnlijk als stront door een trechter. Vandaar de keuze voor dapper. De pc die dapper "aan boord" heeft is niet voor algemeen gebruik door mij, maar als 2e pc erbij.

**edit**

Heb dit gevonden op het forum hier:
http://forum.ubuntu-nl.org/installatie/ftd4linux/
kijken of het doet...

**edit**

krijg deze foutmelding voor mijn kiezen:


Het updaten van de lijst met postings is mislukt.
Het parsen van de gegevens is mislukt :
Entity: line 1:  parser  error :  Space required after the Public Identifier
 <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
                                                  ^
 Entity: line 1:  parser  error :  SystemLiteral " or ' expected
 <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
                                                  ^
 Entity: line 1:  parser  error :  SYSTEM or PUBLIC, the URI is missing
 <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
                                                  ^
 Entity: line 9:  parser  error :  Opening and ending tag mismatch: hr line 7 and body
 </body></html>
        ^
 Entity: line 9:  parser  error :  Opening and ending tag mismatch: body line 4 and html
 </body></html>
               ^
 Entity: line 10:  parser  error :  Premature end of data in tag html line 2
 
 ^

Iemand een idee?
« Laatst bewerkt op: 2009/06/25, 21:46:15 door nomko »
Handige site voor de Ubuntu gebruiker:
https://sites.google.com/site/ubuntulinuxgebruiker
-------------------------
https://www.dropbox.com/referrals/NTQ4MzUwNDc5
-------------------------
Linux user number 515471
----------------------

Offline nomko

  • Lid
    • Ubuntu Linux Gebruiker Site
  • Steunpunt: Nee
Re: FTD in Dapper Drake installeren
« Reactie #2 Gepost op: 2009/06/26, 12:08:48 »
ik weet niet hoe je dat moet doen, maar aangezien de support voor dapper ophoud deze maand zou ik gaan upgraden naar hardy

Ik weet dat de support voor dapper stopt, maar gaat hardy wel draaien op een Pentium III op 450MHz + 256 Mb geheugen? Waarschijnlijk als stront door een trechter. Vandaar de keuze voor dapper. De pc die dapper "aan boord" heeft is niet voor algemeen gebruik door mij, maar als 2e pc erbij.

**edit**

Heb dit gevonden op het forum hier:
http://forum.ubuntu-nl.org/installatie/ftd4linux/
kijken of het doet...

**edit**

krijg deze foutmelding voor mijn kiezen:


Het updaten van de lijst met postings is mislukt.
Het parsen van de gegevens is mislukt :
Entity: line 1:  parser  error :  Space required after the Public Identifier
 <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
                                                  ^
 Entity: line 1:  parser  error :  SystemLiteral " or ' expected
 <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
                                                  ^
 Entity: line 1:  parser  error :  SYSTEM or PUBLIC, the URI is missing
 <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
                                                  ^
 Entity: line 9:  parser  error :  Opening and ending tag mismatch: hr line 7 and body
 </body></html>
        ^
 Entity: line 9:  parser  error :  Opening and ending tag mismatch: body line 4 and html
 </body></html>
               ^
 Entity: line 10:  parser  error :  Premature end of data in tag html line 2
 
 ^

Iemand een idee?


Niemand een idee?
Handige site voor de Ubuntu gebruiker:
https://sites.google.com/site/ubuntulinuxgebruiker
-------------------------
https://www.dropbox.com/referrals/NTQ4MzUwNDc5
-------------------------
Linux user number 515471
----------------------

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: FTD in Dapper Drake installeren
« Reactie #3 Gepost op: 2009/06/26, 18:09:11 »
De FTD die je nu hebt binnengehaald is een antieke versie die niet meer werkt.
Ik zou die versie verwijderen en het met de hand compileren.
http://www.ftd4linux.nl/wiki/index.php/Source_installatie

Of natuurlijk overstappen op Hardy.