Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: X sensors werkt niet.  (gelezen 500 keer)

Offline Carharttguy

  • Lid
  • Steunpunt: Nee
X sensors werkt niet.
« Gepost op: 2009/06/17, 17:14:44 »
Hoi,

Ik het X sensors uit de repro's geinstaleerd, maar dit blijkt helemaal niet te werken, het geeft gewoon een lege form.
Is er een manier om dit te fixen, of is er een goed alternatief om CPU temperaturen uit te lezen?

Alvast bedankt!
« Laatst bewerkt op: 2009/06/17, 17:16:52 door Carharttguy »

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: X sensor werkt niet.
« Reactie #1 Gepost op: 2009/06/17, 17:15:45 »

Offline Carharttguy

  • Lid
  • Steunpunt: Nee
Re: X sensors werkt niet.
« Reactie #2 Gepost op: 2009/06/17, 17:32:27 »
Hartelijk bedankt, maar komt er een melding als ik geen ACPI heb?
Want heb de stappen gevolgd, altijd YES gedaan enzo.

Ik start opnieuw op en krijg nogaltijd de melding:

carharttguy@carharttguy-laptop:~$ sensors
No sensors found!
Make sure you loaded all the kernel drivers you need.
Try sensors-detect to find out which these are.
carharttguy@carharttguy-laptop:~$

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: X sensors werkt niet.
« Reactie #3 Gepost op: 2009/06/17, 17:34:57 »
Als je geen ACPi hebt, gaan de sensors nooit werken. Hoe oud is de pc?

Offline Carharttguy

  • Lid
  • Steunpunt: Nee
Re: X sensors werkt niet.
« Reactie #4 Gepost op: 2009/06/17, 19:28:25 »
Als je geen ACPi hebt, gaan de sensors nooit werken. Hoe oud is de pc?

Een laptop van een jaar of 4-5 :)