Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: BeID identificatie weigert  (gelezen 3593 keer)

Offline thrac

  • Lid
  • Steunpunt: Nee
BeID identificatie weigert
« Gepost op: 2009/06/17, 14:09:21 »
Beste,

Ik was bezig om een kaartlezer te installeren zodat ik met mijn identiteitskaart kan gebruiken.
Maar nu weigert hij om mijn kaartlezer te identificeren.

Dus nu vraag ik mij af of iemand weet hoe je dit installeert want via http://eid.belgium.be/
volg ik de stappen maar werkt het nog steeds niet.

Alvast bedankt.

Mvg,

Dein
« Laatst bewerkt op: 2009/06/17, 14:11:23 door thrac »

Offline Pattattezak

  • Lid
  • Steunpunt: Nee
Re: BeID identificatie weigert
« Reactie #1 Gepost op: 2009/06/17, 22:45:23 »
Had u iets anders verwacht van de Belgische overheid??  XD Wat werkt er potverdorie nog op Belgisch poltiek gebied?  :evil:

Ook ik kon het niet met de informatie waar u naar verwijst. Maar onder Documentatie op dit forum, kwam ik dit topic tegen. Daar werd ik verwezen naar deze wiki en was mijn probleem verholpen. Indien u reeds Ubuntu 9.04 draait, kan er zich wel een probleem voor doen.

Offline thrac

  • Lid
  • Steunpunt: Nee
Re: BeID identificatie weigert
« Reactie #2 Gepost op: 2009/06/18, 14:55:24 »
Bedankt, maar nu wil ik dus dat programma openen om die identiteitskaart mee te lezen maar dan krijg ik
dit:

dein@dein-laptop:~$ beidgui
beidgui: error while loading shared libraries: libbeidlib.so.3: cannot open shared object file: No such file or directory

En ook vindt ik niet zo 1,2,3 een geschikte driver voor mijn kaartlezer: ACR38-CFC-RZET13.

Maar toch al bedankt voor de hulp, die wiki pagina is zeker en vast handig.
Ja, ik gebruik reeds Ubuntu 9.04, wat zou dat probleem dan kunnen zijn ?

Mvg,

Dein

Offline avanca

  • Lid
  • Steunpunt: Nee
Re: BeID identificatie weigert
« Reactie #3 Gepost op: 2009/06/18, 19:33:55 »
Probeer eens sudo beidgui in terminal?
Werkt uitstekend bij mij in de 9.04
Nu gebruik ik toepassingen -> hulpmiddelen -> lezen en beheren
Ik heb ook de wiki gevolgd.

Mvg
« Laatst bewerkt op: 2009/06/18, 19:37:48 door avanca »

Offline thrac

  • Lid
  • Steunpunt: Nee
Re: BeID identificatie weigert
« Reactie #4 Gepost op: 2009/06/18, 19:38:41 »
Heb ik al een tiental keer gedaan, dus uninstall en dan terug geïnstalleerd maar helpt ook niet :s.

Offline EarthMind

  • Lid
  • Steunpunt: Nee
Re: BeID identificatie weigert
« Reactie #5 Gepost op: 2009/06/18, 23:04:01 »
Heb je de eid bestanden vanuit de repository geïnstalleerd?
Geen Dropbox maar Wuala!

Offline thrac

  • Lid
  • Steunpunt: Nee
Re: BeID identificatie weigert
« Reactie #6 Gepost op: 2009/06/19, 12:28:41 »
Nee, alleen via de terminal een paar keer, en ook via "software installeren/verwijderen".
Vindt het ook raar dat hij het niet opent.

Offline Carharttguy

  • Lid
  • Steunpunt: Nee
Re: BeID identificatie weigert
« Reactie #7 Gepost op: 2009/06/19, 12:30:42 »
Nee, alleen via de terminal een paar keer, en ook via "software installeren/verwijderen".
Vindt het ook raar dat hij het niet opent.

Met de repository wordt installeren/verwijderen bedoeld :)

Misschien kan je de windows versie proberen Winen? :)

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: BeID identificatie weigert
« Reactie #8 Gepost op: 2009/06/19, 18:55:30 »
Wine en usb apparaten gaan bijna nooit samen.
Die eid-reader is toch usb?
Bovendien kan die dan ook niet samenwerken met Firefox of OpenOffice, tenzij je die ook weer gaat "winen".
Dan kan je net zo goed weer overstappen op Windows ;)

Offline Carharttguy

  • Lid
  • Steunpunt: Nee
Re: BeID identificatie weigert
« Reactie #9 Gepost op: 2009/06/19, 20:24:29 »
Probeer eens deze pakketten te installeren met synaptic:
beidgui
libacr38a
ccid

Dat zijn de enigste pakketten die je zou nodig hebben. :)

Offline thrac

  • Lid
  • Steunpunt: Nee
Re: BeID identificatie weigert
« Reactie #10 Gepost op: 2009/06/19, 21:05:08 »
Al die pakketten zijn geïnstalleerd maar nog steeds niets. Alleen via terminalvenster die vage error die ik
al reeds heb vermeldt.

Maar toch al bedankt voor de hulp.

Mvg,

Dein

Offline Dominique Ramaekers

  • Lid
  • Steunpunt: Nee
Re: BeID identificatie weigert
« Reactie #11 Gepost op: 2009/06/21, 16:15:28 »
Ik heb het zo gedaan en dit werkte bij mij perfect:

Download de laatste versie van BEID hier: http://eid.belgium.be/nl/Hoe_installeer_je_de_eID/Linux/index.jsp

Deze tar uitpakken (vb op je bureaublad)

Open de terminal

ga in de terminal naar de installatiemap (met het commando 'cd Bureaublad/naam van map)

tik in 'sudo ./install.sh'

In de installatiemap (gewoon grafisch) vind je een map die noemt 'beid-2.6'.
Dubbel klik daar op en dan vind je daar een bestand 'beid-pkcs11-register.html'. Ook daarop dubbel klik.

Dan vraag firefox of je het certificaat wil registreren. Druk op 'OK'

Voila, je kan starten...

Nota: als je 'beid-pkcs11-register.html' start en hij zegt dat het certificaat al geregistreerd is, doe dan dubbel klik op 'beid-pkcs11-unregister.html', druk op OK en doe dan terug dubbel klik op 'beid-pkcs11-register.html' en druk op OK.

Kunnen de mensen bevestigen of deze mannier bij hun al dan niet even goed start?