Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: webcam van Trust, Megapixel USB2 Webcam Live WB-5400, werkt niet  (gelezen 1434 keer)

Offline belticor

  • Lid
  • Steunpunt: Nee
Ik bezit de volgende webcam: Trust, Megapixel USB2 Webcam Live WB-5400, en zou die graag laten werken op ubuntu.
Ik heb EasyCam willen installeren, zonder dat dit lukt, om de webcam grafisch te kunnen installeren.
Na wat gegoogeld te hebben, heb ik de volgende opdrachten gedaan via het terminal, en ben er niet wijzer op geworden(windows patient ;) ).


           naam@naam-desktop:~$ gstreamer-properties

           gstreamer-properties-Message: Skipping unavailable plugin 'artsdsink'

           gstreamer-properties-Message: Skipping unavailable plugin 'esdsink'

           gstreamer-properties-Message: Skipping unavailable plugin 'glimagesink'

           gstreamer-properties-Message: Skipping unavailable plugin 'sdlvideosink'

           gstreamer-properties-Message: Skipping unavailable plugin 'v4lmjpegsrc'

           gstreamer-properties-Message: Skipping unavailable plugin 'qcamsrc'

           gstreamer-properties-Message: Skipping unavailable plugin 'esdmon'



           Kon apparaat '/dev/video0' niet identificeren. [v4l2_calls.c(463): gst_v4l2_open (): /GstPipeline:pipeline1/GstV4l2Src:v4l2src3:

           system error: Bestand of map bestaat niet]



           gstreamer-properties-Message: Error running pipeline 'Video for Linux (v4l)': Apparaat "/dev/video0" bestaat niet.
           [v4l_calls.c(168): gst_v4l_open (): /GstPipeline:pipeline3/GstV4lSrc:v4lsrc2]



           gstreamer-properties-Message: Error running pipeline 'Video for Linux 2 (v4l2)': Kon apparaat '/dev/video0' niet identificeren.
           [v4l2_calls.c(463): gst_v4l2_open (): /GstPipeline:pipeline4/GstV4l2Src:v4l2src5:
           system error: Bestand of map bestaat niet]


en ook nog:

           naam@naam-desktop:~$ lsusb

           Bus 002 Device 003: ID 0c45:624e Microdia PC Camera (SN9C201)
           Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

           Bus 001 Device 004: ID 058f:9360 Alcor Micro Corp. 8-in-1 Media Card Reader
           Bus 001 Device 003: ID 046d:c03e Logitech, Inc. Premium Optical Wheel Mouse

           Bus 001 Device 002: ID 03f0:b002 Hewlett-Packard photosmart 7200 series

           Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub




Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: webcam van Trust, Megapixel USB2 Webcam Live WB-5400, werkt niet
« Reactie #1 Gepost op: 2009/06/16, 23:48:02 »
We zijn alweer aan Easycam2 toe http://www.unixmen.com/hardware-linux/111-install-webcam-drivers-with-easycam-2 eventueel hardy aanpassen naar jaunty, je merkt vanzelf of die bron er is. Het kan zijn dat Easycam2 je webcam driver niet ondersteunt. Als je er niet uitkomt schrijf je maar.
In der Beschränkung zeigt sich der Meister.

Offline belticor

  • Lid
  • Steunpunt: Nee
Re: webcam van Trust, Megapixel USB2 Webcam Live WB-5400, werkt niet
« Reactie #2 Gepost op: 2009/06/17, 08:22:34 »
ik heb Easycam2 willen installeren maar dit is niet gelukt (zie uitgevoerde opdrachten)
ook begrijp ik niet wat bedoelt wordt met "hardy aanpassen naar jaunty"

naam@naam-desktop:~$ deb http://blognux.free.fr/ubuntu hardy main

bash: deb: opdracht niet gevonden

naam@naam-desktop:~$ deb-src http://blognux.free.fr/ubuntu hardy main

bash: deb-src: opdracht niet gevonden

naam@naam-desktop:~$ sudo apt-get update

[sudo] password for naam:

Geraakt http://be.archive.ubuntu.com intrepid Release.gpg

Ophalen:1 http://be.archive.ubuntu.com intrepid/main Translation-nl [50,2kB]

Geraakt http://security.ubuntu.com intrepid-security Release.gpg

Genegeerd http://security.ubuntu.com intrepid-security/main Translation-nl

Genegeerd http://security.ubuntu.com intrepid-security/restricted Translation-nl

Genegeerd http://security.ubuntu.com intrepid-security/universe Translation-nl

Genegeerd http://security.ubuntu.com intrepid-security/multiverse Translation-nl

Geraakt http://security.ubuntu.com intrepid-security Release     

Genegeerd http://be.archive.ubuntu.com intrepid/restricted Translation-nl

Ophalen:2 http://be.archive.ubuntu.com intrepid/universe Translation-nl [38,9kB]

Ophalen:3 http://be.archive.ubuntu.com intrepid/multiverse Translation-nl [1785B]

Geraakt http://be.archive.ubuntu.com intrepid-updates Release.gpg

Ophalen:4 http://be.archive.ubuntu.com intrepid-updates/main Translation-nl [57,6kB]

Genegeerd http://be.archive.ubuntu.com intrepid-updates/restricted Translation-nl

Ophalen:5 http://be.archive.ubuntu.com intrepid-updates/universe Translation-nl [42,9kB]

Ophalen:6 http://be.archive.ubuntu.com intrepid-updates/multiverse Translation-nl [1785B]

Geraakt http://be.archive.ubuntu.com intrepid Release                         

Geraakt http://be.archive.ubuntu.com intrepid-updates Release

Geraakt http://security.ubuntu.com intrepid-security/main Packages

Geraakt http://security.ubuntu.com intrepid-security/restricted Packages

Geraakt http://security.ubuntu.com intrepid-security/main Sources

Geraakt http://security.ubuntu.com intrepid-security/restricted Sources

Geraakt http://security.ubuntu.com intrepid-security/universe Packages         

Geraakt http://security.ubuntu.com intrepid-security/universe Sources         

Geraakt http://security.ubuntu.com intrepid-security/multiverse Packages       

Geraakt http://security.ubuntu.com intrepid-security/multiverse Sources       

Geraakt http://be.archive.ubuntu.com intrepid/main Packages                   

Geraakt http://be.archive.ubuntu.com intrepid/restricted Packages             

Geraakt http://be.archive.ubuntu.com intrepid/main Sources

Geraakt http://be.archive.ubuntu.com intrepid/restricted Sources               

Geraakt http://be.archive.ubuntu.com intrepid/universe Packages               

Geraakt http://be.archive.ubuntu.com intrepid/universe Sources                 

Geraakt http://be.archive.ubuntu.com intrepid/multiverse Packages             

Geraakt http://be.archive.ubuntu.com intrepid/multiverse Sources               

Geraakt http://be.archive.ubuntu.com intrepid-updates/main Packages           

Geraakt http://be.archive.ubuntu.com intrepid-updates/restricted Packages

Geraakt http://be.archive.ubuntu.com intrepid-updates/main Sources

Geraakt http://be.archive.ubuntu.com intrepid-updates/restricted Sources

Geraakt http://be.archive.ubuntu.com intrepid-updates/universe Packages

Geraakt http://be.archive.ubuntu.com intrepid-updates/universe Sources

Geraakt http://be.archive.ubuntu.com intrepid-updates/multiverse Packages

Geraakt http://be.archive.ubuntu.com intrepid-updates/multiverse Sources

193kB opgehaald in 0s (198kB/s)                               

Pakketlijsten worden ingelezen... Klaar

naam@naam-desktop:~$ sudo apt-get install easycam2-gtk

Pakketlijsten worden ingelezen... Klaar

Boom van vereisten wordt opgebouwd       

De status informatie wordt gelezen... Klaar

Pakket easycam2-gtk is niet beschikbaar, hoewel er naar verwezen wordt door

een ander pakket. Mogelijk betekent dit dat het pakket ontbreekt,

verouderd is, of enkel beschikbaar is van een andere bron

E: Pakket easycam2-gtk heeft geen installeerbare kandidaat

naam@naam-desktop:~$





Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: webcam van Trust, Megapixel USB2 Webcam Live WB-5400, werkt niet
« Reactie #3 Gepost op: 2009/06/17, 08:43:14 »
De eerste twee regels moet je in de bronnen toevoegen. Systeem>Beheer>Softwarebronnen>Wachtwoord invullen>Tweede tabblad Software van derde>Op Toevoegen klikken>bij APT regel deb http://blognux.free.fr/ubuntu hardy main
invullen. Bron toevoegen. Vervolgens weer Toevoegen etc. dan invullen deb-src http://blognux.free.fr/ubuntu hardy main >  Op afsluiten drukken>Dan krijg je een popupscherm>Herladen drukken> Nu in de terminal verder met
sudo apt-get install easycam2-gtk

In der Beschränkung zeigt sich der Meister.

Offline belticor

  • Lid
  • Steunpunt: Nee
Re: webcam van Trust, Megapixel USB2 Webcam Live WB-5400, werkt niet
« Reactie #4 Gepost op: 2009/06/17, 10:59:12 »
easycam 2 is geinstaleerd en heeft een driver geinstalleerd voor de webcam.
maar deze werkt nog steeds niet  :|


naam@naam-desktop:~$ gstreamer-properties
gstreamer-properties-Message: Skipping unavailable plugin 'artsdsink'
gstreamer-properties-Message: Skipping unavailable plugin 'esdsink'
gstreamer-properties-Message: Skipping unavailable plugin 'glimagesink'
gstreamer-properties-Message: Skipping unavailable plugin 'sdlvideosink'
gstreamer-properties-Message: Skipping unavailable plugin 'v4lmjpegsrc'
gstreamer-properties-Message: Skipping unavailable plugin 'qcamsrc'
gstreamer-properties-Message: Skipping unavailable plugin 'esdmon'
gstreamer-properties-Message: Error running pipeline 'Video for Linux 2 (v4l2)': Kon apparaat '/dev/video0' niet identificeren. [v4l2_calls.c(463): gst_v4l2_open (): /GstPipeline:pipeline1/GstV4l2Src:v4l2src3:
system error: Bestand of map bestaat niet]

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: webcam van Trust, Megapixel USB2 Webcam Live WB-5400, werkt niet
« Reactie #5 Gepost op: 2009/06/17, 11:03:22 »
Ik denk dat de webcam niet compatibel is met de laatste V4L...

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: webcam van Trust, Megapixel USB2 Webcam Live WB-5400, werkt niet
« Reactie #6 Gepost op: 2009/06/17, 12:02:38 »
easycam 2 is geinstaleerd en heeft een driver geinstalleerd voor de webcam.
maar deze werkt nog steeds niet  :[knip]
Heb je de computer na de installatie, volledig geherstart?
In der Beschränkung zeigt sich der Meister.

Offline belticor

  • Lid
  • Steunpunt: Nee
Re: webcam van Trust, Megapixel USB2 Webcam Live WB-5400, werkt niet
« Reactie #7 Gepost op: 2009/06/17, 14:28:22 »
ik heb de pc volledig herstart maar het heeft niets geholpen

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: webcam van Trust, Megapixel USB2 Webcam Live WB-5400, werkt niet
« Reactie #8 Gepost op: 2009/06/17, 15:59:14 »
Soms zit daar het probleem. Kan je bijv. Cheese eens installeren, over het algemeen is dit het programma bij uitstek om een webcam te testen. Alhoewel ik denk dat je webcam niet geregistreerd wordt door je kernel, Kon apparaat '/dev/video0' niet identificeren.
Al ik dit commando gstreamer-properties in de terminal ingeef krijg ik dit:
gstreamer-properties-Message: Skipping unavailable plugin 'artsdsink'
gstreamer-properties-Message: Skipping unavailable plugin 'esdsink'
gstreamer-properties-Message: Skipping unavailable plugin 'glimagesink'
gstreamer-properties-Message: Skipping unavailable plugin 'sdlvideosink'
gstreamer-properties-Message: Skipping unavailable plugin 'v4lmjpegsrc'
gstreamer-properties-Message: Skipping unavailable plugin 'qcamsrc'
gstreamer-properties-Message: Skipping unavailable plugin 'esdmon'
Wel opent zich het scherm, multimediasystemen selecteren. Waar ik Audio en Video kan instellen. Zie plaatje. Kan je niet via Systeem>Voorkeuren>multimediasystemen selecteren de v4l kiezen?
In der Beschränkung zeigt sich der Meister.

Offline belticor

  • Lid
  • Steunpunt: Nee
Re: webcam van Trust, Megapixel USB2 Webcam Live WB-5400, werkt niet
« Reactie #9 Gepost op: 2009/06/18, 15:56:57 »
multimediasystemen selecteren kan ik niet bereiken via Systeem>Voorkeuren>,
wel opent die zich bij het commando "gstreamer-properties" in het terminaal.
maar daar wordt de cam niet erkend bij de test (zie plaatje)