Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost] Geluid  (gelezen 900 keer)

Offline Nassara

  • Lid
  • Steunpunt: Nee
[opgelost] Geluid
« Gepost op: 2009/06/14, 22:33:57 »
Ik heb een M-audio Revolution 7.1 geluidskaart en bij voorkeuren>geluid staat alles ingesteld op zoals te zien op schermafdruk. Het eigenaardige is dat ik wel geluid krijg in Rhythmbox, maar niet in Firefox, noch via Totem of VLC en andere programma's. Hoe stel ik de geluidsinstellingen correct in?
« Laatst bewerkt op: 2009/06/16, 21:59:17 door Nassara »

Offline Nassara

  • Lid
  • Steunpunt: Nee
Re: Geluid
« Reactie #1 Gepost op: 2009/06/15, 11:36:58 »
iemand??

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Geluid
« Reactie #2 Gepost op: 2009/06/15, 11:43:19 »


Zo staat hij bij mij en alles gaat prima. :)
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline Nassara

  • Lid
  • Steunpunt: Nee
Re: Geluid
« Reactie #3 Gepost op: 2009/06/15, 15:11:44 »
Geen succes met deze instellingen... Ik kan blijkbaar geen systeemgeluidjes horen, terwijl Rythmbox wel netjes zijn muziek afdraait...

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Geluid
« Reactie #4 Gepost op: 2009/06/15, 15:33:34 »
Zet de geluidsweergave overal op PulseAudio, installeer vervolgens het programma Pavucontrol, start dat en kies in dat programma de nieuwe geluidskaart als standaard uitvoerapparaat :P

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Geluid
« Reactie #5 Gepost op: 2009/06/15, 15:37:53 »
Heb je een klein luidspeakertje op je werkbalk staan? Of via via Audio&Video>Volume regeling dan krijg je zoiets te zien:zie bijlage
Onder voorkeuren kan je nog kanalen in/uit schakelen.


[verwijderd door de beheerder]
In der Beschränkung zeigt sich der Meister.

Offline Nassara

  • Lid
  • Steunpunt: Nee
Re: Geluid
« Reactie #6 Gepost op: 2009/06/15, 21:46:37 »
Alle schuiven staan open... programma PulseAudio Volume Control is geïnstalleerd en onder geluid alles op "Pulseaudio", terwijl bij volumeregeling het apparaat M-Audio Revolution 7.1 (Alsa Mixer) geselecteerd staat... Maar geen geluid in Firefox, nog in VLC...

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Geluid
« Reactie #7 Gepost op: 2009/06/15, 21:48:31 »
In der Beschränkung zeigt sich der Meister.

Offline Nassara

  • Lid
  • Steunpunt: Nee
Re: Geluid
« Reactie #8 Gepost op: 2009/06/16, 21:58:43 »
Dat hielp! Blijkbaar een probleem van toevoegen van de gebruiker aan een groep...