Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Moeilijk geluidsprobleem: bijna geen geluid [opgelost]  (gelezen 2431 keer)

Offline Thomas de Graaff

  • Lid
  • Steunpunt: Nee
Moeilijk geluidsprobleem: bijna geen geluid [opgelost]
« Gepost op: 2009/06/06, 20:53:45 »
Nauwelijks geluid op MXI EX620 laptop. Nauwelijks, want bij een fedora installatie inlogscherm is er een geluidje als ik een verkeerd wachtwoord intik. Dit gebeurde trouwens nadat ik zonder succes in fedora heb geprobeerd handmatig de nieuwste alsa-driver te installeren, maar of dat er iets mee te maken heeft weet ik niet. Er is dus denk ik wel geluid mogelijk..


Verzamelde informatie:

aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: ALC1200 Analog [ALC1200 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 1: ALC1200 Digital [ALC1200 Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: HDMI [HDA ATI HDMI], device 3: ATI HDMI [ATI HDMI]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

lspci:
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
        Subsystem: Micro-Star International Co., Ltd. Device 6740
        Flags: bus master, fast devsel, latency 0, IRQ 22
        Memory at fdef8000 (64-bit, non-prefetchable) [size=16K]
        Capabilities: <access denied>
        Kernel driver in use: HDA Intel
        Kernel modules: snd-hda-intel
06:00.1 Audio device: ATI Technologies Inc RV620 Audio device [Radeon HD 34xx Series]
        Subsystem: Micro-Star International Co., Ltd. Device aa28
        Flags: bus master, fast devsel, latency 0, IRQ 17
        Memory at febec000 (64-bit, non-prefetchable) [size=16K]
        Capabilities: <access denied>
        Kernel driver in use: HDA Intel
        Kernel modules: snd-hda-intel

cat /var/log/dmesg
[    9.660659] HDA Intel 0000:00:1b.0: PCI INT A -> GSI 22 (level, low) -> IRQ 22
[    9.660743] HDA Intel 0000:00:1b.0: setting latency timer to 64


[    9.693925] hda_codec: Unknown model for ALC883, trying auto-probe from BIOS...
[    9.765073] HDA Intel 0000:06:00.1: PCI INT B -> GSI 17 (level, low) -> IRQ 17
[    9.765118] HDA Intel 0000:06:00.1: setting latency timer to 64



wget -O alsa-info.sh http://alsa-project.org/alsa-info.sh && bash ./alsa-info.sh

dat script genereerd een enorme lijst met informatie over het geluid hier te zien:

 http://www.alsa-project.org/db/?f=85ac1acdb49e75252115374b5b4f1da1da6ec721

Foutmelding:

Als ik in Ubuntu bij systeem/voorkeuren/geluid kies voor sound playback HDA Intel ALC1200 Analog (ALSA) en dan klik op Test krijg ik de volgende foutmelding:

audiotestsrc wave=sine freq=512 ! audioconvert ! audioresample ! gconfaudiosink: Could not open audio device for playback.

Geprobeerd:


1. computertip van Pjotr:
- meerdere geluiddevices, maar niet in bios uit te schakelen.
- alsamixergui geinstalleerd, maar volumes staan niet op 0.
- Laptop met Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03): /etc/modprobe.d/alsa-base toegevoegd: options snd-hda-intel enable_msi=1, helpt niet.

2. https://help.ubuntu.com/community/SoundTroubleshooting
- De informatie van de alsa driver v1.0.18rc3 die op mijn systeem is geinstalleerd geeft aan dat de driver geschikt is voor intel HD Audio ICH9 en voor ATI RV620 hardware op mijn systeem.:

http://git.alsa-project.org/?p=alsa-kmirror.git;a=blob;f=Documentation/ALSA-Configuration.txt;h=30499cf77d5628968a9347b3a6440a0064713eaf;hb=4c767126ddc90264b8d6584548f4aa859216f481

Module snd-hda-intel

 747   --------------------

 748

 749     Module for Intel HD Audio (ICH6, ICH6M, ESB2, ICH7, ICH8, ICH9, ICH10,

 750                         PCH, SCH),

 751                 ATI SB450, SB600, R600, RS600, RS690, RS780, RV610, RV620,

 752                         RV630, RV635, RV670, RV770,

De gebruikte codec in mijn systeem is: Realtek ALC1200

Deze is niet terug te vinden in de alsa driver informatie:

http://git.alsa-project.org/?p=alsa-kmirror.git;a=blob;f=Documentation/ALSA-Configuration.txt;h=30499cf77d5628968a9347b3a6440a0064713eaf;hb=4c767126ddc90264b8d6584548f4aa859216f481


Ik heb nog geprobeerd de nieuwste alsa driver te installeren volgens:
http://www.alsa-project.org/main/index.php/Matrix:Module-hda-intel
maar dat lukt niet:

./configure --with-cards=hda-intel --with-sequencer=yes ; make ; make install
checking for gcc... gcc
checking for C compiler default output file name... a.out
checking whether the C compiler works... yes
checking whether we are cross compiling... no
checking for suffix of executables...
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking for gcc option to accept ISO C89... none needed
checking for ranlib... ranlib
checking for a BSD-compatible install... /usr/bin/install -c
checking how to run the C preprocessor... gcc -E
checking for grep that handles long lines and -e... /bin/grep
checking for egrep... /bin/grep -E
checking for ANSI C header files... yes
checking for an ANSI C-conforming const... yes
checking for inline... inline
checking whether time.h and sys/time.h may both be included... yes
checking whether gcc needs -traditional... no
checking for current directory... /usr/src/alsa/alsa-driver-1.0.19
checking cross compile...
checking for directory with kernel source... /lib/modules/2.6.28-11-generic/build
checking for directory with kernel build...
checking for kernel linux/version.h... yes
checking for kernel linux/autoconf.h... yes
checking for kernel version... 2.6.28-11-generic
checking for GCC version... ./configure: eval: line 5183: syntax error near unexpected token `)'
./configure: eval: line 5183: `my_compiler_version=4.3.3-5ubuntu4)'
Kernel compiler:  Used compiler: gcc (Ubuntu 4.3.3-5ubuntu4) 4.3.3

*** NO PREDEFINED KERNEL COMPILER IS DETECTED
*** Assuming the same compiler is used with the current system compiler.

*** Please make sure that the same compiler version was used for building kernel.

checking for built-in ALSA... no
checking for existing ALSA module... yes
checking for Red Hat kernel... auto
checking for Red Hat kernel... no
checking for SUSE kernel... auto
checking for SUSE kernel... no
checking for updating alsa-kernel version.h... yes
checking for CONFIG_EXPERIMENTAL... yes
checking for directory to store kernel modules... /lib/modules/2.6.28-11-generic/kernel/sound
checking for verbose procfs... on
checking for verbose printk... on
checking for debug level... none
checking for ISA support in kernel... yes
checking for processor type... i586
checking for i386 machine type... default
checking for ISA DMA API... yes
checking for kernel linux/config.h... no
Creating <linux/config.h>...
checking for deprecated linux/config.h... checking to modify of kernel linux/kmod.h... no
checking for kernel linux/utsrelease.h... yes
checking for kernel linux/compiler.h... yes
checking for kernel linux/pm.h... yes
checking for kernel linux/spinlock.h... yes
checking for kernel linux/irq.h... yes
checking for kernel linux/threads.h... yes
checking for kernel linux/rwsem.h... yes
checking for kernel linux/gameport.h... yes
checking for kernel media/v4l2-dev.h... yes
checking for kernel linux/devfs_fs_kernel.h... no
Creating a dummy <linux/devfs_fs_kernel.h>...
checking for kernel linux/highmem.h... yes
checking for kernel linux/workqueue.h... yes
checking for kernel linux/dma-mapping.h... yes
checking for kernel asm/hw_irq.h... yes
checking for kernel linux/device.h... yes
checking for kernel linux/platform_device.h... yes
checking for kernel linux/isa.h... yes
checking for kernel linux/jiffies.h... yes
checking for kernel linux/compat.h... yes
checking for kernel linux/log2.h... yes
checking for kernel linux/adb.h... yes
checking for kernel linux/cuda.h... yes
checking for kernel linux/pmu.h... yes
checking for kernel linux/io.h... yes
checking for kernel linux/moduleparam.h... yes
checking for kernel linux/syscalls.h... yes
checking for kernel linux/firmware.h... yes
checking for kernel linux/err.h... yes
checking for kernel linux/bitmap.h... yes
checking for kernel linux/mutex.h... yes
checking for kernel linux/pm_qos_params.h... yes
checking for kernel linux/kthread.h... yes
checking for kernel asm/irq_regs.h... yes
checking for kernel linux/seq_file.h... yes
checking for kernel linux/debugfs.h... yes
checking for kernel module symbol versions... yes
checking for has ioport support... yes
checking for PCI support in kernel... yes
checking for I2C driver in kernel... yes
checking for I2C_POWERMAC in kernel... unknown
checking for firmware loader... yes
checking for input subsystem in kernel... yes
checking for pc-speaker platform in kernel... yes
checking for SMP... yes
checking for Video device support in kernel... yes
checking for ISA PnP driver in kernel... yes
checking for PnP driver in kernel... yes
checking for Kernel ISA-PnP support... yes
checking for strlcpy... yes
checking for snprintf... yes
checking for vsnprintf... yes
checking for scnprintf... yes
checking for sscanf... yes
checking for vmalloc_to_page... yes
checking for old kmod... no
checking for PDE... yes
checking for pci_set_consistent_dma_mask... yes
checking for pci_dev_present... yes
checking for msleep... yes
checking for msleep_interrupt... yes
checking for msecs_to_jiffies... yes
checking for tty->count is the atomic type... no
checking for video_get_drvdata... yes
checking for video_drvdata... yes
checking for V4L1 layer... yes
checking for io_remap_pfn_range... yes
checking for kcalloc... yes
checking for kstrdup... yes
checking for kstrndup... yes
checking for kzalloc... yes
checking for create_workqueue with flags... no
checking for pci_ioremap_bar... yes
checking for saved_config_space in pci_dev... yes
checking for new pci_save_state... yes
checking for register_sound_special_device... yes
checking for driver extra-version...
checking for driver version... 1.0.19
checking for dynamic minor numbers... no
checking for sequencer support... yes
checking for OSS/Free emulation... yes
checking for OSS PCM plugin system inclusion... yes
checking for RTC support... no
checking for HPET support... yes
checking for Procfs support... yes
checking for USB support... yes
checking for class_simple... no
checking for old driver suspend/resume callbacks... no
checking for removal of page-reservation for nopage/mmap... no
checking for nested class_device... no
checking for new IRQ handler... yes
checking for gfp_t... yes
checking for GFP_DMA32... yes
checking for page_to_pfn... yes
checking for PnP suspend/resume... yes
checking for device_create_drvdata... no
checking for new unlocked/compat_ioctl... yes
checking for x86-compatible PC... yes
checking for High-Res timers... yes
checking for kernel PCMCIA
checking for PCMCIA support... yes
checking for PC9800 support in kernel... no
checking for parallel port support... yes
checking for power management... yes
checking for CONFIG_HAS_DMA... yes
checking for cards to compile driver for... hda-intel
checking for additonal options to compile driver for... all
configure: creating ./config.status
config.status: creating version
config.status: creating Makefile.conf
config.status: WARNING:  Makefile.conf.in seems to ignore the --datarootdir setting
config.status: creating snddevices
config.status: creating utils/alsa-driver.spec
config.status: creating utils/buildrpm
config.status: creating toplevel.config
config.status: creating utils/alsasound
config.status: creating utils/alsasound.posix
config.status: creating include/pci_ids_compat.h
config.status: creating include/i2c-id_compat.h
config.status: creating include/config.h
config.status: creating include/config1.h
config.status: creating include/version.h
config.status: include/version.h is unchanged
config.status: creating include/autoconf-extra.h
Hacking autoconf.h...
if [ ! -d include/sound -a ! -L include/sound ]; then \
 ln -sf ../alsa-kernel/include include/sound ; \
fi
cp -puvf include/version.h include/sound/version.h
make dep
make[1]: Entering directory `/usr/src/alsa/alsa-driver-1.0.19'
make[2]: Entering directory `/usr/src/alsa/alsa-driver-1.0.19/acore'
copying file alsa-kernel/core/info.c
/usr/src/alsa/alsa-driver-1.0.19/utils/patch-alsa: 24: patch: not found
make[2]: *** [info.c] Error 1
make[2]: Leaving directory `/usr/src/alsa/alsa-driver-1.0.19/acore'
make[1]: *** [dep] Error 1
make[1]: Leaving directory `/usr/src/alsa/alsa-driver-1.0.19'
make: *** [include/sndversions.h] Error 2
if [ -L /usr/include/sound ]; then \
rm -f /usr/include/sound; \
ln -sf /usr/src/alsa/alsa-driver-1.0.19/include/sound /usr/include/sound; \
else \
rm -rf /usr/include/sound; \
install -d -m 755 -g root -o root /usr/include/sound; \
for f in include/sound/*.h; do \
install -m 644 -g root -o root $f /usr/include/sound; \
done \
fi
find /lib/modules/2.6.28-11-generic/kernel/sound -name 'snd*.*o' | xargs rm -f
find /lib/modules/2.6.28-11-generic/kernel/sound -name 'snd*.*o.gz' | xargs rm -f
find /lib/modules/2.6.28-11-generic/kernel/sound -name 'ac97_bus.*o' | xargs rm -f
find /lib/modules/2.6.28-11-generic/kernel/sound -name 'ac97_bus.*o.gz' | xargs rm -f
make[1]: Entering directory `/usr/src/alsa/alsa-driver-1.0.19/acore'
mkdir -p /lib/modules/2.6.28-11-generic/kernel/sound/acore
cp snd-hwdep.ko snd-page-alloc.ko snd-pcm.ko snd-timer.ko snd.ko /lib/modules/2.6.28-11-generic/kernel/sound/acore
cp: cannot stat `snd-hwdep.ko': No such file or directory
cp: cannot stat `snd-page-alloc.ko': No such file or directory
cp: cannot stat `snd-pcm.ko': No such file or directory
cp: cannot stat `snd-timer.ko': No such file or directory
cp: cannot stat `snd.ko': No such file or directory
make[1]: *** [modules_install] Error 1
make[1]: Leaving directory `/usr/src/alsa/alsa-driver-1.0.19/acore'
make: *** [install-modules] Error 1


Iemand een idee wat ik nog kan proberen? Het zou toch moeten kunnen, ik heb een geluidje gehoord bij het foutief inloggen in fedora..
« Laatst bewerkt op: 2009/07/14, 22:03:57 door Thomas de Graaff »

Offline Thomas de Graaff

  • Lid
  • Steunpunt: Nee
Re: Moeilijk geluidsprobleem: bijna geen geluid
« Reactie #1 Gepost op: 2009/06/06, 21:30:13 »
Net een site gevonden waar een script staat om de alsa driver te updaten naar de nieuwste versie:

http://ubuntuforums.org/showthread.php?p=6589810#post6589810

Dit uigevoerd, en opnieuw opgestart. De foutmelding die ik kreeg bij alsa analoog is verdwenen. Maar geen geluid nog. Toen eens een koptelefoon in de laptop geplugged, en daarmee werkt het geluid prima! Dus nu is het probleem nog maar vrij beperkt, geluid gaat alleen nog via een koptelefoon. Als iemand een idee heeft hoe het geluid via de speakers te laten werken hoor ik het graag.

Offline chris.

  • Lid
    • http://www.linuxmintusers.be
  • Steunpunt: Nee
Re: Moeilijk geluidsprobleem: bijna geen geluid
« Reactie #2 Gepost op: 2009/06/06, 21:46:57 »
niet geschoten is altijd mis maar staan alle schuifjes wel open?

rechtermuisklik op het luidspreker icoon en kiezen voor volumeregeling openen [jaunty]
welke uby draai je nu? is niet duidelijk in je post ;)

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Moeilijk geluidsprobleem: bijna geen geluid
« Reactie #3 Gepost op: 2009/06/06, 21:48:32 »
Hallo

Het schijnt dat afhankelijk van wat voor distroversie , die kaart evt. ook als alc888
wordt herkend. Kun je bijv. even een 8.10 in live modus draaien?  Kijk dan eens
wat een aplay -l oplevert.

Hier eventueel wat opties;
http://www.spinics.net/linux/fedora/alsa-user/msg07112.html
afhankelijk van wat er gaat werken.
Dit kun je toepassen in alsa-base.conf

Vanmorgen met een ahum vista laptopje van een ander Asus Pro31E en een live jaunty ook
net zolang geprutst ( chipset alc660-vd ), totdat en de speakers en de koptelefoon,
dmv. jack sensing, netjes werken. Van het hele rijtje met 12 verschillende opties bleek er
maar eentje de goeie! (nl. model=lenovo)
Als volgt te werk gegaan; als root mbv. gedit/etc/modprobe.d/alsa-base.conf
regel; options snd-hda-intel model=.....        invullen en opslaan (gedit open laten staan ivm. tijdswinst)
andere terminal open en met sudo alsa force-reload ; alsa herstart (evt. mixer even laten herladen)
Testen met bestandje afspelen; werkt niet ---> goto Als volgt te werk gegaan.......

Dus als je op dezelfde manier even die opties genoemd in die draad uit probeert en ook wel belangrijk,
elke keer je koptelefoon eruit na een geluidstest, geluidsafspeler ook even plat, daarna andere opties in
je alsa-base.conf en weer testen.

Groeten Gerrit
« Laatst bewerkt op: 2009/06/06, 21:50:19 door mrGee »
-- = >  simplify if you can   -- = >

Offline Thomas de Graaff

  • Lid
  • Steunpunt: Nee
Re: Moeilijk geluidsprobleem: bijna geen geluid
« Reactie #4 Gepost op: 2009/06/06, 23:08:57 »
@Chris, ik heb ervoor gezorgd dat alle schuifjes open staan, dat is het probleem niet. Maar thx voor de tip, het zou niet de eerste keer zijn als dat ik zo iets over het hoofd zie.  :)  Ubuntu 9.04

@ mrGee
Thx voor de tips, ik heb ze geprobeerd, maar nog zonder resultaat.

8.1 live cd sessie:

aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: ALC888 Analog [ALC888 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 1: ALC888 Digital [ALC888 Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: HDMI [HDA ATI HDMI], device 3: ATI HDMI [ATI HDMI]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

Als ik sudo alsa force reload doe in een live sessie nadat ik /etc/modprobe.d/alsa-base heb aangepast, dan krijg ik het volgende:

sudo alsa force-reload
lsof: WARNING: can't stat() tmpfs file system /cow
      Output information may be incomplete.
lsof: WARNING: can't stat() fuse.gvfs-fuse-daemon file system /home/ubuntu/.gvfs
      Output information may be incomplete.
Terminating processes: 8139 8480lsof: WARNING: can't stat() tmpfs file system /cow
      Output information may be incomplete.
lsof: WARNING: can't stat() fuse.gvfs-fuse-daemon file system /home/ubuntu/.gvfs
      Output information may be incomplete.
lsof: WARNING: can't stat() tmpfs file system /cow
      Output information may be incomplete.
lsof: WARNING: can't stat() fuse.gvfs-fuse-daemon file system /home/ubuntu/.gvfs
      Output information may be incomplete.
.
lsof: WARNING: can't stat() tmpfs file system /cow
      Output information may be incomplete.
lsof: WARNING: can't stat() fuse.gvfs-fuse-daemon file system /home/ubuntu/.gvfs
      Output information may be incomplete.
Unloading ALSA sound driver modules: snd-seq-dummy snd-hda-intel snd-seq-oss snd-seq-midi snd-pcm-oss snd-rawmidi snd-mixer-oss snd-seq-midi-event snd-seq snd-pcm snd-timer snd-seq-device snd-page-alloc.
Loading ALSA sound driver modules: snd-seq-dummy snd-hda-intel snd-seq-oss snd-seq-midi snd-pcm-oss snd-rawmidi snd-mixer-oss snd-seq-midi-event snd-seq snd-pcm snd-timer snd-seq-device snd-page-allocFATAL: Error inserting snd_hda_intel (/lib/modules/2.6.27-7-generic/kernel/sound/pci/hda/snd-hda-intel.ko): Invalid argument
 (failed).

Dit lijkt me niet ok. Daarna krijg ik de volgende foutmelding als ik test met system/preferences/sound:

audiotestsrc wave=sine freq=512 ! audioconvert ! audioresample ! gconfaudiosink: Failed to connect: Connection refused

Als ik /etc/modprobe.d/alsa-base weer orgineel maak, opsla en vervolgens nogmaals sudo alsa force-reload dan blijft de foutmelding dezelfde.

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Moeilijk geluidsprobleem: bijna geen geluid
« Reactie #5 Gepost op: 2009/06/06, 23:53:17 »
Hmm dat is vervelend, die sudo alsa force-reload, is meer bedoeld als
short cut, hij bespaart nl. tijd. Anders moet je na elke optie die je in je
alsa-base.conf verandert, de machine compleet herstarten en zoals het
verhaal met de alc660-vd al toont; dat kan wel even gaan duren.

Maar in sommige gevallen schijnt hij inderdaad niet alles plat te gooien en te
herstarten. Misschien scheelt het, als je hetzelfde kunt toepassen vanaf een
live 9.04. Er rollen trouwens bij mij tijdens de reload ook tal van meldingen over
het scherm.

Heb je gezien dat hij inderdaad ook wel als ALC888 boven komt drijven, daar kun je evt.
je voordeel mee doen. (Met zoeken in google.nl/linux)

Ik persoonlijk, wacht met smart op de nieuwe fedora, men schijnt daar ingrijpend
het  pulse/alsa gebeuren te hebben aangepast. Kan ik mooi zien of dat weer nuttig is
toe te passen in ubuntu.

Het vervelende van die intel hda chip is dat fabrikanten daar hun eigen bedradingsplannen
overheen gieten, hetzelfde als wat je vroeger zag bij de ac97 chipset(zie quircks)  
Dus dezelfde chipset op een mobo werkt bijv. naar behoren, en plots in een laptop weer niet :'(

Groeten Gerrit
« Laatst bewerkt op: 2009/06/09, 16:57:22 door mrGee »
-- = >  simplify if you can   -- = >

Offline bboybram

  • Lid
  • Steunpunt: Nee
Re: Moeilijk geluidsprobleem: bijna geen geluid
« Reactie #6 Gepost op: 2009/06/09, 15:08:05 »
Kan het zijn dat je gewoon je boxen versleten of kapot zijn gegaan. Het lukt wel via je Koptelefoon. Misschien heb je een moet je die boxen die je nu gebruikt door een vriend laten gebruiken. Als hij hetzelfde probleem heeft dan ligt het aan je boxen.

Maar dat zeg ik dan al newbie  XD

Offline Thomas de Graaff

  • Lid
  • Steunpunt: Nee
Re: Moeilijk geluidsprobleem: bijna geen geluid
« Reactie #7 Gepost op: 2009/06/09, 15:49:57 »
Kan het zijn dat je gewoon je boxen versleten of kapot zijn gegaan. Het lukt wel via je Koptelefoon. Misschien heb je een moet je die boxen die je nu gebruikt door een vriend laten gebruiken. Als hij hetzelfde probleem heeft dan ligt het aan je boxen.

Maar dat zeg ik dan al newbie  XD
Je hebt iets gemist, er stond namelijk ergens hierboven dat er bij het foutief inloggen een keer geluid uit gekomen is. Dat kan dus niet het probleem zijn. :)

Offline Thomas de Graaff

  • Lid
  • Steunpunt: Nee
Re: Moeilijk geluidsprobleem: bijna geen geluid
« Reactie #8 Gepost op: 2009/07/14, 13:43:27 »
Het geluidsprobleem is grotendeels opgelost.

https://help.ubuntu.com/community/HdaIntelSoundHowto

oplossing was

options snd-hda-intel model=targa-dig
toevoegen  aan /etc/modprobe.d/alsa-base

Grotendeels, want de subwoofer daar komt nog geen geluid uit. Hier staat een bugreport van op launchpad, dus wellicht iets voor de toekomst. Voor mij is het zo prima, als ik echt goed geluid wil zet ik wel een koptelefoon op.