Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Na Ubuntu geinstalleerd te hebben krijg ik geen @  (gelezen 3714 keer)

Kookaburra

  • Gast
Na Ubuntu geinstalleerd te hebben krijg ik geen @
« Gepost op: 2009/06/06, 14:56:55 »
Hoe kan ik verhelpen dat ik weer een @ krijg ipv een =   ?

Offline dellkubuntu

  • Lid
  • Steunpunt: Nee
Re: Na Ubuntu geinstalleerd te hebben krijg ik geen @
« Reactie #1 Gepost op: 2009/06/06, 15:00:41 »
Verkeerde toetsenbordindeling,zet toetsenbord op usa with death keys.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Na Ubuntu geinstalleerd te hebben krijg ik geen @
« Reactie #2 Gepost op: 2009/06/06, 15:08:32 »
Wat voor toetsenbord heb je? Gewoon qwerty of Belgisch azerty? In geval van qwerty, altijd US met dode toetsen kiezen. Zoals de installer zelf aangeeft.

Kookaburra

  • Gast
Re: Na Ubuntu geinstalleerd te hebben krijg ik geen @
« Reactie #3 Gepost op: 2009/06/06, 15:57:57 »
Mag ik vragen wat death keys zijn

Offline JvH

  • Lid
  • Steunpunt: Nee
Re: Na Ubuntu geinstalleerd te hebben krijg ik geen @
« Reactie #4 Gepost op: 2009/06/06, 16:07:29 »
http://nl.wikipedia.org/wiki/Dode_toets

Bij de indeling US International zijn de `, de ' en de " dode toetsen, waarmee je speciale tekens kunt typen. Bijv.:
` + e => è
' + a => á
" + u => ü

Kookaburra

  • Gast
Re: Na Ubuntu geinstalleerd te hebben krijg ik geen @
« Reactie #5 Gepost op: 2009/06/06, 17:13:36 »
helaas het lukt me nog steeds niet om de @ op ubuntu te krijgen.ik tik het nu op windows vista

Offline commandoline

  • LoCo-contact
    • marten-de-vries
    • Marten-de-Vries.nl
  • Steunpunt: Nee
Re: Na Ubuntu geinstalleerd te hebben krijg ik geen @
« Reactie #6 Gepost op: 2009/06/06, 17:35:35 »
Stap voor stap: Klik in ubuntu op systeem>voorkeuren>toetsenbord en klik in dat venster op het tabblad indelingen. Klik op toevoegen en voeg de usa with death keys.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Na Ubuntu geinstalleerd te hebben krijg ik geen @
« Reactie #7 Gepost op: 2009/06/06, 17:36:19 »
Nogmaals, wat voor toetsenbord heb je?

Kookaburra

  • Gast
Re: Na Ubuntu geinstalleerd te hebben krijg ik geen @
« Reactie #8 Gepost op: 2009/06/06, 18:15:33 »
geen idee heb een HP laptop,met vista heb ik wel een apestaartje

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Na Ubuntu geinstalleerd te hebben krijg ik geen @
« Reactie #9 Gepost op: 2009/06/06, 18:22:56 »
Nógmaals, heb je een qwerty-toetsenbord?

Ik blijf niet aan de gang hè ;)

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Na Ubuntu geinstalleerd te hebben krijg ik geen @
« Reactie #10 Gepost op: 2009/06/06, 18:29:55 »
QWERTY:


AZERTY:


Welke heb je?

Offline Dave

  • Lid
  • Steunpunt: Nee
Re: Na Ubuntu geinstalleerd te hebben krijg ik geen @
« Reactie #11 Gepost op: 2009/06/06, 19:12:29 »
Er zijn óók Nederlandse toetsenborden, is de indeling van aparte tekens als @ weer wat anders, zit op de uiterst linkse toets op de rij van de cijfers.
Is even wennen inderdaad.



Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Na Ubuntu geinstalleerd te hebben krijg ik geen @
« Reactie #12 Gepost op: 2009/06/06, 19:19:07 »
Mijn "grote" flaptop heeft een United Kingdom-toetsenbord (Brits): ook QWERTY, maar de bijzondere tekens staan anders. Daarvoor kies ik dan als toetsenbordindeling "Verenigd Koninkrijk Internationaal (met dode toetsen)".

Ik heb me indertijd rotgezocht voordat ik door had welke indeling het was. Bleek mijn flaptop te zijn geïmporteerd vanuit Engeland (parallel-import). Tja.

Kortom: de ene QWERTY is de andere niet.  :-)
« Laatst bewerkt op: 2009/06/06, 19:21:03 door Pjotr »

Kookaburra

  • Gast
Re: Na Ubuntu geinstalleerd te hebben krijg ik geen @
« Reactie #13 Gepost op: 2009/06/06, 19:23:05 »
ja sorry nu begrijp ik het pas....anders had ik wel eerder een goed antwoord gegeven....qwerty heb ik dus

Offline dellkubuntu

  • Lid
  • Steunpunt: Nee
Re: Na Ubuntu geinstalleerd te hebben krijg ik geen @
« Reactie #14 Gepost op: 2009/06/06, 19:27:41 »
Op wat voor een toetsenbordindeling staat ie onder vista?

Offline peter10

  • Lid
    • Mijn Hyve
  • Steunpunt: Nee
Re: Na Ubuntu geinstalleerd te hebben krijg ik geen @
« Reactie #15 Gepost op: 2009/06/06, 19:43:31 »
Wat voor toetsenbord heb je? Gewoon qwerty of Belgisch azerty? In geval van qwerty, altijd US met dode toetsen kiezen. Zoals de installer zelf aangeeft.
Dode toetsen? Klinkt als een aanpassing aan een bord waarop je minder knoppen te betikken hebt. Volgens mij hebben vrijwel alle Nedelandse pc's Alternative-international borden. Dat zijn in principe internationale borden maar een zeer klein aantal speciale toetsen zitten op een andere positie. Al 3 jaar (sinds eerste gebruik dus) zet ik Ubuntu dus op "alternative international" en het werkt perfect. Ook openSUSE op alt-int en ook daar werkt het perfect. Mijn conclusie: op alternative international en het werkt perfect. Gegarandeerd.

Offline JvH

  • Lid
  • Steunpunt: Nee
Re: Na Ubuntu geinstalleerd te hebben krijg ik geen @
« Reactie #16 Gepost op: 2009/06/06, 19:44:55 »
Dit is de Nederlandse indeling, en dit is de Amerikaanse indeling.

Waarschijnlijk heb je één van deze twee. Is het 1 van deze 2, of een andere?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Na Ubuntu geinstalleerd te hebben krijg ik geen @
« Reactie #17 Gepost op: 2009/06/06, 19:46:17 »
"Dode toetsen" slaat op de ", `, ´ enz. toetsen. Die doen bij de eerste aanslag niks, en kunnen in combinatie met andere letters accenten vormen.
Dus ' en daarna de e geeft é.

Werkt dat ook bij jouw indeling?

Offline peter10

  • Lid
    • Mijn Hyve
  • Steunpunt: Nee
Re: Na Ubuntu geinstalleerd te hebben krijg ik geen @
« Reactie #18 Gepost op: 2009/06/06, 20:00:33 »
"Dode toetsen" slaat op de ", `, ´ enz. toetsen. Die doen bij de eerste aanslag niks, en kunnen in combinatie met andere letters accenten vormen.
Dus ' en daarna de e geeft é.

Werkt dat ook bij jouw indeling?
Jep. Anders had ik ook niet gezegd dat het werkt, hè. ;)

Offline track

  • Lid
  • Steunpunt: Nee
Re: Na Ubuntu geinstalleerd te hebben krijg ik geen @
« Reactie #19 Gepost op: 2009/06/06, 20:18:40 »
Even een vraag  Kookaburra,

op welke toets staat bij jou die @ eigenlijk ? 
Staat die net zoals op het bovenste plaatje van Arie boven het cijfer "2" ?

track

Offline frooz

  • Lid
  • Steunpunt: Nee
Re: Na Ubuntu geinstalleerd te hebben krijg ik geen @
« Reactie #20 Gepost op: 2009/06/06, 22:36:52 »
$ boven de 4 is amerikaans toetsenbord

Systeem->voorkeuren-> toetsenbord->tabblad indelingen->toetsenbordmodel: Algemeen 105-toetsen (internationaal) PC, indeling:Verenigde Staten (VS).

en opgelost is het probleem.

grtzz
frooz

Offline peter10

  • Lid
    • Mijn Hyve
  • Steunpunt: Nee
Re: Na Ubuntu geinstalleerd te hebben krijg ik geen @
« Reactie #21 Gepost op: 2009/06/07, 12:08:42 »
$ boven de 4 is amerikaans toetsenbord

Systeem->voorkeuren-> toetsenbord->tabblad indelingen->toetsenbordmodel: Algemeen 105-toetsen (internationaal) PC, indeling:Verenigde Staten (VS).

en opgelost is het probleem.

grtzz
frooz
Een "Nederlands" toetsenbord is een iets afwijkend Amerikaans bord, dus het lijkt me het beste om alternative international te pakken en niet gewoon VS.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Na Ubuntu geinstalleerd te hebben krijg ik geen @
« Reactie #22 Gepost op: 2009/06/07, 12:15:05 »
Een "Nederlands" toetsenbord is een iets afwijkend Amerikaans bord, dus het lijkt me het beste om alternative international te pakken en niet gewoon VS.

Dat klopt niet. 95 % van de toetsenborden die in Nederland worden verkocht, zijn doodgewone Amerikaanse toetsenborden (V.S.). *Precies* dezelfde als wat er in de V.S. wordt verkocht.

Met een truukje kun je zo'n Amerikaans toetsenbord geschikter maken voor het Nederlands, door de indeling "V.S. Internationaal (met dode toetsen)" te kiezen.

Overigens betreur ik nog steeds het verdwijnen van het echte Nederlandse toetsenbord, o.a. met een volwaardige aparte toets voor trema. We moesten blijkbaar weer zo nodig veramerikaniseren... Van wie eigenlijk?

Offline dellkubuntu

  • Lid
  • Steunpunt: Nee
Re: Na Ubuntu geinstalleerd te hebben krijg ik geen @
« Reactie #23 Gepost op: 2009/06/07, 12:20:26 »
Komt denk ik doordat de grote merken Amerikaans zijn. ???

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Na Ubuntu geinstalleerd te hebben krijg ik geen @
« Reactie #24 Gepost op: 2009/06/07, 12:24:13 »
Komt denk ik doordat de grote merken Amerikaans zijn. ???

OK, maar o.a. in Duitsland en Frankrijk hebben ze ook nog steeds eigen toetsenborden.... Dat is blijkbaar geen probleem voor de fabrikanten. Sterker nog, zelfs het kleine Noorwegen heeft z'n eigen toetsenbord:
http://www.goodtyping.com/teclatNOR.htm