Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Iomega JAZ drive werkt niet  (gelezen 729 keer)

Offline jowe

  • Lid
  • Steunpunt: Nee
Iomega JAZ drive werkt niet
« Gepost op: 2009/06/06, 00:38:51 »
Hallo,

Ik heb op SCSI ID5 een JAZ drive van Iomega draaien; dus wel correct bekabeld.
De SCSI-kaart herkent deze, evenals alle harde schijven (alle U160-SCSI).

Volgens mij is dit een software-probleem, maar welk?
Hoe krijg ik mijn JAZ drive weer aan de gang?



Offline track

  • Lid
  • Steunpunt: Nee
Re: Iomega JAZ drive werkt niet
« Reactie #1 Gepost op: 2009/06/06, 14:15:46 »
Hoi jowe,

welkom op het forum !

"weer aan de gang": Heeft die JAZ ooit onder Linux gewerkt dan ?

Verder kun je met een  sudo fdisk -l  zien of hij er ├╝berhaupt is en hoe hij herkend wordt.
Dan kun je hem mounten (staat er al iets op ?  zo ja, wat is het bestandsformaat ?) of formatteren.

Vriendelijke groet,

track

Offline jowe

  • Lid
  • Steunpunt: Nee
Re: Iomega JAZ drive werkt niet
« Reactie #2 Gepost op: 2009/06/06, 18:26:38 »
Bedankt voor de tip.

Hij doet het weer.


Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Iomega JAZ drive werkt niet
« Reactie #3 Gepost op: 2009/06/06, 18:30:24 »
Bedankt voor de tip.

Hij doet het weer.


Mooi zo :) Wat was precies het probleem?