Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: GRUB  (gelezen 1409 keer)

Offline Armand2

  • Lid
  • Steunpunt: Nee
GRUB
« Gepost op: 2009/06/05, 12:47:15 »
Ubuntu ge-upgrade van 8.04>8.10>9.04. In Grub staat echter nog steeds 8.04. Desondanks start 9.04 prima op. Maar...  Firefox draait geen filmpjes meer af.  Op advies van derden aanwijzingen in http://wiki.ubuntu-nl.org/MultimediaOndersteuningJaunty en http://sites.google.com/site/computertip/multimedia uitgevoerd. Heeft allemaal niet mogen baten.
Vraag a. is het erg dat in Grub nog 8.04 staat? Zo ja, hoe verander ik dat?
Vraag b. hangt Grub-probleem samen met problemen Firefox?
Vraag c. waar kan ik info vinden over herinstalleren en downgraden Ubuntu?

Offline track

  • Lid
  • Steunpunt: Nee
Re: GRUB
« Reactie #1 Gepost op: 2009/06/05, 12:59:23 »
Hoi Armand,

a) nee. Het is maar de tekst die in  /boot/grub/menu.lst  staat.  Als je het wilt wijzigen kun je het
          via  gksu gedit /boot/grub/menu.lst  doen.  (liefst het bestand eerst backuppen !)
b) nee. Mogelijk heb je niet de goede versie van het flash- plugin geïnstalleerd. Welke versie toont hij aan als je
          in het flash-venster rechterklikt ?
c) Herinstalleren en "downgraden" is gewoon een nieuwe install. Verder niets, maar normaal zou je dat niet doen.
          (en ook niet hoeven te doen)

Vriendelijke groet,

track

Offline Armand2

  • Lid
  • Steunpunt: Nee
Re: GRUB
« Reactie #2 Gepost op: 2009/06/07, 23:04:00 »
Inmiddels start Ubuntu (9.04) helemaal niet meer op! Eigenlijk heel gek want een aantal keren ging het prima. Want rest me nu nog?

Bazzer

  • Gast
Re: GRUB
« Reactie #3 Gepost op: 2009/06/08, 07:10:10 »
9.04 is op sommige PC's nog niet echt stabiel/betrouwbaar, ook ik heb er soms behoorlijk problemen mee.
Wil je een echt betrouwbaar (doorontwikkeld) OS, neem dan de 8.04 versie.

M.vr.gr. Ben Looijen

Offline Armand2

  • Lid
  • Steunpunt: Nee
Re: GRUB
« Reactie #4 Gepost op: 2009/06/08, 12:46:43 »
Klopt helemaal, denk ik. Overigens doet ie het ineens weer na enkele opstart-pogingen. Laatste foutbericht was: "There is 1 zombie process. Graph this data and manage this system https://landscape.canonical.com". Wat betekent dit nou weer?

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: GRUB
« Reactie #5 Gepost op: 2009/06/08, 13:09:27 »
Die oude versies worden ook verwijderd, wanneer je de kernels verwijderd via synaptic.
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline Armand2

  • Lid
  • Steunpunt: Nee
Re: GRUB
« Reactie #6 Gepost op: 2009/06/08, 13:25:17 »
"Oude kernels verwijderen"? Er staan 3 dingen met 'kernel' erin aan: nfs-kernel-server 1.1.1.4 , nvidia-180-kernel-source 180.44 en nvidia-kernel-common 20080805. Welke moet weg? Moet er iets anders worden aangezet?

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: GRUB
« Reactie #7 Gepost op: 2009/06/08, 13:34:03 »
open synaptic met als zoekterm linux-image ........verwijder dan de oude overbodige kernels
Gestopt als aktief Forumlid 17/10/2011

Offline Armand2

  • Lid
  • Steunpunt: Nee
Re: GRUB
« Reactie #8 Gepost op: 2009/06/08, 13:57:26 »
Ik heb de volgende kernels (?) aan staan:
linux-image 2.6.22.14.52
linux-image 2.6.24.23.52
linux-image generic 2.6.28.12.16 (met sterretje in groene vakje)

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: GRUB
« Reactie #9 Gepost op: 2009/06/08, 14:04:57 »
Ik heb de volgende kernels (?) aan staan:

linux-image generic 2.6.28.12.16 (met sterretje in groene vakje)

dit is de 64 amd kernel maar niet geinstalleerd ....probeer eens in synaptic menu bewerken gebroken pakketten repareren uit te voeren of linux-image -generic bij te werken
« Laatst bewerkt op: 2009/06/08, 14:16:36 door Drummies »
Gestopt als aktief Forumlid 17/10/2011

Offline Armand2

  • Lid
  • Steunpunt: Nee
Re: GRUB
« Reactie #10 Gepost op: 2009/06/08, 14:32:43 »
Klopt het dat je van 'gebroken paketten repareren' niets merkt?
Bijwerken generic geeft volgende boordschap: "Vereisten: linux-image-2.6.28-13-generic but it is not installable".

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: GRUB
« Reactie #11 Gepost op: 2009/06/08, 17:30:22 »
ik vermoed dat je proposed aangevinkt heb staan bij je softwarebronnen:,op zich geen probleem dan krijg je de vooraf vrijgegeven updates.......Vereisten: linux-image-2.6.28-13-generic but it is not installable zegt al genoeg dus deze (nog) niet installeren

vwb de andere kernels heb er een opgezocht een kom dan bij een kernel Gutsy Gibson uit
https://launchpad.net/~pgquiles/+archive/ppa/+build/543552 hoe je daar nu aankomt ??

ik heb toch me twijfels bij de upgrade 8.04>>8.10>>9.04.....stel zoveel mogelijk persoonlijke gegevens veilig (usb-stick,externe HD) en overweeg een schone installatie 9.04
Gestopt als aktief Forumlid 17/10/2011

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: GRUB
« Reactie #12 Gepost op: 2009/06/08, 19:11:52 »
ik heb toch me twijfels bij de upgrade 8.04>>8.10>>9.04.....stel zoveel mogelijk persoonlijke gegevens veilig (usb-stick,externe HD) en overweeg een schone installatie 9.04
Dat lijkt mij ook de beste manier om een stabiel systeem te krijgen / houden.
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.