Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: resolutie probleem 'OPGELOST'  (gelezen 3928 keer)

Offline chris_J

  • Lid
  • Steunpunt: Nee
resolutie probleem 'OPGELOST'
« Gepost op: 2009/06/01, 22:39:06 »
Vandaag wou ik hardy nog eens terug gebruiken ( ik heb in dual-boot jaunty).
Maar ik heb een tijdje geleden m'n videokaart vervangen door een nieuw exemplaar (ati radeon 4770).
Ik weet van de driver problemen voor zeer recente ati kaarten.  In jaunty werkt alles normaal
behalve een irritante melding rechtsbeneden.

Na hardy geselecteerd te hebben kreeg ik een beeld vol met strepen.  Ik heb dan een herstart gedaan en gekozen voor
hardy- failsafe.  Vervolgens heb ik x-org laten herstellen.  Nu krijg ik idd beeld maar er is een probleem.
De kleuren kloppen niet, de resolutie is verkeerd. zie pic.

« Laatst bewerkt op: 2009/07/05, 22:00:18 door chris_J »

Offline Martend

  • Lid
    • appdroid.nl applicaties en android
  • Steunpunt: Nee
Re: resolutie probleem
« Reactie #1 Gepost op: 2009/06/02, 09:45:34 »
Denk dat Hardy ook even moet weten dat er een nieuwe videokaart inzit?

gr.
http://wiki.ubuntu-nl.org/community/mwanzo/
laptop: Alienware m11x Windows7 & Ubuntu
desktop: Chieftec CH05B-B / Intel® MoBo D975XBX / Quad Core
/ ATi Crossfire / Windows Vista & Ubuntu
server: p4 dual-core / 80gb / 2gb.mem / Ubuntu
SE Xperia X10 / Android

Offline chris_J

  • Lid
  • Steunpunt: Nee
Re: resolutie probleem
« Reactie #2 Gepost op: 2009/06/02, 14:39:51 »
De hardware wordt nogthans gecontroleerd wanneer je kiest voor x-org herstellen.
Ik heb ook bij hardwarestuurprogramma's gekeken en daar is geen driver meer geïnstalleerd.
Ik heb ook geprobeert om nieuwe drivers binnen te halen maar er worden geen gevonden.
In 'jaunty' wordt er nogthans wel één gevonden .

Offline chris_J

  • Lid
  • Steunpunt: Nee
Re: resolutie probleem
« Reactie #3 Gepost op: 2009/06/04, 23:30:05 »
bump ...

Offline Emil

  • Lid
  • Steunpunt: Nee
Re: resolutie probleem
« Reactie #4 Gepost op: 2009/06/05, 11:05:22 »
Heb je al geprobeerd om de nieuwe Ati drivers hier te downloaden en te installeren?

Vergeet ook niet de installer instructions te lezen, als je ze niet begrijpt kun je het alsnog hier vragen.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: resolutie probleem
« Reactie #5 Gepost op: 2009/06/05, 12:24:58 »
Heb je al geprobeerd om de nieuwe Ati drivers hier te downloaden en te installeren?

Vergeet ook niet de installer instructions te lezen, als je ze niet begrijpt kun je het alsnog hier vragen.
NOOIT handmatig installeren. Alleen als je echt helemaal zeker weet wat je aan het doen bent en ALLE ATI-drivers van je computer hebt verwijderd, dus ook de aliases. Anders wordt je Ubuntu-installatie verminkt.

Offline Emil

  • Lid
  • Steunpunt: Nee
Re: resolutie probleem
« Reactie #6 Gepost op: 2009/06/05, 14:08:32 »
Heb je al geprobeerd om de nieuwe Ati drivers hier te downloaden en te installeren?

Vergeet ook niet de installer instructions te lezen, als je ze niet begrijpt kun je het alsnog hier vragen.
NOOIT handmatig installeren. Alleen als je echt helemaal zeker weet wat je aan het doen bent en ALLE ATI-drivers van je computer hebt verwijderd, dus ook de aliases. Anders wordt je Ubuntu-installatie verminkt.
Volgens mij is dit in dit geval wél nodig want het gaat hier over een nieuwe kaart die nog niet in de ati driver van hardy zit.

Offline chris_J

  • Lid
  • Steunpunt: Nee
Re: resolutie probleem
« Reactie #7 Gepost op: 2009/06/05, 14:32:16 »
Ik heb een aantal dagen in jaunty de manuele manier toegepast
en ik het werkt perfect!  Ook eens proberen in hardy dus  ^-^
Meteen is ook de melding rechtsonder (AMD-niet ondersteunde hardware) verdwenen  =D

Offline chris_J

  • Lid
  • Steunpunt: Nee
Re: resolutie probleem
« Reactie #8 Gepost op: 2009/06/08, 22:18:44 »
Vandaag geprobeert om de driver manueel te installeren  :(
Zo goed als het ging in jaunty, zo slecht is het afgelopen in hardy.
Na re-boot is het resultaat dat m'n inlogscherm vol strepen staat en dat ik blijgevolg niet meer kan inloggen.
(btw denk er net aan dat ik natuurlijk via de command-line kan inloggen)
X-org herstellen heeft geen resultaat  :(
Wat kan ik nog doen om opnieuw beeld te krijgen....

Offline chris_J

  • Lid
  • Steunpunt: Nee
Re: resolutie probleem
« Reactie #9 Gepost op: 2009/06/09, 21:34:48 »
bump

Offline Emil

  • Lid
  • Steunpunt: Nee
Re: resolutie probleem
« Reactie #10 Gepost op: 2009/06/10, 00:12:42 »
de ati drivers verwijder je zo:
cd /usr/share/ati
sh ./fglrx-uninstall.sh
(dit heb ik uit de Installer Instructions, het is soms wel praktisch om deze te lezen)

Offline chris_J

  • Lid
  • Steunpunt: Nee
Re: resolutie probleem
« Reactie #11 Gepost op: 2009/06/10, 09:40:03 »
de ati drivers verwijder je zo:
cd /usr/share/ati
sh ./fglrx-uninstall.sh
(dit heb ik uit de Installer Instructions, het is soms wel praktisch om deze te lezen)


Ik heb idd de installer instructions vergeten  te checken :-[
Maar, in de map ati vind ik enkel nog een map met de naam amdcccle.
Het bovenstaande commando krijg ik een foutmelding omdat het bestand uiteraard niet gevonden wordt.

Offline Emil

  • Lid
  • Steunpunt: Nee
Re: resolutie probleem
« Reactie #12 Gepost op: 2009/06/10, 10:12:41 »
Oei, dan lijkt het dat de installatie gewoon mislukt was... Had je er nog andere Ati drivers op staan?

Offline chris_J

  • Lid
  • Steunpunt: Nee
Re: resolutie probleem
« Reactie #13 Gepost op: 2009/06/10, 10:49:25 »
Oei, dan lijkt het dat de installatie gewoon mislukt was... Had je er nog andere Ati drivers op staan?

Als ik keek bij hardwarestuurprogramma's stond er niets meer.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: resolutie probleem
« Reactie #14 Gepost op: 2009/06/10, 10:52:17 »
Uiteraard, want dat programma detecteert alleen stuurprogramma's geïnstalleerd vanuit de pakketbronnen.

Offline chris_J

  • Lid
  • Steunpunt: Nee
Re: resolutie probleem
« Reactie #15 Gepost op: 2009/06/10, 10:59:05 »
Uiteraard, want dat programma detecteert alleen stuurprogramma's geïnstalleerd vanuit de pakketbronnen.

Ik heb het over de situatie voor dat ik de driver van de site van ATI geïnstalleerd heb.

Offline chris_J

  • Lid
  • Steunpunt: Nee
Re: resolutie probleem
« Reactie #16 Gepost op: 2009/06/11, 22:46:58 »
Dan maar een herinstallatie zeker.....

Offline chris_J

  • Lid
  • Steunpunt: Nee
Re: resolutie probleem
« Reactie #17 Gepost op: 2009/06/21, 23:51:34 »
Nog een laatste poging om hardy nieuw leven in te blazen.
Kan ik op geen enkele manier de standaardwaarden van hardy herstellen?  Op grafisch vlak dan?

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: resolutie probleem
« Reactie #18 Gepost op: 2009/06/22, 07:52:19 »
Het pakket xserver-xorg opnieuw instellen, via de commandline gaat dat het snelste:

sudo dpkg-reconfigure -phigh xserver-xorg

Offline chris_J

  • Lid
  • Steunpunt: Nee
Re: resolutie probleem
« Reactie #19 Gepost op: 2009/06/22, 21:30:02 »
Het pakket xserver-xorg opnieuw instellen, via de commandline gaat dat het snelste:

sudo dpkg-reconfigure -phigh xserver-xorg

ik krijg dan de melding: xserver-org is not installed  :(

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: resolutie probleem
« Reactie #20 Gepost op: 2009/06/22, 21:30:54 »
je typt xserver-org...

Offline chris_J

  • Lid
  • Steunpunt: Nee
Re: resolutie probleem
« Reactie #21 Gepost op: 2009/06/22, 21:55:29 »
je typt xserver-org...

 :-[ :-[ oeps....

Offline chris_J

  • Lid
  • Steunpunt: Nee
Re: resolutie probleem
« Reactie #22 Gepost op: 2009/06/22, 22:29:21 »
Ik heb dus opnieuw een poging gedaan (nu met xorg).
Er wordt een melding gemaakt dat de huidige configuratie overschreven wordt.
Maar na een herstart krijg ik opnieuw hetzelfde gestreepte beeld.
Er is dus niets veranderd  ???

Offline chris_J

  • Lid
  • Steunpunt: Nee
Re: resolutie probleem
« Reactie #23 Gepost op: 2009/07/04, 00:03:22 »
Vandaag Hardy opnieuw geïnstalleerd.  Het resultaat was
dat ik opnieuw hetzelfde beeld kereg als in m'n opningspost  :(
Hoe kan dat nu?  Met de live cd heb ik perfect beeld maar na
installatie loopt het mis .

Offline koen_92

  • Lid
  • Steunpunt: Nee
Re: resolutie probleem
« Reactie #24 Gepost op: 2009/07/04, 02:33:39 »
Installeer de ati-driver eens zoals hier beschreven staat (Method 2):
http://wiki.cchtml.com/index.php/Ubuntu_Hardy_Installation_Guide