Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: videokaart (bios?)  (gelezen 1427 keer)

Offline pcschouten

  • Lid
  • Steunpunt: Nee
videokaart (bios?)
« Gepost op: 2009/05/31, 15:01:44 »
hallo,

dit heb ik
http://www.graficall.nl/Product~id~2968-Asus-P5GD1.aspx
er zit een radeon x 300 in maar heb ook een x1650 die ik erin wil hebben maar als ik de 1650 erin heb krijg ik geen beeld. in de bios ook al niet. waar ligt het aan? is men pc wel mogelijk met die graka?
als je iets moet wete over de bios moet je even zeggen hoe ik daarachter kom.
weer terug van weg geweest gebruik ubuntu 12.04 weer

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: videokaart (bios?)
« Reactie #1 Gepost op: 2009/05/31, 17:02:42 »
Welke versie heb je van Ubuntu?
De ATI kaarten zijn wat lastiger te installeren dan Nvidia kaarten. Welke drivers heb je al geprobeerd? En heb je deze actief gemaakt? Systeem>Beheer>Hardware drivers.
Verder kan je nog via envyng een scriptje draaien wat je drivers ophaalt, zit in synaptic
In der Beschränkung zeigt sich der Meister.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: videokaart (bios?)
« Reactie #2 Gepost op: 2009/05/31, 18:13:33 »
Wat heeft dit te maken met Ubuntu?

Offline jeroenl

  • Lid
  • Steunpunt: Nee
Re: videokaart (bios?)
« Reactie #3 Gepost op: 2009/05/31, 18:14:47 »
Ik ben geen hardware expert maar ik moet idd in de bios zeggen of ik de onboard kaart moet gebruiken of de ander.  Is eigelijk simpel te testen. Doet hij het wel tijdens het opstarten ( dus nog voor de ubuntu fase) Dan is het een driver probleem. Doet hij het dan ook niet dan is het een hardware verhaal.
Niet goed gelezen. Hij doet het al niet tijdens het opstarten..
Zie dan dit :


Bios kom je meestal in door op "del" "f10" "f2" te drukken tijdens het opstarten ( dit staat ook ergens op je scherm) En dan bij ( ik gok weer) Advance settings Use onboard video Uit zetten.  

Offline pcschouten

  • Lid
  • Steunpunt: Nee
Re: videokaart (bios?)
« Reactie #4 Gepost op: 2009/05/31, 18:44:28 »
als je men link hebt bekeken zie je dat er geen onboard op zit.
de x300 pakt ie wel en de 1650 geen beeld niks.kan et met de bios versie te make hebben?
als je iets over de bios moet weten moet je ff zegge hoe ik erachter kom
weer terug van weg geweest gebruik ubuntu 12.04 weer

Offline jeroenl

  • Lid
  • Steunpunt: Nee
Re: videokaart (bios?)
« Reactie #5 Gepost op: 2009/05/31, 18:48:34 »
als je men link hebt bekeken zie je dat er geen onboard op zit.
de x300 pakt ie wel en de 1650 geen beeld niks.kan et met de bios versie te make hebben?
als je iets over de bios moet weten moet je ff zegge hoe ik erachter kom
A ok, ik dacht dat onboard niet werkte :P Sorry.
Is de 1650 goed? heb je hem in een andere pc getest al ?

Offline pcschouten

  • Lid
  • Steunpunt: Nee
Re: videokaart (bios?)
« Reactie #6 Gepost op: 2009/05/31, 23:54:28 »
ja hij is goed in andere pc's (nieuwere pc)
weer terug van weg geweest gebruik ubuntu 12.04 weer

Offline track

  • Lid
  • Steunpunt: Nee
Re: videokaart (bios?)
« Reactie #7 Gepost op: 2009/06/02, 16:30:17 »
Hoi Peter,

als je een Asus P5GD1 mobo hebt (jouw link boven werkt trouwens niet meer) zitten er volgens het manual
alleen PCI en PCIe- slotjes op.   En de Radeon X1650 is een AGP- kaart, met een helemaal andere contactenpatroon.

Hoe kan die ooit op jouw mobo passen ?  Of heb ik er iets mis ?

track

Offline pcschouten

  • Lid
  • Steunpunt: Nee
Re: videokaart (bios?)
« Reactie #8 Gepost op: 2009/06/02, 20:51:34 »
de kaart is ook pci e
weer terug van weg geweest gebruik ubuntu 12.04 weer

Offline track

  • Lid
  • Steunpunt: Nee
Re: videokaart (bios?)
« Reactie #9 Gepost op: 2009/06/02, 21:45:23 »
Welk type dan precies ?  Want ik heb geen andere Radeon X1650 gevonden dan de AGP.
Mij gis was dat er misschien compatibiliteitsproblemen met de PCIe-modus (rsp kanalen) zijn ..

Maar om dat na te gaan moet je wél precies weten wat je zoekt.

track

Offline Louke1968

  • Lid
  • Steunpunt: Nee
Re: videokaart (bios?)
« Reactie #10 Gepost op: 2009/06/03, 15:44:27 »
@ Track
http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=2571838&CatId=1826

wat dacht je bijvoorbeeld van deze? ;)

@pcschouten denk idd dat je mobo niet met de kaart uit de weg wil. Je zou kunnen kijken of er een nieuwere bios-versie te downloaden is bij ASUS
Laatste bios versie voor dat mobo is van 12-12-2005 http://support.asus.com/download/download.aspx?SLanguage=en-us&model=P5GD1
« Laatst bewerkt op: 2009/06/03, 15:56:32 door Louke1968 »