Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Probleem videokaart ?  (gelezen 3021 keer)

NielsPuts90

  • Gast
Probleem videokaart ?
« Gepost op: 2009/05/30, 08:53:39 »
Hallo iedereen,

Het is op dit forum de eerste keer dat ik iets post. Ik heb nu op mijn computer een dualbootconfiguratie gemaakt tussen Windows Vista en Ubuntu Studio 9.04. De installatie ging zonder problemen, maar toen ik de OpenOffice database probeerde te installeren ging het mis. De installatieprocedure bleef eindeloos lang stilstaan bij een punt (iets met configureren van java-nogiets). Uiteindelijk heb ik toen dus de computer met de powerknop uitgezet, want ik kon de programma's niet afsluiten. Als ik nu weer de pakketmanager opstart, kan ik geen programma's meer installeren of deïnstalleren. Er treedt een fout op, die ik handmatig moet oplossen met het commando "sudo dpkg --configure -a". Als ik dit doe, kan ik ook weer wachten tot ik een ons weeg, maar er gebeurt ook na lang wachten niets. heeft iemand enig idee hoe ik dit kan oplossen? Doe ik iets verkeerd? Dit zijn nu mijn eerste linuxervaringen, dus ik heb nog een hoop te leren.

Alvast bedankt,
Groetjes, Niels
« Laatst bewerkt op: 2009/06/02, 17:02:44 door Wanda Rooze »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Installatie OpenOffice
« Reactie #1 Gepost op: 2009/05/30, 11:42:32 »
Dat uitzetten met de knop, is niet zo best...

Vermoedelijk heb je Sun Java JRE nog niet geïnstalleerd. Volg deze handleiding eens:
http://sites.google.com/site/computertip/multimedia

Offline shinger

  • Lid
    • shingeri
  • Steunpunt: Nee
Re: Installatie OpenOffice
« Reactie #2 Gepost op: 2009/05/30, 12:49:43 »
Zoals Pjotr zei je hebt vermoedelijk java nog niet geinstalleerd, Probeer in de toekomst als eerste na de installatie deze handleiding te volgen van pjotr dan komt het helemaal in orde.

http://sites.google.com/site/computertip/Home

NielsPuts90

  • Gast
Re: Installatie OpenOffice
« Reactie #3 Gepost op: 2009/05/30, 14:14:51 »
Ik heb ontdekt dat het niet alleen bij installatie van Openoffice vastloopt, maar dat de installatie in zijn geheel behoorlijk instabiel is. Ik heb het idee dat mijn videokaart roet in het eten gooit. Ik had de driver ervoor geïnstalleerd, maar het is ondertussen wel eens voorgekomen dat ubuntu met een foutmelding kwam waarbij het er volgens mij op neer kwam dat de grafische omgeving niet kon worden gestart. Daarna heb ik die driver eens verwijderd om te kijken wat dat opleverde, maar helaas, het werd er niet beter op.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Installatie OpenOffice
« Reactie #4 Gepost op: 2009/05/30, 14:15:24 »
Wat voor videokaart heb je precies?

NielsPuts90

  • Gast
Re: Installatie OpenOffice
« Reactie #5 Gepost op: 2009/05/30, 16:22:36 »
Ik heb een XFX geforce 9600 (GSO dacht ik?).


Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Installatie OpenOffice
« Reactie #6 Gepost op: 2009/05/30, 16:23:53 »
En treedt dit allemaal og op als je de gesloten drivers uitschakelt in Systeem -> Beheer -> Hardwarestuurprogramma's?

NielsPuts90

  • Gast
Re: Installatie OpenOffice
« Reactie #7 Gepost op: 2009/05/30, 16:27:59 »
Ja, dat heb ik ook al, zonder resultaat geprobeerd. (Zie hierboven: Daarna heb ik die driver eens verwijderd om te kijken wat dat opleverde, maar helaas, het werd er niet beter op.)

NielsPuts90

  • Gast
Re: Installatie OpenOffice
« Reactie #8 Gepost op: 2009/05/31, 08:24:05 »
Ik heb inmiddels, na java jre te hebben geïnstalleerd, nogmaals geprobeerd om openoffice te intalleren. Met als resultaat ook deze keer een vastgelopen pc. Heeft Ubuntu eigenlijk ook een soort van taakbeheer, waarmee ik een bepaald proces of programma kan afsluiten?

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Installatie OpenOffice
« Reactie #9 Gepost op: 2009/05/31, 11:02:19 »
Systeem>>>Beheer>>>Systeemmonitor

NielsPuts90

  • Gast
Re: Installatie OpenOffice
« Reactie #10 Gepost op: 2009/06/01, 08:21:50 »
Dat is jammer, want die keren dat hij is vastgelopen opende hij het startmenu ook niet meer als ik er op klikte.

Offline Lexaldo

  • Lid
  • Steunpunt: Nee
Re: Installatie OpenOffice
« Reactie #11 Gepost op: 2009/06/01, 09:44:26 »
Dat is jammer, want die keren dat hij is vastgelopen opende hij het startmenu ook niet meer als ik er op klikte.
Je kunt de functie "Afsluiten Forceren" toevoegen aan je paneel. Rechtsklikken op een paneel->toevoegen+ en dan vind je hem vanzelf.

Zelf had ik steeds vastlopers met de aanbevolen NVidia driver (180) en heb toen noodzakelijkerwijs de 173 weer moeten installeren. Maar da's zo gebeurd in Linux. :)

Misschien helpt herstart in recovery mode en dan kiezen: proberen om de x-server repareren.
Helemaal naar onder scrollen in het recoverymenuutje.

« Laatst bewerkt op: 2009/06/01, 11:25:23 door Lexaldo »

NielsPuts90

  • Gast
Re: Installatie OpenOffice
« Reactie #12 Gepost op: 2009/06/02, 00:22:21 »
Dat had ik allebei ook al geprobeerd. Bij de oudere driver was hij niet meer in staat om de grafische omgeving van ubuntu op te starten. Toen heb ik dus opgestart in recovory mode en toen x-server repareren. Hierna kon ik wel weer in de grafische omgeving opstarten, maar het heeft het probleem niet verholpen. Ik heb echt geen idee waar de fout zit. Toen hij vast hing, reageerde de computer nergens meer op, dus ik neem aan dat die geforceerd afsluiten - functie dan ook niet gaat helpen. Misschien dat een moderator de titel van het topic kan aanpassen, aangezien het probleem blijkbaar niet alleen bij Openoffice speelt, maar bij het hele systeem.

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Installatie OpenOffice
« Reactie #13 Gepost op: 2009/06/02, 17:05:47 »
Dat had ik allebei ook al geprobeerd. Bij de oudere driver was hij niet meer in staat om de grafische omgeving van ubuntu op te starten. Toen heb ik dus opgestart in recovory mode en toen x-server repareren. Hierna kon ik wel weer in de grafische omgeving opstarten, maar het heeft het probleem niet verholpen. Ik heb echt geen idee waar de fout zit. Toen hij vast hing, reageerde de computer nergens meer op, dus ik neem aan dat die geforceerd afsluiten - functie dan ook niet gaat helpen. Misschien dat een moderator de titel van het topic kan aanpassen, aangezien het probleem blijkbaar niet alleen bij Openoffice speelt, maar bij het hele systeem.

Ik ga U zetten bij Hardware en Drivers.
Hopelijk kunnen ze U daar helpen met Uw probleem.
Succes :)
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

NielsPuts90

  • Gast
Re: Probleem videokaart ?
« Reactie #14 Gepost op: 2009/06/08, 21:05:34 »
Dankjewel voor het verplaatsen. Ik liep al 2 jaar rond met het idee eens een keer linux te gaan proberen en toen ik laatst tegen Ubuntu Studio aanliep, is het er eindelijk van gekomen. Alleen helaas ging dat niet zo als ik me had voorgesteld. Hoe kan ik dit probleem aanpakken?