Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Amarok .  (gelezen 755 keer)

Offline WizzAd

  • Lid
  • Steunpunt: Nee
Amarok .
« Gepost op: 2009/05/24, 14:49:40 »
Ik heb Amarok 36 keer geinstalleerd en 37 keer verwijderd .
Blijkbaar doe ik iets verkeerd , ik krijg geen enkel geluid .
Enkel foutmeldingen .
Kan iemand mij uitleggen wat ik fout doe en hoe het op te lossen is ?


Bij voorbaat dank .

Met vriendelijke groet : Ad .

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Amarok .
« Reactie #1 Gepost op: 2009/05/24, 14:54:20 »
Heb je libxine1-all-codecs geinstalleerd?

Offline WizzAd

  • Lid
  • Steunpunt: Nee
Re: Amarok .
« Reactie #2 Gepost op: 2009/05/24, 17:58:32 »
Ik heb alles geprobeerd .
Maar het schijnt iets met HDA Intel te maken te hebben
Dit schijnt niet geinstallerd te zijn of te kunnen worden geinstalleerd .
Ook krijg ik een melding van Alsa muxer oid.
Ik heb alles geinstalleerd in Synaptec pakketbeheer .
Maar dan wordt er gevraagd om het schijfje met daarop 9.04 in de DVD speler te plaatsen .
Dat schijfje heb ik niet , omdat ik Ubuntu 8.04 opgewaardeerd heb tot 9.04 .
Niet dat ik afhankelijk ben van Amarok .
Maar de lyrische manier waarop over Amarok geschreven wordt , dacht ik met iets unieks
naar muziek te gaan luisteren .
Gedeeltelijk klopt het wel : In mijn geval is Amarok uniek .

Met vriendelijke groet : Ad .

Offline ptb

  • Lid
  • Steunpunt: Nee
Re: Amarok .
« Reactie #3 Gepost op: 2009/05/24, 18:19:37 »
de vraag om de cd komt waarschijnlijk doordat in synaptic  onder instellingen>pakketbronnen onder software van derden de cd staat aangevinkt.Uitvinken dus.Daarna  zal synaptic alleen op internet zoeken.
Andere muziekspelers doen het wel?

Offline WizzAd

  • Lid
  • Steunpunt: Nee
Re: Amarok .
« Reactie #4 Gepost op: 2009/05/24, 18:26:22 »
Ja , met de overige mediaspelers heb ik totaal
geen problemen .
Enkel het geluid is wat zachter dan in Windows .
Maar ik begrijp niks van dat HDA Intel probleem .
Zou een andere geluidskaart de oplossing zijn ?


Met vriendelijke groet : Ad .

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Amarok .
« Reactie #5 Gepost op: 2009/05/24, 20:09:15 »
Ik heb ook een HDA Intel geluids kaart, geen problemen mee, ligt natuurlijk er ook aan welke chip je hebt. gijs@gijs-810:~$ aplay -l
**** Lijst van PLAYBACK hardware-apparaten ****
kaart 0: SIS966 [HDA SIS966], apparaat 0: ALC861VD Analog [ALC861VD Analog]
  Sub-apparaten: 1/1
  Sub-apparaat #0: subdevice #0
kaart 0: SIS966 [HDA SIS966], apparaat 1: ALC861VD Digital [ALC861VD Digital]
  Sub-apparaten: 1/1
  Sub-apparaat #0: subdevice #0
Ik heb wel alsa-oss ge√Įnstalleerd omdat ik twee geluiden wil kunnen afspelen.
Volg dit eens misschien lukt het ermee http://ubuntuforums.org/showthread.php?t=205449
In der Beschränkung zeigt sich der Meister.