Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: multimedia codecs  (gelezen 712 keer)

flurk

  • Gast
multimedia codecs
« Gepost op: 2006/10/14, 20:00:24 »
Hallo,
volgens de Ubuntu Guide (http://ubuntuguide.org/wiki/Dapper) moet je om multimedia codecs te installeren het volgende in de terminal typen:

sudo apt-get install gstreamer0.10-ffmpeg gstreamer0.10-gl gstreamer0.10-plugins-base gstreamer0.10-plugins-good gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse w32codecs


Als antwoord hierop krijg ik:

Reading package lists... Done
Building dependency tree... Done
gstreamer0.10-plugins-base is already the newest version.
gstreamer0.10-plugins-good is already the newest version.
Package w32codecs is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package w32codecs has no installation candidate


Kan iemand mij raad geven. Het is eigenlijk mijn bedoeling om avi-bestanden te kunnen afspelen.
Dank bij voorbaat voor de hulp...

Offline eendje

  • Lid
  • Steunpunt: Nee
multimedia codecs
« Reactie #1 Gepost op: 2006/10/15, 00:09:11 »
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

flurk

  • Gast
multimedia codecs
« Reactie #2 Gepost op: 2006/10/15, 08:08:12 »
Merci, eendje, het werkt.