Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installatieprobleem  (gelezen 1842 keer)

Flyby

  • Gast
Installatieprobleem
« Gepost op: 2005/12/28, 11:20:02 »
Hallo,

Ik probeer al twee dagen Breezy te installeren op een packard bell Spirit:
PIII 500 met 128 MB
Maar nog voor de installatie begint loopt hij vast bij de hardwaredetectie op de volgende lijn:
PNP: PS/2 controller [PNP0303: PS2K, PNP0f13: PS2M] at 0x60, 0x64, i rq 1,12

bij live-cd krijg'k het zelfde probleem, 'k dacht dat mogelijk zou zijn om dit over te slagen met 'expert' installatie, maar dus ook niet

is er een oplossing voor dit probleem?

grtz

`GooZ

  • Gast
Installatieprobleem
« Reactie #1 Gepost op: 2005/12/28, 12:55:25 »
Lijkt me een probleem met je (PS2-)muis. Misschien deze eens proberen niet in te steken tijdens de installatie. Anders zou ik het zelf ook niet weten.

Flyby

  • Gast
Installatieprobleem
« Reactie #2 Gepost op: 2005/12/28, 17:54:39 »
'k heb al geprobeerd met muis los, veranderde niets.
'k heb 'server' proberen installeren, ging ook niet om zelfde reden.

Mijn cursor blijft wel pinken na die lijn maar het programma gaat niet verder, cd stopt ook met lezen (vrijwel direct), 'k dacht, pc is met iets bezig, maar 'k heb zeker een uur gewacht :-). kan het ook aan de volgende lijn (opdracht) liggen? 'k Weet dus wel niet wat deze zou zijn.

grtz

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Installatieprobleem
« Reactie #3 Gepost op: 2005/12/28, 20:05:54 »
Het is niet de muis, maar de ps/2 controller (een stukje moederbord) die over de zeik gaat. Je kunt eens proberen om te goochelen met de standaard boot parameters. In jou geval lijkt "pci=routeirq" of "noapic" me een kandidaat oplossing.

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
Installatieprobleem
« Reactie #4 Gepost op: 2005/12/28, 20:34:46 »
Of plug een usb muis in :)

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Installatieprobleem
« Reactie #5 Gepost op: 2005/12/28, 20:45:30 »
Nee, zoals hij al zei werkt het ook zonder muis niet. Dit omdat het de *controller* is. Die moet dus even een spreekwoordelijk schop onder z'n kont krijgen.

`GooZ

  • Gast
Installatieprobleem
« Reactie #6 Gepost op: 2005/12/28, 23:09:52 »
Inderdaad zeg, die Dennis toch.

Flyby

  • Gast
Installatieprobleem
« Reactie #7 Gepost op: 2005/12/29, 10:04:00 »
'k heb "pci=routeirq" en "noapic" en "noapic nolapic" geprobeerd, probleem bleef

zou PNP=routeirq werken of zoiets?

is het niet mogelijk om die ps/2 controler tijdelijk over te slaan of zo?

Flyby

  • Gast
Installatieprobleem
« Reactie #8 Gepost op: 2005/12/30, 14:02:37 »
Eindelijk na lang zoeken het probleem opgelost gekregen.
Blijkbaar stond BIOS instellingen geconfigureerd om USB-keyboard te ondersteunen. Bij windows gaat hij daar niet naar zoeken als hij op PS/2 al keyboard en muis gevonden heeft. Bij linux gebeurt er iets verkeerd waardoor de ps/2 controller blokkeerd.

Oplossing was dus simpel, in bios de USB-keyboard ondersteuning afzetten.

Installatie verliep verder zonder problemen.
grtz

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Installatieprobleem
« Reactie #9 Gepost op: 2005/12/30, 15:45:35 »
Hmm, dat is wel heel raar. Ik noem dat een buggy bios :)