Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST]muis & toetsenbord werken nie bij cold boot  (gelezen 746 keer)

Thorontur

  • Gast
[OPGELOST]muis & toetsenbord werken nie bij cold boot
« Gepost op: 2009/05/22, 16:33:33 »
ik heb sinds enkele weken nu jaunty op m'n laptop (dell vostro 1510) staan, clean install (aangezien er wat misgelopen was met de upgrade van 8.10).
maar ik heb nu het probleem dat mijn keyboard & touchpad nooit werken bij een eerste boot, enkel vanaf een 2de. En ook niet als de adapter niet aangesloten is (als ik die achteraf eruit haal is er geen probleem).

Iemand een idee hoe ik dit kan oplossen?

bedankt!

Mod edit: Toetsenbord en muis is eerder hardware.
Hoop dat u hier geholpen word succes. :)
« Laatst bewerkt op: 2009/05/23, 16:49:48 door Thorontur »

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: muis & toetsenbord werken nie bij cold boot
« Reactie #1 Gepost op: 2009/05/22, 17:39:09 »
Dat lijkt op deze bug:
https://bugs.launchpad.net/ubuntu/+bug/341094

Volgens de laatste reactie daar is het opgelost met de nieuwste updates. Heb je alle updates al geïnstalleerd?

Werkt het niet, kijk dan eens hier:
https://bugs.launchpad.net/ubuntu/+bug/341094/comments/7

Hoe je dit toepast:
Open een terminal
Kopieer en plak het volgende commando:
gksudo gedit /boot/grub/menu.lst

Zoek naar de regel die begint met:
# kopt=
(Achter het "="-teken staat al wat, dat verschilt per computer)

Voeg aan het einde van die regel het voelgende toe:
i8042.reset i8042.nomux i8042.nopnp i8042.noloop

Hierna opslaan en het volgende commando uitvoeren:
sudo update-grub

Nu zou het moeten werken als je opnieuw opstart.

Thorontur

  • Gast
Re: muis & toetsenbord werken nie bij cold boot
« Reactie #2 Gepost op: 2009/05/23, 16:49:32 »
bedankt Johan! Het probleem lijkt nu opgelost te zijn!

maar wat heb ik precies gedaan bij die fix?  :P
't zou tof zijn om dat te weten, kwestie van eruit te kunnen leren  :D

groet

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: [OPGELOST]muis & toetsenbord werken nie bij cold boot
« Reactie #3 Gepost op: 2009/05/23, 17:14:24 »
Graag gedaan :)

Wat je precies hebt gedaan? Je hebt wat opstartopties veranderd.
Wat ze precies doen weet ik ook niet. Ik gok dat ze bepaalde instellingen doorgeven aan bepaalde modules (drivers).