Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: amarok en k3b  (gelezen 1087 keer)

Gast

  • Gast
amarok en k3b
« Gepost op: 2006/10/14, 15:29:30 »
hallo ik had amarok en k3b gedownload maar heb er beetje ruzie mee...

als ik in amarok een mp3 aanklik verschijnt ie wel in me playlist maar speelt em niet af, als dan rechtermuis klik en play klik dan speelt ie ook nie af :S

als ik bij k3b kies voor het maken van nieuwe audiocd en ik klik op een mp3 om toe te voegen zegt ie:

Unable to handle the following files due to an unsupported format:


mp3 moet ie toch gewoon kennen, of niet??

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
amarok en k3b
« Reactie #1 Gepost op: 2006/10/14, 15:36:38 »
ga naar k3b plugin configuration: ogg plugin  zit erin, dat is standaard.
maar mp3 niet. lame encoder/decoder volgens mij niet...

Gast

  • Gast
amarok en k3b
« Reactie #2 Gepost op: 2006/10/14, 15:43:35 »
Ik heb  libk3b2-mp3  erbij geinstalleerd en nu werkt het wel :D

Hoe zit dat nou met amarok??

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
amarok en k3b
« Reactie #3 Gepost op: 2006/10/14, 15:50:57 »
fijn dat het werkt!
shame shame, ik ben niet erg op mijn gemak met amarok....sorry.

Offline Ramana

  • Lid
  • Steunpunt: Nee
amarok en k3b
« Reactie #4 Gepost op: 2006/10/14, 15:57:28 »
Zowel bij K3b als Amarok moet je wat toevoegen om mp3 te kunnen spelen en branden. In Edgy vraagt Amarok of mp3 geinstaleerd moet worden (makkelijker kan het niet). Als je in synaptic k3b zoekt, zie je de mp3-decoder staan  (libk3b2-mp3) .

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
amarok en k3b
« Reactie #5 Gepost op: 2006/10/14, 16:12:26 »
amarok:
installeer het pakket libxine-extracodecs als je bij Instellingen in Amarok bij Engine Xine hebt staan. (settings -> configure amarok -> engine) Als daar GStreamer staat heb je een ander pakket nodig: gstreamer0.10-plugins-ugly

succes

Gast

  • Gast
amarok en k3b
« Reactie #6 Gepost op: 2006/10/14, 16:13:41 »
voor k3b heb ik libk3b2-mp3 gevonden die had ik al....

voor amarok kan ik niks vinden en hij vroeg ook niks over mp3's toen ik em installeerde

Gast

  • Gast
amarok en k3b
« Reactie #7 Gepost op: 2006/10/14, 16:18:21 »
bedankt leo,met de extra codecs voor xine lukt het wel :)

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
amarok en k3b
« Reactie #8 Gepost op: 2006/10/14, 16:23:52 »
leon= :D

Offline Ramana

  • Lid
  • Steunpunt: Nee
amarok en k3b
« Reactie #9 Gepost op: 2006/10/14, 17:07:24 »
Ik heb versie 1.4.3  Die vraagt of je mp3-decoder wilt installeren zodra je een mp3 probeert te starten.