Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Mogelijk een foutje in 2.6.24-24  (gelezen 625 keer)

Offline Jakke5

  • Lid
  • Steunpunt: Nee
Mogelijk een foutje in 2.6.24-24
« Gepost op: 2009/05/17, 17:13:21 »
Hey bollebozen

Sinds de laatste update (8.04) van versie 2.6.24-23 naar 2.6.24-24  blijft alles werken zoals het hoort, behalve geluid bij video via  Firefox. Onder 2.6.24-23 werkt het wél met identiek dezelfde instellingen. Ik gebruik kaart YMF744.

Mod edit:Ik heb hem hier even gezet daar het geen install probleem is.
Hier zult U zeker goed geholpen worden.
Succes groeten Tom. :)
« Laatst bewerkt op: 2009/05/17, 20:26:04 door Wanda Rooze »

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Mogelijk een foutje in 2.6.24-24
« Reactie #1 Gepost op: 2009/05/17, 17:38:10 »
Controleer voor de zekerheid of de multimedia compleet is. http://wiki.ubuntu-nl.org/MultimediaOndersteuningHardy Anders kan je ook voorlopig opstarten van de vorige kernel, als je deze niet verwijdert hebt. Bij de eerst volgende kernel kijk je of alles wel werkt. Tenzij je zegt ik wil perse deze kernel en daarmee proberen toch geluid etc. te krijgen. Laat het even weten.
In der Beschränkung zeigt sich der Meister.

Offline Jakke5

  • Lid
  • Steunpunt: Nee
Re: Mogelijk een foutje in 2.6.24-24
« Reactie #2 Gepost op: 2009/05/18, 13:45:36 »
Voor mezelf is er geen probleem, gewoon de vorige versie (2.6.24-23) vooraan gezet in het opstartmenu. Maar heb het probleempje toch even willen melden ...

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Mogelijk een foutje in 2.6.24-24
« Reactie #3 Gepost op: 2009/05/18, 15:35:28 »
Ok.
In der Beschränkung zeigt sich der Meister.

Offline Gerko Zielman

  • Lid
  • Steunpunt: Nee
Re: Mogelijk een foutje in 2.6.24-24
« Reactie #4 Gepost op: 2009/07/23, 18:01:15 »
ook ik heb een foutje bij het starten van ubuntu kernel 2.6.24-24
op mijn pc werkt de Nvidia kaart niet meer op 1024x768 resolutie.
gaat na een tijdje terug op 800x600.

geluid heb ik nog niet getest, ga ik straks doen.

wordt vervolgd.

edit: het is nu weer goed.
Ubuntu (met kernel 2.6.24-24) werd de eerste keer opgestart in low graphics modus
wat ik gedaan heb is de knop "configure" aanklikken.

onder het tabblad Graphics kaart heb ik opnieuw Nvidia als kaart ingesteld.
nadat ik op "test" drukte had die even later de resolutie aangepast en werd gevraagd of ik de wijzigingen wou houden?
ik heb op "ok" geklikt.
daarna moest ik nog wel het scherm zelf opnieuw afstellen.

Gerko
« Laatst bewerkt op: 2009/07/23, 22:31:49 door Gerko Zielman »