Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Rosegarden geen geluid  (gelezen 4009 keer)

Offline rick.blub

  • Lid
  • Steunpunt: Nee
Rosegarden geen geluid
« Gepost op: 2009/05/16, 21:54:23 »
Hallo, ik probeer rosegarden uit, maar ik kom niet ver.
Wat en hoe ik ook probeer, ik krijg geen geluid uit rosegarden. Het zou toch niet zo moeielijk moeten zijn.

Jack draait uiteraard.

EDIT:
Was ik vergete.
De programma's kunnen wel communiceren, via jack.
Als ik in ardour op play druk, loopt rosegarden ook (en andersom)
Maar er komt geen geluid uit. :(
« Laatst bewerkt op: 2009/05/16, 22:01:02 door rick.blub »
Volop Ubuntu 12.04 gebruiker.

Offline .zamorano

  • Lid
  • Steunpunt: Nee
Re: Rosegarden geen geluid
« Reactie #1 Gepost op: 2009/05/16, 23:42:22 »
Een midi sequencer zoals Rosegarden kan in het algemeen niet zelf geluid produceren. Daar heb je een sample, synth, soundfont of plugin voor nodig.

Je kunt het bijv proberen met zynaddsubfx of qsynth (kan soundfonts laden), of je kunt dssi plugins installeren en die gebruiken.

zie 'beheer midi-apparaten' en voor dssi zet beheer synth-plugins
Voor rosegarden is een RT kernel aan te raden.
« Laatst bewerkt op: 2009/05/16, 23:55:23 door .zamorano »

Offline rick.blub

  • Lid
  • Steunpunt: Nee
Re: Rosegarden geen geluid
« Reactie #2 Gepost op: 2009/05/17, 13:00:23 »
Die rt kernel niet op mijn systeem, want dan bevriest hij.
Dus die gebruik ik zo min mogelijk :P
Volop Ubuntu 12.04 gebruiker.

Offline .zamorano

  • Lid
  • Steunpunt: Nee
Re: Rosegarden geen geluid
« Reactie #3 Gepost op: 2009/05/17, 13:51:50 »
Als je maar niet denkt dat je met Jack (en rosegarden) goed kan werken zonder een proper geconfigureerd systeem. Een normale Ubuntu installatie voldoet niet voor het werken met pro audio!

Ik raad dan ook aan, als je het een beetje serieus neemt, 64studio 3.0 (nu nog beta) te installeren of ubuntustudio 9.04...

evt. kun je de RT kernel van 64studio op Ubuntu proberen:
deb http://apt.64studio.com/backports hardy-backports main

www.64studio.com

Offline rick.blub

  • Lid
  • Steunpunt: Nee
Re: Rosegarden geen geluid
« Reactie #4 Gepost op: 2009/05/18, 10:30:56 »
ik gebruik nu studio 9.04
Volop Ubuntu 12.04 gebruiker.

Offline .zamorano

  • Lid
  • Steunpunt: Nee
Re: Rosegarden geen geluid
« Reactie #5 Gepost op: 2009/05/19, 11:23:11 »
ik gebruik nu studio 9.04
ah dat is een goede stap... al denk ik dat 64studio 3.0 (nu nog beta, gebaseerd op Ubuntu Hardy) nog betere resultaten gaat geven...

Offline rick.blub

  • Lid
  • Steunpunt: Nee
Re: Rosegarden geen geluid
« Reactie #6 Gepost op: 2009/05/19, 15:10:04 »
Het is nu nog voor het proberen en een beetje hobbyen, als dat een beetje wil zal ik er eens naar gan kijken. :)
Volop Ubuntu 12.04 gebruiker.

Offline Kogacarlo

  • Lid
  • Steunpunt: Nee
Re: Rosegarden geen geluid
« Reactie #7 Gepost op: 2009/10/06, 23:56:16 »
evt. kun je de RT kernel van 64studio op Ubuntu proberen:
deb http://apt.64studio.com/backports hardy-backports main
Bij mij knalt Rosegarden er steeds uit.
Ik had net (10 min. geleden) de metronoom aangezet. In een keer WHAP Rosegarden weg maar de metronoom loopt gewoon door.
Ook bij Systeem->Beheer->Systeemmonitor is geen Rosegarden te vinden  ???
Na klikken op bovenstaande link zie ik 6 mappen en een file staan maar waar is nu de kernel?
Ik ga vast zoeken hoe ik een andere kernel in gebruik kan nemen (volledig nieuw voor mij)  :rolleyes:

Ubuntu op een stickie

Offline .zamorano

  • Lid
  • Steunpunt: Nee
Re: Rosegarden geen geluid
« Reactie #8 Gepost op: 2009/10/07, 10:41:08 »
evt. kun je de RT kernel van 64studio op Ubuntu proberen:
deb http://apt.64studio.com/backports hardy-backports main
Bij mij knalt Rosegarden er steeds uit.
Ik had net (10 min. geleden) de metronoom aangezet. In een keer WHAP Rosegarden weg maar de metronoom loopt gewoon door.
Ook bij Systeem->Beheer->Systeemmonitor is geen Rosegarden te vinden  ???
Na klikken op bovenstaande link zie ik 6 mappen en een file staan maar waar is nu de kernel?
Ik ga vast zoeken hoe ik een andere kernel in gebruik kan nemen (volledig nieuw voor mij)  :rolleyes:

Welke Ubuntu versie gebruik je?

edit: Het beste kun je 8.04 of 9.04 gebruiken en dan de 64studio RT kernel installeren.

« Laatst bewerkt op: 2009/10/07, 22:11:37 door .zamorano »