Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST]Opstarten 9.04 lukt niet na installatie op laptop  (gelezen 647 keer)

donb

  • Gast
[OPGELOST]Opstarten 9.04 lukt niet na installatie op laptop
« Gepost op: 2009/05/16, 12:59:13 »
Als leek op het gebied van Linux en Ubuntu (en forumgebruik) heb ik geprobeerd vanaf de download-cd een dualboot instalatie te doen op mijn laptop naast Windows XP. Na rebooten komt de opstartbalk in beeld waarna er een "plok" geluid te horen is (geluidskaart wordt ingeladen?). Vanaf dat moment krijg ik of een zwart scherm, of een scherm met wisselende kleuren zonder doorstart. Ik denk dat de videokaart het probleem geeft, het vreemde is dat ik soms via de recoverymode wel in Ubuntu kom met goed beeld, echter bij een herstart lukt weer niet, op geen enkele manier! Dit is ook bij de andere versies zo, Xubuntu en Kubuntu. Ik werk met een Packard Bell EasyNote R9200 met een videokaart NVIDIA GeFore Go 6200w/ 128MB Turbocach. Wie herkent dit probleem en heeft de oplossing. PS Ubuntu is een te mooie OS om het nu al optegeven!

donb
« Laatst bewerkt op: 2009/05/17, 17:03:47 door donb »

Offline Maarten123

  • Lid
  • Steunpunt: Nee
Re: Opstarten 9.04 lukt niet na installatie op laptop
« Reactie #1 Gepost op: 2009/05/17, 15:09:09 »
PS Ubuntu is een te mooie OS om het nu al optegeven!

Goeie insteek!  ;)

Lijkt idd op een probleem net de videokaart. Lukte het installeren wel?
Kun je vanaf de live CD Ubuntu wel opstarten en heb je dan gewoon beeld?

donb

  • Gast
Re: Opstarten 9.04 lukt niet na installatie op laptop
« Reactie #2 Gepost op: 2009/05/17, 16:23:25 »
Bedankt voor je reactie!
Het installeren lukte wel maar het op(door)starten meestal niet. Hoewel, ik kon zelfs af en toe (2x)via de recovery opstart naar binnen. Waar het dan op stuk loopt is de reboot waarna het opstarten niet wordt afgemaakt, geen beeld = zwart of juist alle kleuren van de regenboog. Tot nu toe!! Ik schrijf dit nu vanuit de Ubuntu omgeving via Firefox!! Wat er nu is veranderd weet ik niet, gewoon iedere niet gelukte installatie weer gewist en stug door gaan met herinstalleren. Deze versie startte tot nu toe keurig op na een paar updates en een paar keer herstarten. Kortom het is gelukt!! Nu nog even afwachten of de volgende opstart lukt, hopelijk heb ik nu een stabiele versie op m`n laptop. In ieder geval toch bedankt voor je reactie!

mvrg donb

Offline Maarten123

  • Lid
  • Steunpunt: Nee
Re: Opstarten 9.04 lukt niet na installatie op laptop
« Reactie #3 Gepost op: 2009/05/17, 16:46:53 »
Oké... kijk maar of je het ni verder goed gaat..

Vergeet niet [OPGELOST] voor het onderwerp te zetten.. ^-^