Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (OPGELOST) Plaatjes verdwenen van website? Hulp gevraagd!  (gelezen 1665 keer)

Offline Basic-NL

  • Lid
  • Steunpunt: Nee
(OPGELOST) Plaatjes verdwenen van website? Hulp gevraagd!
« Gepost op: 2009/05/13, 21:00:19 »
Hoi allemaal,

Heb een Fit-PC2 besteld, een soort mini PC met extreem laag energieverbruik. De officiƫle homepage http://fit-pc2.com/wiki/index.php?title=Main_Page liet eerst plaatjes zien van de PC, maar ik krijg nu in plaats van die plaatjes een soort balkjes te zien. De plaatjes zijn verdwenen.

EDIT: order geannuleerd i.v.m. driver issues, zie uitleg verderop

Ik heb de maker van de site hierop geattendeerd maar die kon het probleem niet nabootsen, zei hij, bij hem werkte het OK. Kan iemand van jullie me vertellen of je plaatjes ziet op genoemde homepage, of dat je ook die balkjes ziet?

Als je die balkjes ziet, zou je dan dit hier willen melden en een foutmelding willen mailen naar info@fit-pc2.com?
En als je wel gewoon plaatjes ziet, heb je dan enig idee waar het aan ligt dat ik ze niet krijg te zien?

Vind het maar vreemd en ben nieuwsgierig...
Alvast bedankt!

Groeten,

Basic-NL
« Laatst bewerkt op: 2009/05/18, 18:38:55 door Basic-NL »
100% Linux sinds 07-2005, Ubuntu sinds 01-2006
Nu: Xubuntu 18.04

Offline Pfoeh

  • Lid
  • Steunpunt: Nee
Re: Plaatjes verdwenen van website?
« Reactie #1 Gepost op: 2009/05/13, 21:16:33 »
Hallo Basic-NL,

Ik zie 4 foto's op de pagina.

Heb je dit probleem alleen op deze site of ook op ander sites?

Groetjes,
Jeroen
Linux Registered user 485465

Beperkingen voor het vervoer van gevaarlijke stoffen, genoemd onder Tunnelcategorie E in randnummer 1.9.5.2.2. van bijlage 1, gelden voor de ArenAtunnel, gelegen onder de Amsterdam ArenA, te Amsterdam.

Offline Basic-NL

  • Lid
  • Steunpunt: Nee
Re: Plaatjes verdwenen van website? Hulp gevraagd!
« Reactie #2 Gepost op: 2009/05/13, 21:23:25 »
Hoi Jeroen,

Andere sites laden wel goed, alleen deze niet.

Groeten,

Basic-NL
100% Linux sinds 07-2005, Ubuntu sinds 01-2006
Nu: Xubuntu 18.04

Offline Basic-NL

  • Lid
  • Steunpunt: Nee
Re: Plaatjes verdwenen van website? Hulp gevraagd!
« Reactie #3 Gepost op: 2009/05/13, 21:36:07 »
Heb het opgelost! In Firefox Preferences  is een tabblad Content waar Load images automatically staat. Hierachter staat een knop Exceptions waar je bepaalde sites kunt blokkeren. Blijkbaar had ik zonder het te weten met een muisklik/scroll dit adres toegevoegd. Ik heb 'm verwijderd...  De plaatjes laden nu weer gewoon ....

Bedankt voor je hulp!

Groeten,

Basic-NL
100% Linux sinds 07-2005, Ubuntu sinds 01-2006
Nu: Xubuntu 18.04

Offline Pfoeh

  • Lid
  • Steunpunt: Nee
Re: Plaatjes verdwenen van website? Hulp gevraagd!
« Reactie #4 Gepost op: 2009/05/13, 21:44:19 »
Nou, die hulp stelde niet veel voor :-)

Wel een leuk dingetje trouwens. Normaal gesproken zou ik zeggen: hoe koelt hij, maar met een laag stroom gebruik.
Ook leuk dat ze hem met 8.04 leveren. Zag bij de faq wel een issue over drivers.

Veel plezier ermee!

Groetjes,
Jeroen
(p.s.: niet vergeten het dit draadje "opgelost"geven)
Linux Registered user 485465

Beperkingen voor het vervoer van gevaarlijke stoffen, genoemd onder Tunnelcategorie E in randnummer 1.9.5.2.2. van bijlage 1, gelden voor de ArenAtunnel, gelegen onder de Amsterdam ArenA, te Amsterdam.

Offline Basic-NL

  • Lid
  • Steunpunt: Nee
Re: Plaatjes verdwenen van website? Hulp gevraagd!
« Reactie #5 Gepost op: 2009/05/13, 22:11:07 »
Nou, die hulp stelde niet veel voor :-)

Toch bedankt want het gaf mij meer duidelijkheid waar het probleem zich bevond (bij mezelf ;)  )

Wel een leuk dingetje trouwens. Normaal gesproken zou ik zeggen: hoe koelt hij, maar met een laag stroom gebruik. Ook leuk dat ze hem met 8.04 leveren. Zag bij de faq wel een issue over drivers.

Het lage stroomverbruik en pre-installed Ubuntu gaven de doorslag. Hoop dat 'ie voor mijn gebruik gaat voldoen. Heb 'm nog niet in huis, maar kan niet wachten! Volgens mij zijn de driver issues voor o.a. de nieuwste Ubuntu inmiddels opgelost, en sowieso ga ik ervan uit dat dit goedkomt.
EDIT: driver issues half mei 2009 nog aanwezig. Intel heeft geen Linux driver voor de GMA 500 grafische chip (Poulsbo). Chip wordt alleen deels (2D) ondersteund in Ubuntu 8.04 maar in nieuwere Ubuntu versies of andere Linux distributies niet. Order helaas moeten annuleren.

Zal er overigens gelijk Xubuntu op zetten waar ik sinds april 2008 (verschijnen van Hardy) mee werk...


Veel plezier ermee!

Dankjewel!
Groeten,

Basic-NL
« Laatst bewerkt op: 2009/05/18, 18:36:04 door Basic-NL »
100% Linux sinds 07-2005, Ubuntu sinds 01-2006
Nu: Xubuntu 18.04

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Re: Plaatjes verdwenen van website? Hulp gevraagd!
« Reactie #6 Gepost op: 2009/06/12, 07:31:03 »
EDIT: driver issues half mei 2009 nog aanwezig. Intel heeft geen Linux driver voor de GMA 500 grafische chip (Poulsbo). Chip wordt alleen deels (2D) ondersteund in Ubuntu 8.04 maar in nieuwere Ubuntu versies of andere Linux distributies niet. Order helaas moeten annuleren.

Dit is de bug waar het om gaat:
"MASTER: GMA-500 lacks driver for 8.10 (poulsbo works only on 8.04)"
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-psb/+bug/330906

Daar is enige voortgang te zien, omdat de driver nu via een PPA te installeren is. Zeer waarschijnlijk zal dit probleem dan ook in 9.10 opgelost zijn, alhoewel de milestone bij deze bug daar (nog) niet op staat.