Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: .  (gelezen 1292 keer)

Offline Asperger

  • Lid
  • Steunpunt: Nee
.
« Gepost op: 2009/05/11, 07:46:45 »
.
« Laatst bewerkt op: 2009/12/01, 18:52:03 door Martie Schellekens »

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Realtek ALC268 niet meer ondersteund in Jaunty ??
« Reactie #1 Gepost op: 2009/05/11, 09:28:19 »
Hallo

Inderdaad ben ik nu meerdere keren gestruikeld over deze chipset (oa. hier;)

http://forum.ubuntu-nl.org/hardware-en-drivers/geen-geluid-40496/msg404862/#msg404862
(zoek op dit forum maar eens op; alc268 (ook alc883))
Hij is inderdaad problematisch onder jaunty en ik heb zo nog geen oplossing voorbij zien
komen, die out of the box werkt. Ik zal kijken of ik op termijn wat geldige opties kan vinden,
op het internet. Er moet namelijk een geldige model= evt. aangevuld met extra opties
in je /etc/alsa-base.conf terecht komen.
En aangezien ik niet zo'n laptop zelf bezit, moet een ander dat dan maar eens proberen
en bij gelukte actie dat terugmelden.

Groeten Gerrit


-- = >  simplify if you can   -- = >

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Realtek ALC268 niet meer ondersteund in Jaunty ??
« Reactie #2 Gepost op: 2009/05/11, 09:59:48 »
Hallo

Ergens in volgende draad;

http://lddubeau.com/avaktavyam/linux-on-a-compal-ifl90/comment-page-20
(enorm lang verhaal), staat dat deze man, zijn alc268 chipset aan de praat heeft met;

options snd-hda-intel model=toshiba

dus doe even;
alt+F2
gksudo gedit /etc/modprobe.d/alsa-base.conf
voeg die regel in, of als die regel daar gedeeltelijk al staat, verander hem
in;   options snd-hda-intel model=toshiba

Opslaan
Herstart je laptop

Mocht je nu direct geluid hebben; meld dat dan even hier.
Mocht je nog geen geluid hebben, kijk eerst even in je mixer, na een herstart staan
op sommige machines in jaunty, de luidsprekersettings gemute, controleer dat en ook de
andere schuifjes. Controleer ook even of je bijv. wel geluid via de hoofdelefoon hebt,
als er geen geluid uit je ingebouwde speakers komt. Bij het tabje schakelaars kun/moet je
soms een vinkje zetten in het vakje ervoor, mocht die optie erbij staan. Via voorkeuren is die
ook toe te voegen overigens. (is onder meer afhankelijk van het type chipset)

Succes 


-- = >  simplify if you can   -- = >

Offline Asperger

  • Lid
  • Steunpunt: Nee
Re: Realtek ALC268 niet meer ondersteund in Jaunty ??
« Reactie #3 Gepost op: 2009/05/12, 05:00:27 »
De alsa config is gewijzigd, ben benieuwd na herstart....

Zat in Hardy, dus nope.
Nu wel in Jaunty, krijg in de editor dit te zien:


# autoloader aliases
install sound-slot-0 /sbin/modprobe snd-card-0
install sound-slot-1 /sbin/modprobe snd-card-1
install sound-slot-2 /sbin/modprobe snd-card-2
install sound-slot-3 /sbin/modprobe snd-card-3
install sound-slot-4 /sbin/modprobe snd-card-4
install sound-slot-5 /sbin/modprobe snd-card-5
install sound-slot-6 /sbin/modprobe snd-card-6
install sound-slot-7 /sbin/modprobe snd-card-7

# Cause optional modules to be loaded above generic modules
install snd /sbin/modprobe --ignore-install snd $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-ioctl32 ; /sbin/modprobe --quiet --use-blacklist snd-seq ; }
#
# Workaround at bug #499695 (reverted in Ubuntu see LP #319505)
install snd-pcm /sbin/modprobe --ignore-install snd-pcm $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-pcm-oss ; : ; }
install snd-mixer /sbin/modprobe --ignore-install snd-mixer $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-mixer-oss ; : ; }
install snd-seq /sbin/modprobe --ignore-install snd-seq $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; /sbin/modprobe --quiet --use-blacklist snd-seq-oss ; : ; }
#
install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; : ; }
# Cause optional modules to be loaded above sound card driver modules
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-emu10k1-synth ; }
install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq ; }

# Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist saa7134-alsa ; : ; }
# Prevent abnormal drivers from grabbing index 0
options bt87x index=-2
options cx88_alsa index=-2
options saa7134-alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2
options snd-usb-audio index=-2
options snd-usb-us122l index=-2
options snd-usb-usx2y index=-2
options snd-usb-caiaq index=-2
# Ubuntu #62691, enable MPU for snd-cmipci
options snd-cmipci mpu_port=0x330 fm_port=0x388
# Keep snd-pcsp from beeing loaded as first soundcard
options snd-pcsp index=-2


Regel toch maar toevoegen en zien wat er gebeurt...
Als iemand deze output kan verklaren en wat ik moet doen, het lijkt alsof Ubuntu 8 geluidskaarten ziet...
« Laatst bewerkt op: 2009/05/12, 05:09:42 door Martie Schellekens »

Offline Asperger

  • Lid
  • Steunpunt: Nee
Re: Realtek ALC268 niet meer ondersteund in Jaunty ??
« Reactie #4 Gepost op: 2009/05/12, 05:18:09 »
Opnieuw opgestart, géén geluid.


[verwijderd door de beheerder]

Offline Asperger

  • Lid
  • Steunpunt: Nee
Re: Realtek ALC268 niet meer ondersteund in Jaunty ??
« Reactie #5 Gepost op: 2009/05/12, 05:19:18 »
a

Offline Asperger

  • Lid
  • Steunpunt: Nee
Re: Realtek ALC268 niet meer ondersteund in Jaunty ??
« Reactie #6 Gepost op: 2009/05/12, 05:21:06 »
a

[verwijderd door de beheerder]

Offline Asperger

  • Lid
  • Steunpunt: Nee
Re: Realtek ALC268 niet meer ondersteund in Jaunty ??
« Reactie #7 Gepost op: 2009/05/12, 05:24:51 »
Hallo

Ergens in volgende draad;

http://lddubeau.com/avaktavyam/linux-on-a-compal-ifl90/comment-page-20
(enorm lang verhaal), staat dat deze man, zijn alc268 chipset aan de praat heeft met;



Hoi,

Ik kan geen technisch Engels lezen, kan iemand de tekst in die draad vertalen?
Bedankt.

Tjongejonge, je moet wel héééééél goed luisteren maar er ís geluid !!
Versterker van een kilowatt ertussen en je kunt geluid gebruiken.
Alle schuiven staan nu open in de mixer.
Moest ergens in de capture een schuif opentrekken om enigszins geluid te horen.
Ik krijg in de mixer namelijk 4 mogelijkheden en die staan alle 4 open. (apparaten)
Ik zal plaatjes bijsturen hieronder.
« Laatst bewerkt op: 2009/05/12, 05:30:37 door Martie Schellekens »

Offline Asperger

  • Lid
  • Steunpunt: Nee
Re: Realtek ALC268 niet meer ondersteund in Jaunty ??
« Reactie #8 Gepost op: 2009/05/12, 05:31:44 »
a

[verwijderd door de beheerder]

Offline Asperger

  • Lid
  • Steunpunt: Nee
Re: Realtek ALC268 niet meer ondersteund in Jaunty ??
« Reactie #9 Gepost op: 2009/05/12, 05:32:04 »
a

[verwijderd door de beheerder]

Offline Asperger

  • Lid
  • Steunpunt: Nee
Re: Realtek ALC268 niet meer ondersteund in Jaunty ??
« Reactie #10 Gepost op: 2009/05/12, 05:32:27 »
a

[verwijderd door de beheerder]

Offline Asperger

  • Lid
  • Steunpunt: Nee
Re: Realtek ALC268 niet meer ondersteund in Jaunty ??
« Reactie #11 Gepost op: 2009/05/12, 05:32:50 »
a

[verwijderd door de beheerder]

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Realtek ALC268 niet meer ondersteund in Jaunty ??
« Reactie #12 Gepost op: 2009/05/12, 12:09:45 »
Goed das tenminste een begin, en in hardy heet de alsa-base
inderdaad; alsa-base en niet alsa-base.conf, vandaar

 
De alsa config is gewijzigd, ben benieuwd na herstart....

Zat in Hardy, dus nope.
Nu wel in Jaunty, krijg in de editor dit te zien:


De engelse lap tekst ga ik niet vertalen; hoeft ook niet want, waar het om gaat heb ik netjes
omschreven. De rest is niet van belang, maar voor de volledigheid had ik de link toegevoegd.

Vraag nu is; heb je wel normaal geluid van je koptelefoon aangezien je speakers het een tikkie te zacht doen.
En geef even het exacte type en modelnummer van je laptop, op www.linux-on-laptops.com en tuxmobile.org
staan vaak oplossingen.

Groeten Gerrit
-- = >  simplify if you can   -- = >