Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geluids problemen  (gelezen 460 keer)

JoeyHimself

  • Gast
Geluids problemen
« Gepost op: 2009/05/10, 11:42:52 »
Ik heb wat problemen met het geluid in Ubuntu 9.04.
Als ik iets open in totem media speler dan werkt het.
Voor de rest hoor ik geen geluid: geen geluids effecten van ubuntu, geen geluid van aMSN, geen geluid op internet van bijvoorbeeld youtube.

Weet iemand hoe ik er voor kan zorgen dat ik alles hoor?
Ik heb er zelf een geluidskaart ingestoken omdat die beter geluid had, ik gebruik niet m'n onboard.
Maar ook via onboard hoor ik niks op internet, en ook natuurlijk niet het geluid van totem.
Dus daar lijkt het me niet aan te liggen :S

Alvast bedankt voor jullie hulp

Offline chris.

  • Lid
    • http://www.linuxmintusers.be
  • Steunpunt: Nee
Re: Geluids problemen
« Reactie #1 Gepost op: 2009/05/10, 11:48:08 »
klik eens op het geluidsicoontje rechtsbovenin je balk en kies voor volumeregeling,

staan alle schuiven netjes hoog en staan ze niet uitgeschakeld?

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Geluids problemen
« Reactie #2 Gepost op: 2009/05/10, 11:51:09 »
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

JoeyHimself

  • Gast
Re: Geluids problemen
« Reactie #3 Gepost op: 2009/05/10, 20:54:30 »


hopen dat de update er snel is =)