Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: apt-get werkt niet meer  (gelezen 550 keer)

Gast

  • Gast
apt-get werkt niet meer
« Gepost op: 2006/10/11, 23:37:00 »
Na een paar pakketten te installeren via kynaptic, werkt apt-get niet meer.
kynaptic zelf werkt ook niet meer, beiden geven volgende error:
dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem

Ben een newbie dus hier weet ik echt niet wat ermee te doen.

Gast

  • Gast
apt-get werkt niet meer
« Reactie #1 Gepost op: 2006/10/11, 23:44:11 »
ondertussen ontdekt dat ook dit met sudo dpkg ... moet.
Nu blijft ie moeilijk doen, komen blauw schermen om de pokerserver te configureren die ik via kynaptic heb geinstalleerd.
error:
dpkg: fout bij afhandelen van poker3d-server (--configure):
 subproces post-installation script gaf een foutwaarde 1 terug
Fouten gevonden tijdens behandelen van:
 poker3d-server

is er een mogelijkheid om dit te uninstallen zodat ik terug apt-get kan gebruiken, apt-get is momenteel dringender dan pokerspelletje spelen :-)

Offline siegi

  • Lid
  • Steunpunt: Nee
apt-get werkt niet meer
« Reactie #2 Gepost op: 2006/10/11, 23:47:26 »
sudo dpkg --purge poker3d-server
purge betekent helemaal verwijderen.