Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (Opgelost) 9.04 werkt niet door videokaart?  (gelezen 1247 keer)

Offline Ploffie

  • Lid
  • Steunpunt: Nee
(Opgelost) 9.04 werkt niet door videokaart?
« Gepost op: 2009/05/05, 21:01:58 »
Hallo,

Ik was begonnen in een andere kamer maar werd hier naar toe verwezen.
Kan iemand me verder helpen hiermee?

http://forum.ubuntu-nl.org/software-en-configuratie/update-8-04-naar-8-10-niet-helemaal-fris/new/?PHPSESSID=be05eaa8e95980cb5c79552313f1bc3c;topicseen#new

Groet.

ps. Mijn videokaart is een ATI Radeon 9200 PRO (RV280)
« Laatst bewerkt op: 2009/05/08, 16:54:28 door Ploffie »
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: 9.04 werkt niet door videokaart?
« Reactie #1 Gepost op: 2009/05/06, 11:00:36 »
Ik weet niet, maar je wordt van hot naar her gestuurd met je vraag. Lijkt mij niet de bedoeling.

Volgens mij zijn er meerdere die problemen hebben met de Ati drivers en videokaarten.
Zoek eens met de zoekfunctie of je een soort zelfde probleem kan vinden.
Das zeer zeker niet de bedoeling in tegendeel , maar de aanvang ging over eventueel Xorg etc.
En dat is configureren.
Dat het eventueel een hardware probleem zou zijn is natuurlijk knap lullig voor mij.. maar was toen nog niet bekent.
En nog lastiger voor ons Ploffie.
Maar inderdaad probeer eens de zoekfunctie wens je succes .. eerlijk. :)
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: 9.04 werkt niet door videokaart?
« Reactie #2 Gepost op: 2009/05/06, 15:47:56 »
Ik heb de zoekfunctie uiteraard al gebruikt, maar ik kom niet verder.
Compiz werkte ook al niet met 8.04, maar dat hoeft ook niet.

Sommigen hebben ook problemen met die kaart, anderen weer niet.

Geen idee wat ik nu nog kan proberen, de oude kernel blijven gebruiken?
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: 9.04 werkt niet door videokaart?
« Reactie #3 Gepost op: 2009/05/06, 20:29:49 »
Na wat gepruts werkt die oude kernel ook niet meer....hahaha, heb ik weer.
Zou een verse installatie from scratch geen goed idee zijn?

Trouwens, ik wilde 8.04 opnieuw installeren, maar die wilde zichzelf naast 9.04 zetten, hoe krijg ik dat zo dat hij weer de gehele partitie gebruikt?
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: 9.04 werkt niet door videokaart?
« Reactie #4 Gepost op: 2009/05/07, 17:49:26 »
De nieuwe staat er weer op inmiddels, met een extra partitie van 4 gieg, hahaha, weet ook niet waar die vandaan komt, maar ja...

Nu nog ff finetunen and we're ready to roll.
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖