Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: blender; geen geluid  (gelezen 1798 keer)

Offline rick.blub

  • Lid
  • Steunpunt: Nee
blender; geen geluid
« Gepost op: 2009/05/05, 13:45:42 »
Als ik blender een geluidsbestand laat afspelen(.wav) hoor ik niks. Ik kan dan ook geen muziek meer afspelen buiten blender. Meer mensen hier last van? En weet iemnd waaraan dat ligt?

EDIT: Als ik blender afsluit doet het geluid het wel weer.
EDIT2: Het geluid vord ook gerenderd,
« Laatst bewerkt op: 2009/05/05, 14:29:30 door rick.blub »
Volop Ubuntu 12.04 gebruiker.

Offline rick.blub

  • Lid
  • Steunpunt: Nee
Re: blender; geen geluid
« Reactie #1 Gepost op: 2009/05/06, 16:44:45 »
Niemand ???,
Het synchroniseren gaat zo er lastig ;)
Anders moet ik straks weer Windows gaan gebruiken >:(

Of is dit een hardwareprobleem?
Volop Ubuntu 12.04 gebruiker.

Offline tiemenhakvoort

  • Lid
  • Steunpunt: Nee
Re: blender; geen geluid
« Reactie #2 Gepost op: 2009/05/06, 16:54:25 »
Je zij dat er ook buiten blender geen geluid was?
In dat geval heeft het niet met blender te maken, maar moet je eens kijken of je je geluid bijvoorbeeld niet hebt gedempt.
It ain't me, it ain't me, I ain't no fortunate one, no.

Offline .zamorano

  • Lid
  • Steunpunt: Nee
Re: blender; geen geluid
« Reactie #3 Gepost op: 2009/05/06, 17:24:22 »
welk geluidsysteem gebruikt Blender? Pulse Alsa jack? Instellingen?

Voor synchoriseren van beeld en geluid, zie:

http://forum.ubuntu-nl.org/foto-video-en-audiobewerking/(howto)-soundtrack-maken-met-ardour-en-xjadeo/

Offline rick.blub

  • Lid
  • Steunpunt: Nee
Re: blender; geen geluid
« Reactie #4 Gepost op: 2009/05/06, 17:33:38 »
welk geluidsysteem gebruikt Blender? Pulse Alsa jack? Instellingen?
Geen flauw idee.

Voor synchoriseren van beeld en geluid, zie:

http://forum.ubuntu-nl.org/foto-video-en-audiobewerking/(howto)-soundtrack-maken-met-ardour-en-xjadeo/
ik bedoel andersom, ik heb geluid, en daar moet animatie bij, zoals lipbewegingen en zo.

Het geluid buiten blender werkt pas niet meer zodra ik een geluidsbestand binnen blender open/probeer af te spelen.
Volop Ubuntu 12.04 gebruiker.

Offline rick.blub

  • Lid
  • Steunpunt: Nee
Re: blender; geen geluid
« Reactie #5 Gepost op: 2009/05/06, 17:54:29 »
Als ik "game-sound" (instellingen>System & OpenGL) uitschakel en "Sync" en "Scrub" in (buttons>Scene>Sound block buttons>Sequencer),
dan hoor ik geluid bij het afspelen via ALT+A
Volop Ubuntu 12.04 gebruiker.