Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: BUG: soft lockup - CPU#3 stuck for 61s!  (gelezen 710 keer)

hgj

  • Gast
BUG: soft lockup - CPU#3 stuck for 61s!
« Gepost op: 2009/05/05, 12:02:41 »
Hoi,

Ik heb Server ingericht met Ubuntu Server 9.04, ongeveer 1 a 2 minuten na een boot lijkt het systeem te hangen, console werkt super traag, de volgende meldingen komen nog wel voorbij.

[  272.909210] BUG: soft lockup - CPU#3 stuck for 61s! [ksoftirqd/3:13]
[  366.176505] BUG: soft lockup - CPU#3 stuck for 61s! [watchdog/3:14]
[  446.119988] BUG: soft lockup - CPU#3 stuck for 61s! [watchdog/3:14]

Dus na een boot gebeurt dit elke keer, het installatie proces liep wel goed, inclusief TCP/IP configuratie, disk partionering, updates ophalen, etc. De duur van dit installatie process was toch een half uur ofzo, de kernel van de CD waar ie mee boot bij installatie is dus wel prima. Maar de geinstalleerde kernel gaat na booten na een paar  minuutjes op tilt.

En traag is echt traag, ik had top een keer opgestart, een nieuw scherm kost meer dan 1 minuut. Alt <funktietoets> om een nieuw console op te starten werkt ook niet  meer. Bij dat top scherm zag je niet 1 process dat op tilt sloeg, het is dus dieper. (het is een 4-core CPU, XEON E5335, er mogen dus best wel enkele processen veel CPU gebruiken,  de console moet in dat geval werkbaar blijven).

Machine blijft wel ping-baar, doch de ping time is meer dan 500 ms, terwijl zelfde machines die in de buurt staan (dus zelfde netwerk traject) met 1 a 2 ms reageren op een ping.

Als ik met de foutmelding ga googelen dan kom ik op oude kernel problemen uit, die allang verholen hadden moeten zijn in de kernel versie van 9.04.

Iemand enig idee wat te doen?

Groeten, Herbert

hgj

  • Gast
Re: BUG: soft lockup - CPU#3 stuck for 61s!
« Reactie #1 Gepost op: 2009/05/05, 15:39:29 »
nog wat extra informatie:

een install van 8.04.2 had dit probleem niet, die daarna upgraden naar 8.10 leverde dit probleem wel weer op.

hgj

Offline ar

  • Lid
  • Steunpunt: Nee
Re: BUG: soft lockup - CPU#3 stuck for 61s!
« Reactie #2 Gepost op: 2009/05/07, 18:04:26 »
Een gok. Lijkt te maken te hebben met de draadloze kaart. Heb je een Intel?

Je kunt dit controleren door de wireless connection uit te zetten en tijdelijk een draad te gebruiken. Komt het probleem dan ook voor. Bij mij niet.

De redenatie achter dit probleem snap ik overigens niet.

Ar
« Laatst bewerkt op: 2009/05/07, 18:05:57 door ar »