Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Toetsenbordindeling: VS Internationaal met dode toetsen werkt niet meer  (gelezen 2972 keer)

Offline johan100

  • Lid
  • Steunpunt: Nee
Zonder aanwijsbare reden werkt de toetsenbordinstelling VS Internationaal met dode toetsen niet meer. Ik behelp me nu met de instelling: VS International (AltGr dead keys). Ook met deze instelling kan ik accenten etc. op de letters zetten, maar ik ben gewend aan de instelling: VS Intl met dode toetsen. Deze instelling gebruik ik ook op andere pc's.
De vraag is: wat kan ik doen om weer over alle mogelijkheden te beschikken.

Johan Dulac

Shuttle SN41G2, AMD Athlon XP 2700+, 1 Gb, Ubuntu 8.04

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Toetsenbordindeling: VS Internationaal met dode toetsen werkt niet meer
« Reactie #1 Gepost op: 2009/05/04, 11:43:03 »
Lukt het ook niet nadat je het weer hebt ingesteld via Instellingen - Toetsenbord? Indien ja, maar hij "onthoudt" het niet bij de volgende login, dan heb je misschien het systeem ingesteld op automatisch inloggen?

Als het inderdaad met de autologin te maken heeft, dan moet je je gewenste toetsenbord aangeven via xorg.conf (ten minste in Ubuntu 8.04). Bij mij staat dat als volgt:

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
Option "XkbVariant" "intl"
Option "XkbOptions" "lv3:ralt_switch"
EndSection


Offline johan100

  • Lid
  • Steunpunt: Nee
Re: Toetsenbordindeling: VS Internationaal met dode toetsen werkt niet meer
« Reactie #2 Gepost op: 2009/05/06, 00:03:30 »
Vanadium, bedankt voor je reactie. Ik denk niet dat het met de auto login te maken heeft.
Als ik andere toetsenborden dan "VS Intl met dode toetsen" instel werken ze zoals het moet. 
Als ik "VS Intl met dode toetsen" instel werkt dit als het gewone VS toetsenbord, dus geen accenten:het resultaat is dan b.v. 'e in plaats van é.

Johan Dulac

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Toetsenbordindeling: VS Internationaal met dode toetsen werkt niet meer
« Reactie #3 Gepost op: 2009/05/06, 11:33:14 »
Maar je hebt dus wel autologin.

Offline Thomas de Graaff

  • Lid
  • Steunpunt: Nee
Re: Toetsenbordindeling: VS Internationaal met dode toetsen werkt niet meer
« Reactie #4 Gepost op: 2009/05/06, 19:17:29 »
Ik zou het toch eens proberen met het instellen in xorg.conf. Bij mij werkte de dead keys op een gegeven moment om onverklaarbare reden ook niet meer. Toen heb ik ook xorg.conf aangepast. Nu werkt het weer naar behoren.