Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: vlc ubuntu hardy  (gelezen 860 keer)

Offline metalhead

  • Lid
  • Steunpunt: Nee
vlc ubuntu hardy
« Gepost op: 2009/05/03, 22:26:27 »
heb als ik een film afspeel met vlc het volgende probleem
de menu is niet selecteerbaar , moet dus heel deze menu laten lopen eer ik de film kan zien
nu is de vraag of vlc te updaten is , want ik heb gezien dat het in jaunty wel kan
alvast bedankt

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: vlc ubuntu hardy
« Reactie #1 Gepost op: 2009/05/03, 22:39:12 »
misschien dat deze link je op weg helpt
http://www.videolan.org/ via download now kom je op onderstaande site

http://www.videolan.org/vlc/download-ubuntu.html
uitleg via de terminal/console en/of dmv de grafische methode

btw vlc in jaunty is versie 0.9.9a
« Laatst bewerkt op: 2009/05/03, 22:46:20 door Drummies »
Gestopt als aktief Forumlid 17/10/2011

Offline metalhead

  • Lid
  • Steunpunt: Nee
Re: vlc ubuntu hardy
« Reactie #2 Gepost op: 2009/05/04, 19:20:06 »
bedankt voor de tip
maar had ik al geprobeerd
zonder resultaat was dezelfde versie als ervoor
0.8.6a of zoiets
thnx

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: vlc ubuntu hardy
« Reactie #3 Gepost op: 2009/05/06, 21:25:11 »
Jaunty heeft met VLC op dit moment een bug: het opent namelijk in 2 aparte vensters.

Via het Engelse forum heb ik deze oplossing gevonden en werkt perfect!

Voeg deze toe bij softwarebronnen in Synaptic:

deb http://ppa.launchpad.net/kow/ppa/ubuntu jaunty main
deb-src http://ppa.launchpad.net/kow/ppa/ubuntu jaunty main

en vink ze beide aan.

Voeg via de terminal onderstaande keys toe:

gpg --keyserver keyserver.ubuntu.com --recv-keys 2F021AC1
gpg --armor --export 2F021AC1 | sudo apt-key add -

Vervolgens weer via Synaptic --> "Herladen" --> "Systeem bijwerken" en --> "Toepassen" en de nieuwe versie van VLC wordt geinstalleerd.
Daarna de vinkjes bij softwarebronnen weghalen.





« Laatst bewerkt op: 2009/05/06, 21:32:05 door maasnet »
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 18.04/Xubuntu 18.04; RPI: Raspbian Jessie; Asus 1005PE: Linux Lite 3.8; W10
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/