Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: update probleem  (gelezen 504 keer)

Offline pip

  • Lid
  • Steunpunt: Nee
update probleem
« Gepost op: 2009/04/29, 17:44:08 »
Na upgrade naar jaunty kunnen een aantal updates niet worden verwerkt. Ik krijg dan de melding:  'niet alle updates kunnen worden geïnstalleerd'. Het gaat om: gstreamer 0.10-plugins-bad en liblucene2-java. Wat is het beste: afwachten of deïnstalleren van de betreffende software?   
« Laatst bewerkt op: 2009/04/29, 20:13:06 door pip »
intel dual core 3.4 GHz  Ati radeon HD 2400
Ubuntu Lucid

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: update probleem
« Reactie #1 Gepost op: 2009/04/29, 17:47:46 »
in het pakket ubuntu-restricted extras schuilen de gstreamer 0.10-plugins-bad en liblucene2-java als afhankelijkheden

dus synaptic pakketbeheer>>zoekterm ubuntu-restricted en pakket installeren
Gestopt als aktief Forumlid 17/10/2011

Offline pip

  • Lid
  • Steunpunt: Nee
Re: update probleem
« Reactie #2 Gepost op: 2009/04/29, 18:40:24 »
Bedoel je herinstalleren? Het pakket staat al vermeld als geïnstalleerd.
intel dual core 3.4 GHz  Ati radeon HD 2400
Ubuntu Lucid

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: update probleem
« Reactie #3 Gepost op: 2009/04/29, 18:43:32 »
Anders probeer het een uurtje later nog eens , gewoon de update manager een keer laten draaien. :)
Is misschien een server probleempje geweest.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline pip

  • Lid
  • Steunpunt: Nee
Re: update probleem
« Reactie #4 Gepost op: 2009/04/29, 20:08:08 »
Probleem wrs opgelost. Heb gstreamer 0.10-plugins-bad en liblucene2-java in synaptic bijgewerkt (herinstallatie was niet mogelijk). De melding is nu verdwenen in update beheer. Maar wat nu de oorzaak van die melding was? Bedankt in ieder geval!
intel dual core 3.4 GHz  Ati radeon HD 2400
Ubuntu Lucid