Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: resolutie ubuntu 5.10  (gelezen 539 keer)

tromik

  • Gast
resolutie ubuntu 5.10
« Gepost op: 2006/10/08, 22:45:32 »
Ik heb een resolutie 1280x1024, maar op mijn computer wordt resolutie 640x480 weergegeven. Bij Systeem>voorkeuren>schermresolutie
kan ik alleen uit resolutie 640x480 kiezen

 Ook flikkert het beeld de hele tijd, nogal irritant, ik kan bijna niet zien wat ik nu schrijf.

Weet iemand hoe ik dit kan veranderen? Moet ik het xorg.conf-bestand wijzigen?

Hieronder mijn xorg.conf-bestand

Alvast hardstikke bedankt.

Section "Files"
FontPath "/usr/share/X11/fonts/misc"
FontPath "/usr/share/X11/fonts/cyrillic"
FontPath "/usr/share/X11/fonts/100dpi/:unscaled"
FontPath "/usr/share/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/X11/fonts/Type1"
FontPath "/usr/share/X11/fonts/CID"
FontPath "/usr/share/X11/fonts/100dpi"
FontPath "/usr/share/X11/fonts/75dpi"
        # paths to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
Load "GLcore"
Load "i2c"
Load "bitmap"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "type1"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc104"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "Emulate3Buttons" "true"
Option "ZAxisMapping" "4 5"
EndSection

Section "Device"
Identifier "VIA Technologies, Inc. VT8378 [S3 UniChrome] Integrated Video"
Driver "via"
BusID "PCI:1:0:0"
EndSection

Section "Monitor"
Identifier "NECCI CT700p"
Option "DPMS"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "VIA Technologies, Inc. VT8378 [S3 UniChrome] Integrated Video"
Monitor "NECCI CT700p"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"

Depth 24
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
EndSection

Section "DRI"
Mode 0666
EndSection

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
resolutie ubuntu 5.10
« Reactie #1 Gepost op: 2006/10/09, 10:06:01 »
Probeer dit eens:

Open een terminalschermpje.

typ het volgende om bestandsbeheer met wortelrechten te doen: gksudo nautilus

ga vervolgens naar xorg.conf en verander in de Section "Screen" de DefaultDepth van 24 naar 16 (stapje terug dus).

Herstart de computer (of herstart X door ctrl-alt-backspace), en kijk eens of je de resolutie nu kunt aanpassen.

Groet, Pjotr.