Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Atheros werkt niet na 8.10 --> 9.04  (gelezen 514 keer)

jackel7007

  • Gast
[Opgelost] Atheros werkt niet na 8.10 --> 9.04
« Gepost op: 2009/04/27, 16:37:25 »
Ik heb een laptop (Compaq CQ70) geupdate van 8.10 naar 9.04, in de hoop dat Wireless inderdaad out of the box zou werken.
Helaas bleek dit niet het geval.

Kaart werd wel herkend, maar daar bleef het bij.
Na veel te hebben gelezen en gezocht op fora's heb ik besloten de 9.04 image te branden en te gebruiken als live cd.

En presto, het werkt direct.
Mijn probleem is dus opgelost, maar wie weet is dit een handige weet voor anderen.


Offline jomatber

  • Lid
  • Steunpunt: Nee
Re: [Opgelost] Atheros werkt niet na 8.10 --> 9.04
« Reactie #1 Gepost op: 2009/04/28, 10:34:06 »
heb zelfde probleem met acer aspire 5712z
draadloos internet werkt ook niet met 9.04
moet ik nu met de cd 9.04 opnieuw installeren, overschrijft hij het al geinstalleerde 9.04

alvast bedankt voor de reactie