Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (opgelost!) Plugins Firefox  (gelezen 1845 keer)

Offline laacque

  • Lid
  • Steunpunt: Nee
(opgelost!) Plugins Firefox
« Gepost op: 2009/04/27, 12:55:17 »
Op de en of andere manier is er iets mis gegaan bij mijn upgrade van Xubuntu.
Firefox blijft maar vragen om plugins om de Adobe Flash. Theoretisch zou Flash geinstalleerd moeten zijn, maar bij about:plugins zit ie er niet in.
Doe ik dit, dan gebeurt er ook niks.
 'sudo apt-get purge flashplugin-nonfree flashplugin-installer' en dan weer 'sudo apt-get install flashplugin-nonfree'

Wie o wie?
« Laatst bewerkt op: 2009/04/27, 18:33:32 door laacque »
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline track

  • Lid
  • Steunpunt: Nee
Re: Plugins Firefox
« Reactie #1 Gepost op: 2009/04/27, 13:34:49 »
Hoi Akke,

lukt het soms als je de flash rechtstreeks vanaf de  adobe.com - site haalt (de Uby- .deb - versie dus) en met een klik erop installeert ?
edit: -> http://fpdownload.macromedia.com/get/flashplayer/current/install_flash_player_10_linux.deb

(of werkt dat niet in Xubuntu ?  Bij Gnome kan dat)

track
« Laatst bewerkt op: 2009/04/27, 14:19:11 door track »

Offline laacque

  • Lid
  • Steunpunt: Nee
Re: Plugins Firefox
« Reactie #2 Gepost op: 2009/04/27, 16:19:11 »
Misschien klinkt het heel eigenwijs, maar ik heb dat toch al gedaan met de commando's die ik in de terminal heb gegeven?
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline track

  • Lid
  • Steunpunt: Nee
Re: Plugins Firefox
« Reactie #3 Gepost op: 2009/04/27, 16:38:43 »
Nee, je hebt geprobeerd de meta-pakketten vanuit de repo te pakken.  En dat lukt blijkbaar niet.
Nu kun je het pakkettenbeheer voorbij het eigenlijke pakket, nl. die flash vanuit de adobe-site direct installeren.

In dit geval doet dit ook geen schade, want de flash staat er onafhankelijk van alle andere progjes, en dat je hem
via de pakkettenlijst niet meer kunt verwijderen is ook niet erg. Je zult hem meest waarschijnlijk toch nooit meer de-installeren.

Dus een (dubbel-) klik op het .deb-bestand en hij doet zijn werk.
(of, nu herinner ik mij ook weer: een dpkg op de commandolijn)

Een vlak lager dus.

track

Offline laacque

  • Lid
  • Steunpunt: Nee
Re: (opgelost!) Plugins Firefox
« Reactie #4 Gepost op: 2009/04/27, 18:34:23 »
Nou ja zeg.... daar word ik stil van. Hij doet het. Bedankt!
Als je in de breedte groeit,||groei je dan ook in de diepte?