Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost] probleem met UseNext na upgrade  (gelezen 641 keer)

Offline jodub

  • Lid
  • Steunpunt: Nee
[opgelost] probleem met UseNext na upgrade
« Gepost op: 2009/04/26, 16:26:47 »
Met Hardy nooit problemen gehad maar na de upgrade naar jaunty was UseNext gewoon verdwenen. Opnieuw gedownload en geprobeerd te installeren maar krijg slechts deze foutmelding: Error: Aan de volgende benodigdheid kon niet voldaan worden: libgnome2.0-cil (>= 2.16.0)

Heb hulp gevraagd bij usenext, maar al wat zij me wisten te vertellen was dit:
Citaat
You informed us that you receive an error message upon unpacking the installation file of the UseNeXT software.
This error message points to file missing on your computer that is needed for the installation.
We would ask you to look for this missing file on the internet and install it on your computer. Afterwards, the installation of our software should be possible without problems.

Weet iemand raad?
« Laatst bewerkt op: 2009/04/27, 09:59:50 door jodub »

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: probleem met UseNext na upgrade
« Reactie #1 Gepost op: 2009/04/26, 20:05:33 »
Staat libgnome 2.0 geïnstalleerd in Synaptic? En is dit de juiste versie?
In der Beschränkung zeigt sich der Meister.

Offline jodub

  • Lid
  • Steunpunt: Nee
Re: probleem met UseNext na upgrade
« Reactie #2 Gepost op: 2009/04/27, 08:37:09 »
Bij Synaptic vind ik het volgende aangevinkt als geïnstalleerd, Gijsbert:

Libgnome2-0   huidige versie:2.26.0-0ubuntu2  nieuwste versie: 2.26.0-0ubuntu2

Offline jodub

  • Lid
  • Steunpunt: Nee
Re: probleem met UseNext na upgrade
« Reactie #3 Gepost op: 2009/04/27, 09:03:48 »
Heb ondertussen ook eens geprobeerd op een ander toestelletje waar een verse 9.04 op is geïnstalleerd en ook daar krijg ik precies de zelfde foutmelding  :(

Zou ik een oudere versie van libgnome moeten installeren en zoja, hoe begin ik daar aan???

Offline jodub

  • Lid
  • Steunpunt: Nee
Re: probleem met UseNext na upgrade
« Reactie #4 Gepost op: 2009/04/27, 09:58:00 »
Het is gelukt! Voor een leek als mij niet simpel en ik ben echt wel bang geweest dat ik alles naar de bom was aan't helpen maar ik heb een oudere versie van libgnome gevonden bij launchpad. Om die te kunnen installeren heb ik eerst nog drie andere pakketten moeten aanpassen naar oudere versies (libart2.0-cil, libconf2.0-cil en libgnome-vfs2.0-cil) maar nu werkt alles perfekt zoals vanouds! oef....  =D