Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubunt 9.04 dualboot Vista start niet op - OPGELOST -  (gelezen 1450 keer)

Offline patje01

  • Lid
  • Steunpunt: Nee
Ubunt 9.04 dualboot Vista start niet op - OPGELOST -
« Gepost op: 2009/04/26, 10:33:29 »
Omdat ik Vista zat ben wil ik overstappen op Ubuntu. Vanwege een paar kleine programma's die ik toch nodig heb en alleen maar in Windows werken, wil ik in een dualboot gaan werken.

Ik probeer al een paar dagen om Ubuntu (64bit) in een dualboot naast vista te installeren. Na het booten van de live-cd kan ik gewoon de keuze maken om te installeren. Omdat ik 4 harde schijven in mijn computer heb zitten, heb ik gekozen om handmatig de partities in te delen. Ik heb Vista op een 500GB schijf staan. Op dezelfde schijf wil ik Ubuntu installeren, en heb dit ook gedaan. Bij de installatie heb ik gekozen voor een partitie \ van 100GB, een partitie \home van 150GB en een swap van 12GB. Na installatie moet de computer opnieuw opstarten en doet dit ook. Zonder dat ik ook maar kan kiezen, wordt Vista echter steeds weer opgestart zonder dat ik ook maar iets van Grub oid zie.

Intussen heb ik de installatie meerdere malen herhaald en Expresgate op mijn P5Q deluxe uitgeschakeld, maar steeds met hetzelfde resultaat. Vanuit de live cd kan ik wel zien dat Ubuntu op de door mij voorgestelde partities is geinstalleerd. Ook zijn de vista documenten etc keurig geimporteerd. Het is alleen vreemd dat ik Ubuntu niet kan opstarten. Heeft iemand een idee wat er fout gaat? ???

Mijn configuratie:
- Asus P5Q deluxe
- Intel Q6600
- 6 GB intern geheugen
- 4x harde schijf (sata)
- Ati 4850
- 1x dvd brander sata
- 1x dvd brander ide
« Laatst bewerkt op: 2009/04/26, 14:58:09 door patje01 »

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Ubunt 9.04 dualboot Vista start niet op
« Reactie #1 Gepost op: 2009/04/26, 10:35:33 »
Ik zou eens alle andere schijven loskoppelen voor de installatie. Ik denk dat Grub zich op een verkeerde schijf zet.


Ahja:
Bij de installatie heb ik gekozen voor een partitie \ van 100GB, een partitie \home van 150GB en een swap van 12GB.

Dit zou ik helemaal anders doen.
15 gb voor / is meestal genoeg. Ik heb nog nooit meer dan 8 giga nodig gehad.
12 gb als swap is ook wat veel. Ge hebt 6 gb ram, neem hetzelfde als swap. Gewoon voor als ge slaapstand gebruikt, want die 6 gb zal toch niet snel vollopen denk ik.
End an de rest voor /home.
« Laatst bewerkt op: 2009/04/26, 10:39:12 door Nunslaughter »

Offline patje01

  • Lid
  • Steunpunt: Nee
Re: Ubunt 9.04 dualboot Vista start niet op
« Reactie #2 Gepost op: 2009/04/26, 10:39:42 »
Ik ga het nu direct even proberen.

Offline kebabfish

  • Lid
  • Steunpunt: Ja
Re: Ubunt 9.04 dualboot Vista start niet op
« Reactie #3 Gepost op: 2009/04/26, 10:41:53 »
En deel het even anders in ;)
root, /:  kan wel met 10 Gb uit de voeten
Swap: 2X je werkgeheugen (of 1,5X)
Home: zoveel je wilt

Offline patje01

  • Lid
  • Steunpunt: Nee
Re: Ubunt 9.04 dualboot Vista start niet op
« Reactie #4 Gepost op: 2009/04/26, 10:52:14 »
Is 10 - 15 GB niet een beetje weinig voor /, want als ik al naar mijn Vista installatie kijk, is die inclusief programma's 70GB en dat nog zonder documenten en foto's. Omdat ik alle programma's die ik in Vista gebruik als opensource variant ook op Ubuntu wil installeren, dacht ik dat ik die ruimte toch wel nodig had of zie ik iets helemaal verkeerd?

Verder had ik begrepen dat swap inderdaad ongeveer 2x de grootte van het intern geheugen nodig had. Aan harde schijfruimte heb ik geen gebrek, want ik heb totaal plm 2,5 TB in mijn pc zitten dus een paar GB extra voor  root / en swap vind ik niet zo erg.

Inmiddels alle andere harde schijven losgekoppeld. Ik typ dit nu vanuit de live cd :)
« Laatst bewerkt op: 2009/04/26, 10:57:44 door patje01 »

Offline kebabfish

  • Lid
  • Steunpunt: Ja
Re: Ubunt 9.04 dualboot Vista start niet op
« Reactie #5 Gepost op: 2009/04/26, 11:02:30 »
Idem, nog nooit boven de 8 Gb gekomen :) En dan heb ik al aardig wat geïnstalleerd.

Offline patje01

  • Lid
  • Steunpunt: Nee
Re: Ubunt 9.04 dualboot Vista start niet op
« Reactie #6 Gepost op: 2009/04/26, 11:07:21 »
Maar is het dan niet zo dat wanneer ik programma's installeer deze in root / geinstalleerd worden? Of worden deze op mijn home partitie gezet?

Zoals je ziet ben ik nog een redelijk onbekend met de bestandstructuur van Ubuntu en denk nog steeds in Windowspatronen. Kan ik eventueel later nog de grootte van partities wijzigen of is dit niet aan te raden?

Ik vind het wel helemaal te gek dat er zo snel al gereageerd wordt op vragen 8)

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Ubunt 9.04 dualboot Vista start niet op
« Reactie #7 Gepost op: 2009/04/26, 11:12:43 »
Programma's installeren inderdaad in /. Maar toch neemt het allemaal heel weinig plaats in. Instellingen, documenten, muziek, fotos etc komen allemaal in /home.

Offline patje01

  • Lid
  • Steunpunt: Nee
Re: Ubunt 9.04 dualboot Vista start niet op
« Reactie #8 Gepost op: 2009/04/26, 12:05:32 »
Yes het is gelukt....

Alle andere schijven losgekoppeld en Ubuntu opnieuw geinstalleerd. Nu krijg ik gewoon na de herstart Grub te zien en wordt Ubuntu netjes opgestart.

Wanneer ik nu naar Hardwarestuurprogramma's ga en kies om FGLRX van Ati te installeren, dan wordt dat keurig geinstalleerd. Het probleem is echter nadat het systeem opnieuw is opgestart dat mijn beeld bibbert, niet de juiste verhouding heeft en het systeem zeer slecht reageerd. Deze driver werkt kennelijk niet lekker met mijn Ati 4850 kaart. Moet ik nu op zoek naar een andere driver of vergeet ik nog iets te installeren?

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Ubunt 9.04 dualboot Vista start niet op
« Reactie #9 Gepost op: 2009/04/26, 12:06:53 »
Yes het is gelukt....

Alle andere schijven losgekoppeld en Ubuntu opnieuw geinstalleerd. Nu krijg ik gewoon na de herstart Grub te zien en wordt Ubuntu netjes opgestart.

Wanneer ik nu naar Hardwarestuurprogramma's ga en kies om FGLRX van Ati te installeren, dan wordt dat keurig geinstalleerd. Het probleem is echter nadat het systeem opnieuw is opgestart dat mijn beeld bibbert, niet de juiste verhouding heeft en het systeem zeer slecht reageerd. Deze driver werkt kennelijk niet lekker met mijn Ati 4850 kaart. Moet ik nu op zoek naar een andere driver of vergeet ik nog iets te installeren?

ATI staat erom bericht dat ze zeer slechte drivers voor Linux maken. Ik zou de driver dus uitschakelen, en wachten tot er een volgende release komt die jouw problemen verhelpt. Of je stopt een Nvidia-kaartje in je computer, dat werkt gegarandeerd beter ;)

Offline patje01

  • Lid
  • Steunpunt: Nee
Re: Ubunt 9.04 dualboot Vista start niet op
« Reactie #10 Gepost op: 2009/04/26, 13:45:40 »
Hmmm da's erg jammer, want nu zal ik compiz waarschijnlijk niet kunnen draaien. Ik zie dat iedereen leuke dingen kan doen met compiz, en ik wilde dit nu eindelijk ook eens gaan proberen.

Ik heb net de driver van Ati zelf even gedownload en geinstalleerd volgens hun handleiding. Het gevolg was dat ik helemaal geen beeld meer kreeg. Heb nu net even de boel weer opnieuw geinstalleerd zodat ik toch nog verder kan met inrichten en uitproberen.

Bestaat er trouwens iets van een hersteldpunt systeem, zodat ik bij eventuele fouten terug kan naar een eerder gemaakt herstelpunt zoals in Windows?

Heb je ook enig idee welke Nvidia kaart vergelijkbaar is met de 4850 van Ati (natuurlijk ook wat prijs betreft) want als het effe kan wil ik Ubuntu volledig benutten. Hier hoort natuurlijk ook een spelletje spelen bij. Ik hoop ook dat ik uiteindelijk Vista misschien in de toekomst helemaal niet meer hoef te gebruiken, want vooralsnog ziet het er allemaal perfect uit. Mijn systeem is nog nooit zo snel opgestart (37 seconden).

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Ubunt 9.04 dualboot Vista start niet op
« Reactie #11 Gepost op: 2009/04/26, 13:49:41 »
_nooit_ een driver van een site downloaden en installeren. Dit zorgt alleen maar voor ellende. Ubuntu levert dezelfde driver, alleen dan verpakt in een softwarepakket dat is opgenomen in het pakkettensysteem.

Ik denk dat je wel tevreden zult zijn met een kaartje uit de 8000 of 9000-serie.

Offline patje01

  • Lid
  • Steunpunt: Nee
Re: Ubunt 9.04 dualboot Vista start niet op
« Reactie #12 Gepost op: 2009/04/26, 13:53:28 »
Bedankt ik zal een naar deze serie gaan kijken. Dan kan ik er morgen meteen een halen;)

Ik zal vandaag eens even in het gedeelte hardware kijken of er misschien al iemand anders met hetzelfde probleem zit voor wat betreft de videokaart en misschien al een oplossing heeft. Ik kan het nl niet uitstaan dat het niet goed werkt.
« Laatst bewerkt op: 2009/04/26, 14:57:48 door patje01 »

Offline patje01

  • Lid
  • Steunpunt: Nee
Re: Ubunt 9.04 dualboot Vista start niet op - OPGELOST -
« Reactie #13 Gepost op: 2009/05/05, 08:38:24 »
Omdat het nu toch uiteindelijk gelukt is met mijn Ati 4850, wilde ik toch nog even een berichtje achterlaten. We zijn inmiddels een aantal dagen verder en natuurlijk ook een aantal updates. Ik heb gisteren Envy geinstalleerd en wilde daarmee alsnog de fglrx driver installeren. Om de een of andere vage reden, gaf envy echter steeds een foutmelding. Vervolgens heb ik Envy weer gedeinstalleerd en heb toen via Systeem, Beheer, Hardwarestuurprogramma's nog een keer gekozen om de fglrx driver te activeren. Vervolgens het systeem gereboot.

Om te voorkomen dat ik Ubuntu weer helemaal opnieuw moest installeren had ik wel even opgezocht hoe ik alles weer kon herstellen zonder dat ik weer opnieuw moest installeren ( Systeem opstarten in recovery modus, en kiezen voor fix-x).

Na de reboot werkte alles op normale resolutie en kon ik ook compiz installeren en gebruiken. Ook via Catalyst Control Centre kon ik diverse aanpassingen doen. Kennelijk is er met de updates een fix gekomen voor de ati 4850 kaarten in combinatie met fglrx. Nu nog even uitvinden wat ik precies met Compiz kan en hoe ik eea moet instellen.

De afgelopen dagen ben ik alleen nog even terug in Vista geweest om mijn mail, contacten en agenda te exporteren om deze weer te kunnen importeren in Thunderbird. Voor mij geen Vista meer  8)

Offline kebabfish

  • Lid
  • Steunpunt: Ja
Re: Ubunt 9.04 dualboot Vista start niet op - OPGELOST -
« Reactie #14 Gepost op: 2009/05/05, 11:10:23 »
Dit is goed nieuws, veel plezier met Ubuntu ;)