Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Printers werken niet  (gelezen 1941 keer)

Offline thieuke

  • Lid
  • Steunpunt: Nee
Printers werken niet
« Gepost op: 2009/04/26, 09:52:02 »
Ik heb een probleem of eigenlijk 2 problemen.

Zowel bij mij thuis als bij mijn ouders krijg ik de printers niet aan de praat onder 9.04.

Zelf gebruik ik een Epson Stylus DX8450 (all-in-one) en bij mijn ouders staat een HP PSC-1610 (all-in-one). Beiden verbonden met USB aan de pc. De usb-poorten werken naar behoren.

Vanuit de installatie waarbij de printers al aangesloten waren zijn ze automatisch herkend door Kubuntu. Bij beiden staan er ook al reeds drivers geinstalleerd. Echter bij het opdracht geven tot printen krijg ik zowel bij mijn ouders als bij mij zelf thuis het volgende bericht:

Citaat
het kan zijn dat de printer ' printer naam en type' niet verbonden is

Je snapt het al: in beiden gevallen zit de USB er gewoon in.

Wat nu? we willen natuurlijk wel van de printer gebruik kunnen maken.

Ik hoor het graag.
Compaq Presario S5190NL, AMD Athlon XP 2.3 Ghz, 1x 320 Gb Seagate Barracuda, 1x 250 Gb Seagate Barracuda, Nvidia GeForce4 chipset, 2x 1Gb DDR 333 MHz,  Nvidia GeForce FX 5500 256 MB DDR, Kubuntu 9.04, KDE 4.2.4.

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Printers werken niet
« Reactie #1 Gepost op: 2009/04/26, 11:50:39 »
copy-paste die output hier eens.
lpinfo -v
en kijk eens in cups
http://localhost:631

GrJ.

Offline thieuke

  • Lid
  • Steunpunt: Nee
Re: Printers werken niet
« Reactie #2 Gepost op: 2009/04/26, 12:24:27 »
Citaat van: lpinfo -v
network socket
network beh
direct hal:///org/freedesktop/Hal/devices/usb_device_4b8_839_C10000000000000000_if1_printer_noserial
direct usb://EPSON/Stylus%20DX8400
direct hpfax
direct hp
network http
network ipp
network lpd
direct parallel:/dev/lp0
direct scsi
serial serial:/dev/ttyS0?baud=115200
network smb
Compaq Presario S5190NL, AMD Athlon XP 2.3 Ghz, 1x 320 Gb Seagate Barracuda, 1x 250 Gb Seagate Barracuda, Nvidia GeForce4 chipset, 2x 1Gb DDR 333 MHz,  Nvidia GeForce FX 5500 256 MB DDR, Kubuntu 9.04, KDE 4.2.4.

Offline thieuke

  • Lid
  • Steunpunt: Nee
Re: Printers werken niet
« Reactie #3 Gepost op: 2009/04/26, 12:39:45 »
Ok, ik ben even beig geweest.

Via http://localhost:631/, heb ik de printer opnieuw toegevoegd. Vooral ook omdat er nu ook de 8450 bij stond, in plkaats van DX8400. Nu hebben die wel dezelfde drivers in Windows bijvoorbeeld maar toch.

Nu kan ik dus gewoon printen. Oja door lpinfo wist ik de poort waar de printer op zit, in mijn geval lp0. Dit had ik nodig om aan te geven in http://localhost:631/

Binnenkort ook maar proberen bij mijn ouders thuis.

Nu dus voor 50% opgelost.

Bedankt Joop 905
Compaq Presario S5190NL, AMD Athlon XP 2.3 Ghz, 1x 320 Gb Seagate Barracuda, 1x 250 Gb Seagate Barracuda, Nvidia GeForce4 chipset, 2x 1Gb DDR 333 MHz,  Nvidia GeForce FX 5500 256 MB DDR, Kubuntu 9.04, KDE 4.2.4.

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Printers werken niet
« Reactie #4 Gepost op: 2009/04/26, 13:21:43 »
Graag gedaan,
die HP zelfde verhaal.

GrJ905.

Offline thieuke

  • Lid
  • Steunpunt: Nee
Re: Printers werken niet
« Reactie #5 Gepost op: 2009/04/26, 17:07:55 »
Bij mijn ouders is het dus weer anders. Krijg ik het volgende:

Citaat van: lpinfo -v
network socket
network beh
direct hal
direct hpfax
direct hp
network http
network ipp
network lpd
direct scsi
serial serial:/dev/ttyS0?baud=115200
network smb

Zie zo niet op welke poort die dus zit
Compaq Presario S5190NL, AMD Athlon XP 2.3 Ghz, 1x 320 Gb Seagate Barracuda, 1x 250 Gb Seagate Barracuda, Nvidia GeForce4 chipset, 2x 1Gb DDR 333 MHz,  Nvidia GeForce FX 5500 256 MB DDR, Kubuntu 9.04, KDE 4.2.4.

Offline Giant2000

  • Lid
  • Steunpunt: Nee
Re: Printers werken niet
« Reactie #6 Gepost op: 2009/04/27, 14:14:34 »
Ik kon in 9.04 ook niet meer printen op mijn Samsing ML-1640 en heb het systeem eerst maar weer gedowngrade naar 8.10.

Offline thieuke

  • Lid
  • Steunpunt: Nee
Re: Printers werken niet
« Reactie #7 Gepost op: 2009/04/27, 15:04:55 »
Ik wil niet downgraden. Ik wil dat de printer met 9.10 gewoon zijn werk doet. Het is geen gloednieuwe printer, onder Windows werkte het gewoon, en er zijn 1000-den drivers voor hp te vinden voor Linux. De truuc is om de juiste gegevens in te vullen.

Mijn vraag staat nog steeds.

Compaq Presario S5190NL, AMD Athlon XP 2.3 Ghz, 1x 320 Gb Seagate Barracuda, 1x 250 Gb Seagate Barracuda, Nvidia GeForce4 chipset, 2x 1Gb DDR 333 MHz,  Nvidia GeForce FX 5500 256 MB DDR, Kubuntu 9.04, KDE 4.2.4.

Offline thieuke

  • Lid
  • Steunpunt: Nee
Re: Printers werken niet
« Reactie #8 Gepost op: 2009/04/29, 15:04:43 »
Niemand een idee voor de HP printer?
Compaq Presario S5190NL, AMD Athlon XP 2.3 Ghz, 1x 320 Gb Seagate Barracuda, 1x 250 Gb Seagate Barracuda, Nvidia GeForce4 chipset, 2x 1Gb DDR 333 MHz,  Nvidia GeForce FX 5500 256 MB DDR, Kubuntu 9.04, KDE 4.2.4.

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Printers werken niet
« Reactie #9 Gepost op: 2009/04/29, 15:34:22 »
kijk eens naar de USB rechten
Punt 13. geef uzelf volledige USB-rechten
http://sites.google.com/site/computertip/directdoen

GrJ.
« Laatst bewerkt op: 2009/04/29, 16:45:17 door joop905 »

Offline thieuke

  • Lid
  • Steunpunt: Nee
Re: Printers werken niet
« Reactie #10 Gepost op: 2009/05/17, 13:22:54 »
Citaat
Met name bij scanners kan het lastig zijn, dat u als gebruiker standaard niet alle rechten hebt over USB-apparatuur.  Een veiligheidsmaatregel, maar een hinderlijke overdrijving. Verander dit als volgt:

Systeem - Beheer - Gebruikers en groepen

Klik op uw gebruikersnaam

Klik op de knop "Ontgrendelen"

knop Eigenschappen - tabblad Gebruikersrechten

en zet overal een vinkje, waar er nog geen staat.

Zijn er nog andere gebruikersaccounts? Herhaal deze stappen dan bij de andere accounts. Maar zet daarbij natuurlijk geen vinkje bij "mag het systeem beheren". Dat is immers een recht dat alleen toebehoort aan de beheerder (u dus).

Dit is voor Gnome, niet voor Kubunut, waar kan ik Systeem - Beheer - Gebruikers en groepen vinden?
Compaq Presario S5190NL, AMD Athlon XP 2.3 Ghz, 1x 320 Gb Seagate Barracuda, 1x 250 Gb Seagate Barracuda, Nvidia GeForce4 chipset, 2x 1Gb DDR 333 MHz,  Nvidia GeForce FX 5500 256 MB DDR, Kubuntu 9.04, KDE 4.2.4.

Offline thieuke

  • Lid
  • Steunpunt: Nee
Re: Printers werken niet
« Reactie #11 Gepost op: 2009/05/18, 18:46:26 »
niemand?
Compaq Presario S5190NL, AMD Athlon XP 2.3 Ghz, 1x 320 Gb Seagate Barracuda, 1x 250 Gb Seagate Barracuda, Nvidia GeForce4 chipset, 2x 1Gb DDR 333 MHz,  Nvidia GeForce FX 5500 256 MB DDR, Kubuntu 9.04, KDE 4.2.4.

Offline ton1

  • Lid
  • Steunpunt: Nee
Re: Printers werken niet
« Reactie #12 Gepost op: 2009/05/20, 13:17:20 »
Hier een poging; meer:suggesties; wellicht open deur; of een deurtje naar meer ervaren lid.
Overweeg: is die printer van je ouders , die hp 1610, wel goed geinstalleerd? Juist over die 1610 vind ik in ons zuster-engelse forum nogal wat treffers met zoeken HP, "PSC-1610" (89 posts).
Waarbij bv http://ubuntuforums.org/showthread.php?t=928419&highlight=HP+PSC-1610 ,
doorverwijzend naar http://hplipopensource.com/hplip-web/index.html
en http://hplipopensource.com/hplip-web/install/manual/distros/ubuntu.html
dit alles natuurlijk alleen als Ubuntu zelf niet goed gaat.
Volgens http://hplipopensource.com/hplip-web/models/psc/psc_1600_series.html
wordt de printer in 9.04 ondersteund (Qt4),usb incl.
Mijn twijfel wat betreft die installatie werd gevoed door die onvoldoende info via jouw lpinfo -v.
Anders probeer je gewoon lp0?( heb je al gedaan !)
Met goede groet. En succes. Moet opgelost worden.
« Laatst bewerkt op: 2009/05/20, 15:09:16 door ton1 »
Ubuntu 9.10  - WindowsXP - Windows7-AMDAthlonXP2600+Geforce FX5600XT.