Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: systeemgeluiden ubuntu 9.04  (gelezen 1074 keer)

Offline Louke1968

  • Lid
  • Steunpunt: Nee
systeemgeluiden ubuntu 9.04
« Gepost op: 2009/04/25, 09:01:59 »
Goeiemorgen u allen,

Ik heb een probleem met de systeemgeluiden in ubuntu, Dit was ook al het geval in 8.10. Nu had ik gehoopt dat het in 9.04 opgelost zou zijn, maar helaas.. Het gekke is dat sommige geluiden het wel doen en sommige niet, bijv.: Bij het opstarten hoor ik wel de login tune maar bij het afsluiten niet ( dan hoor ik wel een piepje van de systeem luidspreker). Ook bij het legen van de Prullenbak krijg ik geen geluid. Ik heb van alles geprobeerd maar het lukt niet. Iemand een idee wat het probleem zou kunnen zijn?
alvast bedankt!

groetjes, Louke ;)

Offline MartijnB

  • Lid
    • http://www.mbastiaan.nl
  • Steunpunt: Nee
Re: systeemgeluiden ubuntu 9.04
« Reactie #1 Gepost op: 2009/04/25, 09:03:17 »
Daar zijn nog geen geluiden voor helaas ;).

Offline Louke1968

  • Lid
  • Steunpunt: Nee
Re: systeemgeluiden ubuntu 9.04
« Reactie #2 Gepost op: 2009/04/25, 09:08:46 »
Weet je dat zeker Martijn? Want ik kan onder systeem---> voorkeuren---> geluid--->tabblad geluiden, de geluiden instellen. En daar hoor ik ze ook. Maar als ik dat afsluit dan werken ze niet meer.

trouwens bedankt voor je snelle reactie!

Offline MartijnB

  • Lid
    • http://www.mbastiaan.nl
  • Steunpunt: Nee
Re: systeemgeluiden ubuntu 9.04
« Reactie #3 Gepost op: 2009/04/25, 09:10:41 »
Oh, ik hoor standaard niks. Dan weet ik het ook niet, sorry.

Rickje

  • Gast
Re: systeemgeluiden ubuntu 9.04
« Reactie #4 Gepost op: 2009/04/25, 10:03:50 »
Mhh ik snap het ook niet helemaal met 9.04. Bij mij zijn alle instellingen grijs gedisabled:


Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: systeemgeluiden ubuntu 9.04
« Reactie #5 Gepost op: 2009/04/25, 10:12:48 »
Dat je niks hoort tijdens het afsluiten is een bug, het geluid wordt eerder afgesloten dan de rest.

Zelf heb ik nog nooit een geluidje gehoord tijdens het legen van de prullenbak onder GNOME.

Offline Louke1968

  • Lid
  • Steunpunt: Nee
Re: systeemgeluiden ubuntu 9.04
« Reactie #6 Gepost op: 2009/04/25, 10:40:39 »
Het is me ooit gelukt in Ubuntu 7.10 (geloof ik). Nadien heb ik het nooit meer voor mekaar gekregen. :'(

Offline Dendirk

  • Lid
  • Steunpunt: Nee
Re: systeemgeluiden ubuntu 9.04
« Reactie #7 Gepost op: 2009/04/26, 09:37:16 »
deze problemen heb ik dus ook, geen afsluitgeluid en geen prullenbakgeluid :)

Offline DV9540

  • Lid
  • Steunpunt: Nee
Re: systeemgeluiden ubuntu 9.04
« Reactie #8 Gepost op: 2009/04/26, 10:14:58 »
Op m'n HP Pavilion DV9540eb (Jaunty) heb ik 'ook' een of ander vreemd geluidsprobleem.

Alle geluiden staan uit, maar als ik uitschakel (Afsluiten) dan krijg ik 'toch' een rare 'systeem' piep ???

Op m'n andere Notebook (HP DV5 1010eb) heb ik onder Jaunty helemaal geen geluid.