Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Muziek doet het niet  (gelezen 504 keer)

Offline kasper2

  • Lid
  • Steunpunt: Nee
[OPGELOST] Muziek doet het niet
« Gepost op: 2009/04/24, 21:13:16 »
In Ubuntu 9.04 doet vrijwel alle muziek het niet. Bij zowel mp3's, youtube filmpjes komt er alleen zacht gekraak uit de luidsprekers, en ook als ik een mp3 encodeer in Audacity krijg ik gewoon het visuele gedeelte van het nummer (het blauwe golfpatroon), maar bij het afspelen hetzelfde gekraak.

Ik weet zeker dat de geluidskaart het wél doet, want als ik mij aanmeld bij KDE krijg ik gewoon het aanmeldmuziekje, maar als ik me bij Gnome aanmeld krijg ik in plaats van het jungle-muziekje ook gekraak.

Ik heb alle multimedia-ondersteuning geïnstalleerd zoals in de documentatie staat, dus daar kan het ook niet aan liggen.
« Laatst bewerkt op: 2009/04/24, 22:33:50 door Kasper »
Alles is relatief

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Muziek doet het niet
« Reactie #1 Gepost op: 2009/04/24, 21:21:03 »
Ik had al gedacht dat hierover topics zouden verschenen, en jij bent de eerste :P

PulseAudio is, na meer dan anderhalf jaar, nog steeds niet stabiel genoeg. Systeem -> Voorkeuren -> Geluid, zet daar alles op ALSA.

Offline kasper2

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST] Muziek doet het niet
« Reactie #2 Gepost op: 2009/04/24, 22:35:07 »
Bedankt voor de snelle reactie, het geluid werkt nu goed.
Alles is relatief