Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Foutmelding na upgrade naar 9.04  (gelezen 866 keer)

ThinkAboutIt

  • Gast
Foutmelding na upgrade naar 9.04
« Gepost op: 2009/04/24, 13:08:20 »
Na de upgrade krijg ik deze melding van Tracker Applet:

Tracker
There was an error while performing indexing:

Index corrupted

Met daaronder drie keuzes:

Reindex all contents / Annuleren / Ok

Ik heb alledrie de keuzes meerdere malen geprobeerd maar hij blijft terugkomen, wat kan ik nu nog doen?
« Laatst bewerkt op: 2009/04/24, 21:47:13 door Vistaus »

Offline jp

  • Lid
  • Steunpunt: Nee
Re: Foutmelding na upgrade naar 09.04
« Reactie #1 Gepost op: 2009/04/24, 13:27:30 »
ik heb dezelfde fout. Ik heb tracker ge deinstalleerd en daarna er weer op gezet dit maakt niet uit.
Het programma blijft klagen over een beschadigde database.

Groet

JP
« Laatst bewerkt op: 2010/05/26, 21:23:14 door jp »

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Re: Foutmelding na upgrade naar 09.04
« Reactie #2 Gepost op: 2009/04/24, 14:37:28 »



Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Foutmelding na upgrade naar 09.04
« Reactie #5 Gepost op: 2009/04/24, 18:20:30 »
Dat komt omdat Tracker nog in 8.10 blijft na een installatie. Bij de 9.04 word hij wel gebruikt maar word daarna verwijderd. Dus normaal gezien via Synaptic kiezen voor: 'Volledige verwijdering' en dan eens herstarten.
Door die upgrade is Tracker blijven staan. Je moet namelijk weten dat een upgrade de geinstalleerde zaken van in de vorige versie laat staan ook al is dat progje niet meer in 9.04 voorhanden.