Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: fglrx driver werkt niet onder jaunty  (gelezen 1722 keer)

Offline RobinAJ

  • Lid
  • Steunpunt: Nee
fglrx driver werkt niet onder jaunty
« Gepost op: 2009/04/24, 10:47:02 »
Heb vannacht naar Jaunty ge-upgrade. Opstarten lukte gewoon maar na het installeren van de Ati driver via Systeem -> Beheer -> Hardwarestuurprogramma┬┤s ging het finaal mis. Na de vereiste herstart alleen nog zwart beeld. Grub laadt wel, en het Ubuntulogo verschijnt ook nog met de lopende balk er onder, maar dan niets meer. Het scherm ┬┤zoekt┬┤, tenminste het knippert aan en uit maar het beeld blijft zwart. Na wat prutserij (alle opties geprobeerd) via de recoverymode verscheen er boven in een smal balkje met wat gekleurde lijntjes in en een paar cm er onder heel vaag het ubuntu logo. Het is dus lastig iets aan te passen als je niet met de terminal gewend bent te werken en ook geen beeld meer hebt.

Na wat surfen met mijn flaptop, de driver kunnen verwijderen via de terminal die wel te benaderen is vanuit de recoverymode. Nu werk ik dus weer met de standaard driver wat ik dus zonde vind van mijn systeem als ik dat niet kan benutten. Heeft iemand ideeen wat ik kan doen om dingen zoals compiz toch te laten werken?

Op Ibex werkte de fglrx driver wel goed en had ik alle speciale effecten, hetzij het wat storend was als je een filmpje wilde afspelen. Dan flikkerde het beeld wel. Na de update doet de driver het niet meer. Is het een  nieuwe driver bij 9.04? En/of is het dan mogelijk om de driver van 8.10 te installeren?

Heb bij ATI op de site gekeken maar mijn videokaart wordt niet ondersteund, daarom verbaasde het mij dat onder 8.10 het wel werkte.

Graag wat meer info. Of waar ik meer info kan vinden.

Systeem gegevens:

Ubuntu 64 bit, momenteel Jaunty. ATI Radeon HD-3870-X2 videokaart (de X2 wordt niet ondersteund, de 3870 zonder X2 wel).
Meer gegevens in mijn profiel hieronder. Wil je meer weten, vraag gerust.
HOOFD-PC:[Kast NZXT-Apollo zilver][Asus M3A32-MVPDeluxe][AMDPhenom9750][Kingston2x2GB][Club3D Radeon HD3870X2][WesternDigital3x320GB][Ubuntu 12.04-64bit]
CASEMOD-PC:[Kast Thermaltake WingRS][MSI K7T Turbo2 Palomino][AMD XP-Athlon1700+][Dimm768MB][Club3D MX200 64MB][Seagate160GB][Lubuntu 12.04]
NETBOOK:[Asus EeePC900][20GB SSD][1GB][wit][Ubuntu Netbook 11.04]

Offline dirkalberteverts

  • Lid
  • Steunpunt: Nee
Re: fglrx driver werkt niet onder jaunty
« Reactie #1 Gepost op: 2009/04/24, 12:08:28 »
naar ati site gaan en catalyst controlcenter downloaden en installeren.Ook even in synaptic envyng-core installeren.werkt bij mij ok
Dreamstudio 11.10

Offline Freddy WIEME

  • Lid
  • Steunpunt: Nee
Re: fglrx driver werkt niet onder jaunty
« Reactie #2 Gepost op: 2009/04/24, 16:54:57 »
ATI werkt ook niet op mijn Apple. De 8.10 was geen probleem.
Kan het aan geen kanten in orde brengen. DAAROM blijft Apple maar Apple, doch had het liever anders gezien.
Hoop dat er oplossingen voor komen, dan lees ik het wel.
Groet,
Freddy
Packard Bell desktop 1024MB : Ubuntu 11.04
Intel computer 512MB : Xubuntu 11.04
HP - paviljon 1024 MB : Bodhi Linux

Offline ubby

  • Lid
  • Steunpunt: Nee
Re: fglrx driver werkt niet onder jaunty
« Reactie #3 Gepost op: 2009/04/24, 21:14:40 »
Bij mij werkt de fglrx driver ook niet:
http://forum.ubuntu-nl.org/software-en-configuratie/waarom-zitten-er-standaard-opensource-drivers-in-ubuntu-9-04/15/

Bij mij geeft ie wel weer net iets andere kuren maar de fglrx driver werkt niet.
Het is ook handig om deze bug te melden op launchpad.

Offline ejwuser

  • Lid
  • Steunpunt: Nee
Re: fglrx driver werkt niet onder jaunty
« Reactie #4 Gepost op: 2009/07/28, 09:47:02 »
Na een upgrade naar 9.04 heb ik ook in mijn onschuld de driver aangezet.
Hierna kon ik ubuntu niet meer grafisch starten.(ATI Mobility Radeon 9600/9700 serie)
Op de site van Pjotr gekeken en alle mogelijkheden uitgeprobeerd zonder succes.
Na wat google er achter gekomen dat je de driver natuurlijk ook uit kon zetten!
"sudo apt-get remove fglrx" iets om toe te voegen bij computertip site ( 21. Geen of slecht beeld )


Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: fglrx driver werkt niet onder jaunty
« Reactie #5 Gepost op: 2009/07/28, 13:14:42 »
naar ati site gaan en catalyst controlcenter downloaden en installeren.Ook even in synaptic envyng-core installeren.werkt bij mij ok

Die staat ook in de repo's. via installeren verwijderen vind je hem onder ATI Catalyst controlecenter.

Ten andere: hier werkte de fglrx driver ook niet maar Compiz werkte hier wel. Gewoon de Compiz Settings manager installeren via Installeren/Verwijderen en dan kan je Compiz instellen en werkt deze.
Echter dan stonden de 'Visuele Effekten' bij Systeem>Beheer>Uiterlijk nergens meer aangevinkt. Dus deze mag je dan niet meer aanvinken of Compiz werkt niet meer.