Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Hardware drivers activeren van op de commandline  (gelezen 704 keer)

jevic

  • Gast
Hardware drivers activeren van op de commandline
« Gepost op: 2009/04/24, 10:35:12 »
Hey,

Ik heb deze morgen een update uitgevoerd van 8.10 naar 9.04. Nu wil ik mijn hardware driver activeren maar ik krijg een lege foutmelding, natuurlijk weet ik nu niet waaraan het probleem ligt dus wil ik dit doen via de command line zodat ik een foutmelding krijg, maar ik weet niet welk commando ik hiervoor nodig heb.


Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Hardware drivers activeren van op de commandline
« Reactie #1 Gepost op: 2009/04/24, 13:14:38 »
Probeer de drivers eens te verwijderen via synaptic.

jevic

  • Gast
Re: Hardware drivers activeren van op de commandline
« Reactie #2 Gepost op: 2009/04/24, 13:52:25 »
Ik heb ze verwijderd, dan weer toegevoegd in sysnaptic en nu zie ik ze niet meer staan bij 'hardware drivers'

jevic

  • Gast
Re: Hardware drivers activeren van op de commandline
« Reactie #3 Gepost op: 2009/04/27, 08:28:14 »
Kan niemand me hierbij helpen? ???

Offline track

  • Lid
  • Steunpunt: Nee
Re: Hardware drivers activeren van op de commandline
« Reactie #4 Gepost op: 2009/04/27, 10:32:53 »
Hoi jevic,

zie je de drivers in synaptic dan ?

Anders helt het soms ook als je hen nog een keer volledig verwijdert en dan herinstalleert.
Dan moeten zij er zijn.

track

p.s.: commandolijn kan nog steeds, maar dat zou ook ik pas als een vogende stap doen.

jevic

  • Gast
Re: Hardware drivers activeren van op de commandline
« Reactie #5 Gepost op: 2009/04/27, 11:42:46 »
Hoi jevic,

zie je de drivers in synaptic dan ?

Anders helt het soms ook als je hen nog een keer volledig verwijdert en dan herinstalleert.
Dan moeten zij er zijn.

track

p.s.: commandolijn kan nog steeds, maar dat zou ook ik pas als een vogende stap doen.

track,

Ik heb dit reeds gedaan, de drivers verwijdert, nog steeds niets
opnieuw geinstalleerd, nog steeds niets.

Ik zie gewoon geen drivers meer staan bij het dialoogscherm hardware drivers