Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Nieuwe fglrx-drivers: oude ATI kaarten niet meer ondersteund?  (gelezen 4196 keer)

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Dit kwam ik tegen na een zoektocht naar nieuwe drivers:
http://support.amd.com/us/gpudownload/linux/legacy/Pages/radeon_linux.aspx?type=2.4.2&product=2.4.2.3.6&lang=English

In versie 9.3 en nieuwer van de gesloten ATI drivers zit dus geen ondersteuning meer voor bijv. mijn Mobility X700?
De open drivers werken op zich ook wel goed, maar zijn een stuk minder snel...

Kaarten die NIET meer werken met de nieuwste drivers:
The following products have been moved to the legacy software support structure (including Mobile and All-in-Wonder Variants):

ATI Radeon 9500 Series
ATI Radeon 9550 Series
ATI Radeon 9600 Series
ATI Radeon 9700 Series
ATI Radeon 9800 Series
ATI Radeon X300 Series
ATI Radeon X550 Series
ATI Radeon X600 Series
ATI Radeon X700 Series
ATI Radeon X800 Series
ATI Radeon X850 Series
ATI Radeon X1050 Series
ATI Radeon X1300 Series
ATI Radeon X1550 Series
ATI Radeon X1600 Series
ATI Radeon X1650 Series
ATI Radeon X1800 Series
ATI Radeon X1900 Series
ATI Radeon Xpress Series
ATI Radeon X1200 Series
ATI Radeon X1250 Series
ATI Radeon X2100 Series
Dit geldt ook voor de laptop- en "All-in-Wonder"-varianten van deze kaarten.
« Laatst bewerkt op: 2009/04/25, 14:36:44 door Johan van Dijk »

Offline dvdmeer

  • Lid
    • Python-RandR :: dvdmeer.nl
  • Steunpunt: Nee
Re: Nieuwe fglrx-drivers: oude ATI kaarten niet meer ondersteund?
« Reactie #1 Gepost op: 2009/04/19, 11:34:24 »
Klopt inderdaad, een hoop (oude) kaarten gaan ze niet meer ondersteunen. Volgens mij had ik dat destijds op phoronix gelezen.

Edit:

kan alleen dit even terugvinden:

Citaat
Catalyst 9.3 for Linux can be downloaded at AMD.com. This is the last proprietary driver release where the R300 through R500 series is supported (in other words, you will need a Radeon HD 2000 series graphics card or later to use future drivers).

http://www.phoronix.com/scan.php?page=article&item=amd_catalyst93_composite&num=2
« Laatst bewerkt op: 2009/04/19, 11:40:06 door dvdmeer »
Python-randr Versie 0.9.1 (Update 26-04-11)

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Nieuwe fglrx-drivers: oude ATI kaarten niet meer ondersteund?
« Reactie #2 Gepost op: 2009/04/19, 15:05:35 »
Ik heb nooit de fglrx kunnen gebruiken met mijn Asus A9250 (is een ati) Werkte gewoonweg niet.
Ubuntu (en Compiz) werken zo OOB dus nooit een extra/andere driver geinstalleerd. En zo oud is die kaart toch niet (2004-2005)

Offline tiemenhakvoort

  • Lid
  • Steunpunt: Nee
Re: Nieuwe fglrx-drivers: oude ATI kaarten niet meer ondersteund?
« Reactie #3 Gepost op: 2009/04/21, 17:03:11 »
Ik heb nooit de fglrx kunnen gebruiken met mijn Asus A9250 (is een ati) Werkte gewoonweg niet.
Ubuntu (en Compiz) werken zo OOB dus nooit een extra/andere driver geinstalleerd. En zo oud is die kaart toch niet (2004-2005)

ik had eerst ook altijd een radeon 9250, werkte ook out of the box, maar compiz effecten gingen erg schokkerig, heb jij daar geen last van?
It ain't me, it ain't me, I ain't no fortunate one, no.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Nieuwe fglrx-drivers: oude ATI kaarten niet meer ondersteund?
« Reactie #4 Gepost op: 2009/04/21, 19:55:23 »
Nee, (niet dat ik weet of kon merken) maar onder Jaunty weet ik het nog niet, de comp ligt nog altijd in panne (voeding) nog geen tijd gehad ervoor.

zagevent

  • Gast
Re: Nieuwe fglrx-drivers: oude ATI kaarten niet meer ondersteund?
« Reactie #5 Gepost op: 2009/04/24, 01:37:35 »
toen ik jaunty installeerde op mijn laptop met een ati x1400 kaart, had ik de ati driver aangevinkt en na het opstarten kreeg ik dus geen scherm nietmeer, dus heb ik via de console de open source driver geinstalleerd en nu werkt het wel, maar vind het wel spijtig dat fglrx driver dus nooit meer te gebruiken is

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Nieuwe fglrx-drivers: oude ATI kaarten niet meer ondersteund?
« Reactie #6 Gepost op: 2009/04/25, 14:38:01 »
Jaunty werkt nog met een oude driver, versie 8.6 ofzo.
Jouw kaart wordt nog ondersteund door die driver.

Offline ubby

  • Lid
  • Steunpunt: Nee
Re: Nieuwe fglrx-drivers: oude ATI kaarten niet meer ondersteund?
« Reactie #7 Gepost op: 2009/04/25, 14:40:37 »
Versie 8.6 zou betekenen dat het een driver is van juni 2008.
Nu is zijn ze al bij versie 9.4.

Digibeetje

  • Gast
Re: Nieuwe fglrx-drivers: oude ATI kaarten niet meer ondersteund?
« Reactie #8 Gepost op: 2009/06/09, 13:16:15 »
Vraagje.

De aanbieding bij BCC ;

Acer Emachines 14.1" D620-261G16MI  met ATI Radeon Xpress 1200 video kaart,
kan die werken onder Ubuntu 8.04 of niet?

Voor ik koop mag ik niet proberen, nieuwste hoef ik niet maar zijn er drivers of niet?
Oude of universele die traag zijn mag want als een film redelijk word weergegeven is voldoende, spelletjes speel ik op betere desktop.


Offline Roel1963

  • Lid
  • Steunpunt: Nee
Re: Nieuwe fglrx-drivers: oude ATI kaarten niet meer ondersteund?
« Reactie #9 Gepost op: 2009/06/10, 13:49:53 »
Acer Emachines 14.1" D620-261G16MI  met ATI Radeon Xpress 1200 video kaart,
kan die werken onder Ubuntu 8.04 of niet?

Ik denk dat hij gewoon werkt en automatisch de fglrx installeert onder hardware drivers.

Jaunty zal gewoon de open source driver gebruiken (zie boven, Xpress kaarten worden niet ondersteund door de driver van Ati).

Offline shinger

  • Lid
    • shingeri
  • Steunpunt: Nee
Re: Nieuwe fglrx-drivers: oude ATI kaarten niet meer ondersteund?
« Reactie #10 Gepost op: 2009/06/10, 16:04:03 »
Ik denk dat hij dan wel werkt en als je de opensource drivers zou gebruiken heb je zelf ook 3D acceleratie (om compiz te gebruiken en andere applicaties die hardware versnelling nodig hebben.)
https://help.ubuntu.com/community/RadeonDriver

Digibeetje

  • Gast
Re: Nieuwe fglrx-drivers: oude ATI kaarten niet meer ondersteund?
« Reactie #11 Gepost op: 2009/06/11, 11:59:12 »
Bedankt alle 2 maar ik hoopte op ervaringen dat het werkte want ik mag niets testen.
Zelfs via Wubi onder Vista mag niet ondanks verwijder mogelijkheid.

Omdat ik weiger Vista te gebruiken en nieuwe printers te kopen en zo..

Ik gooi al jarenlang Windows het raam uit wegens de kosten die ik dan zou moeten maken.
Compaq heeft een Nvidia kaart maar tijdelijk niet leverbaar voor € 399,-
Dus ik moet kiezen tussen € 498,- of €299,- en dan zou dit voldoende zijn.
Ook uitzendinggemist op oude ATI kaart van Packerd Bell werkte goed, maar andere serie, en die
heet onder andere drivers en Xubuntu geen probleem.

Ik ga nu met losse harde schijf vragen of ik mag testen...
Dan blijft Laptop nieuw en zal geen sporen krijgen of zie ik dat verkeerd.
Want dat is de vraag van het personeel, zij willen ook graag, want slechts 1 Gb is eigenlijk te kort voor Vista, tenminste 2 nodig en mogen niets van baas en zou ik graag deze verkopers ook overtuigen van dat hetzelfde wel kan onder Ubuntu....

Offline lizardman

  • Lid
  • Steunpunt: Nee
Re: Nieuwe fglrx-drivers: oude ATI kaarten niet meer ondersteund?
« Reactie #12 Gepost op: 2009/06/11, 14:07:32 »
Ik zou zeggen: als je niet mag testen ga gewoon naar een andere, goede, computerzaak. Bij de meeste goede zaken mag je namelijk zonder problemen testen. Het is al erg genoeg dat je Windows erbij moet kopen, dus dat je een 'testritje' mag maken is helemaal geen overbodige service.
"Het is een teken van een ontwikkelde geest om met een gedachte te kunnen spelen zonder die te accepteren."

Aristoteles Grieks filosoof (384 v.C. - 322 v.C.)

Offline AptlyNamed

  • Lid
  • Steunpunt: Nee
Re: Nieuwe fglrx-drivers: oude ATI kaarten niet meer ondersteund?
« Reactie #13 Gepost op: 2009/06/13, 16:39:59 »
ik ben overgestapt op de open source driver (xf86-ati-radeonhd ) voor mijn x1400 kaartje. De gesloten driver gaf toch al zodanig framerates dat ik er niet mee gamede. De windows driver is tweemaal zo snel schat ik.

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: Nieuwe fglrx-drivers: oude ATI kaarten niet meer ondersteund?
« Reactie #14 Gepost op: 2009/06/13, 16:42:37 »
Wordt mijn radeon hd3850 ultimate niet meer ondersteund?! En om die nieuweling henkdevries even te helpen; wordt zijn hd4830 wel of niet ondersteund?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Nieuwe fglrx-drivers: oude ATI kaarten niet meer ondersteund?
« Reactie #15 Gepost op: 2009/06/13, 16:49:44 »
De kaarten die jij noemt staan niet in de eerste post, dus zullen ze wel ondersteund zijn.
Het zou ook wel gek zijn als ze de nieuwere kaarten niet meer zouden ondersteunen ;)

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: Nieuwe fglrx-drivers: oude ATI kaarten niet meer ondersteund?
« Reactie #16 Gepost op: 2009/06/13, 16:52:24 »
Ja, volgens mij ben ik weer eens raar (wat eigenlijk bijna altijd het geval is, maar dat doet er niet toe). Maar kan iemand die newbie henkdevries helpen? Ik zou het ook wel willen weten. Het is wel een mooie kaart!!