Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: installatie fout herkent windows partitie niet en kan swapspace niet aanmaken  (gelezen 7094 keer)

laurensgrFCDB

  • Gast
hallo allemaal,

ik ben redelijk nieuw bij ubuntu dus zouden jullie svp niet te veel moeilijke termen willen gebruiken.
dit is mijn probleem:

ik probeer een dual boot systeem te maken met windows xp en ubuntu 8.10

op het moment dat ik de live cd boot ( de cd heb ik zelf gebrand)
krijg ik de installatie optie te zien, druk op enter en ubuntu laad zichzelf
als ik in het partitie verdeel scherm kom valt mij direct op dat de windows partitie niet wordt herkent.
ik krijg dus niet de optie resize hardisk omdat de windows partitie niet word herkent.
op het moment dat ik de installatie wil beginnen komt de error:
the creation of swap space in partition #5 of SCSI2 (0,0,0) (sda) failed
ik heb ook geprobeerd om het zonder swapspace te proberen maar dan krijg ik de error:
the creation of ext3 in partition #1 of SCSI2 (0,0,0) (sda) failed

als ik van de live cd gparted opstart zie die niet eens mijn hardeschijf :'(
kan iemand mij helpen?  ???

ik heb ook geprobeerd om ouderen versies van ubuntu te installeren ( 7.10 en 8.04 lts) maar dan krijg ik een I/O error na het laden van ubuntu.
alvast bedankt voor het meedenken:D

dit is mijn hardware lijstje:
asus p5q motherboard
asus 9600 gt 512mn ddr3 videokaart
kingston 4gb ram
western digital 500gb sata harde schijf
eerder gemaakte partities: windows xp 250 GB NTFS
                                    Image partitie 100 GB NTFS
                                   

groeten,
Laurens

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Volgens mij je je harde schijf of een van je partities beschadigd. Heb je een andere schijf waarmee je kunt testen?

Offline track

  • Lid
  • Steunpunt: Nee
Hoi Laurens,

welkom op het forum !
(Je hebt trouwens je mail-adres voor iedereen zichtbaar staan. Is dat de bedoeling ?  anders even omschakelen !)

Met je harde schijf blijkt er een probleem te zijn dat zij überhaupt zichtbaar is. 
Wordt de schijf in het BIOS goed herkent (en ingesteld) ?
Als je vanaf de live-CD een terminal opent en  sudo fdisk -l  doet, wordt zij dan gezien ?

track

laurensgrFCDB

  • Gast
hallo allebij:)
mijn bios kent mijn sata harddisk goed ook als ik op f8 druk tijdens het booten ziet mijn computer de harde schijf

als ik vanaf een terminal venster sudo fdisk-l doe dan gebeurt er verders niks
hij springt gewoon dan naar de volgende regel




Offline Progger

  • Lid
  • Steunpunt: Nee
Citaat
als ik vanaf een terminal venster sudo fdisk-l doe dan gebeurt er verders niks
hij springt gewoon dan naar de volgende regel

sudo fdisk -l op Enter drukken en je wachtwoord ingeven, op Enter drukken.
Tussen fdisk en het streepje plus l moet een spatie staan.
Laptop MSI U123 (160 GB) 1 GB ramMint Cinnamon 18 LTS
Laptop Toshiba Tecra  (80GB) 2 GB ram Fedora 24
Dell Latitude D600 Pentium M 1400MHz 512MB ram
Bouwjaar 2003 met Debian 8 (Jessie)

Offline heir4c

  • Lid
  • Steunpunt: Nee
Probeer eerst dit eens: Start windows terug op en sluit hem correkt af, dus geen hibernate, volledig afsluiten.
Koppel wel de eventuele externe hardware af in windows. (usb-stick, enz..)

En de overschot van je harde schijf ruimte, is dat vrije ruimte of is die geformateerd?

En hier een link naar iemand (in engels) die ook problemen had met het p5q motherboard. Ubuntu herkende ook de harde schijf niet. http://linuxrevolution.blogspot.com/2008/09/ubuntu-and-asus-p5q-e-motherboard.html
en nog eentje: http://www.ubuntuhcl.org/browse/product+asus_p5q?id=6450
en nog eentje, (één van de berichten gaat over het geheugen dat niet compatibel was met het motherboard): http://www.tomshardware.co.uk/forum/page-251999_12_0.html

Offline rja

  • Lid
  • Steunpunt: Nee
Je zou ook via schijfbeheer onder Windows,  de windows partitie kunnen controleren op fouten.

Als de NTFS schijf beschadigd is, kun je NTFS parititie onder Ubuntu niet verkleinen.
« Laatst bewerkt op: 2009/04/19, 14:23:52 door rja »

laurensgrFCDB

  • Gast
@progger ik zit nu vanaf de live cd dus heb hier geen wachtwoord op staan
of is er een standaard wachtwoord voor de live cd?
en het commando waar jij het overhad heb ik wel goed ingetypt in het terminal venster had het hier alleen verkeerd getypt;)

@ heir4c het is vrije ruimte die nog niet geformateerd is;)
ik ga nu eerst die site bios dingen proberen van die internetlink momentje;)

laurensgrFCDB

  • Gast
ik heb mijn bios instellingen veranderd zoals in het artikel stond maar dat helpte helaas niet:(

Offline heir4c

  • Lid
  • Steunpunt: Nee
ik heb mijn bios instellingen veranderd zoals in het artikel stond maar dat helpte helaas niet:(
Kijk nog eens naar mijn vorig bericht. Daar staan nog een paar linkjes, en zoek eens via google met: Asus P5Q motherboard   Dan vind je heel wat. Weet verder niet direkt wat je kan doen.

Wat leverd de optie: 'manueel' op?

laurensgrFCDB

  • Gast
@heir4c
bij de optie manueel vraagt ie eerst of ik een nieuwe partie tabel wil maken en wilt ie alles formatteren.
dit heb ik al eens geprobeerd maar uiteindelijk krijg ik dezelfde errors

Offline heir4c

  • Lid
  • Steunpunt: Nee
Nog een ideetje, misschien raar,  :o maar haal eens een balkje geheugen eruit zodat je minder geheugen hebt.

laurensgrFCDB

  • Gast
ok heir4c ik zal aankomend weekend eens een ram kaartje weg halen, heb er door de week helaas geen tijd voor maar klopt het dat ubuntu niet zou werken op sata harde schijven want zoiets heb ik wel ooit eens gelezen:(
weet iemand of in de nieuwe ubuntu 9.04 deze fout is weggewerkt?
 

Offline G. Schrijvers

  • Lid
  • Steunpunt: Nee
Hallo :)

Ik kan je verzekeren dat ubuntu wel werkt met SATA harde schijven :)

Weet je toevallig of er een RAID array gedefinieerd is op je harde schijf (/schijven)

mvg,
Grtz GGS1988

Laptop: Packard Bell: Easynote MX 65 100    :   Debian Edge (32-bit) (Test-server)
Laptop: Dell XPS 1530                               :   Ubuntu 8.10 (64-bit)
Desktop: AMD 6000, HD3870, 4GB DDR2        :   Ubuntu 8.04 (64-bit)

Offline track

  • Lid
  • Steunpunt: Nee
Ik zie nog steeds het resultaat van de  sudo fdisk -l  niet.    ??

Ik was inderdaad vergeten te verklappen dat hij na een "sudo" wacht dat je het wachtwoord en [enter] intikt.
(en wel "blind" zonder dat je iets ziet, maar dat behoord zo op de Linux-commandolijn)

Met dit commando kunnen wij zien wat Linux van de schijven ziet en hoe.

track

laurensgrFCDB

  • Gast
hoi track:)

wil je aub precies omschrijven welk commando ik moet intypen in de terminal?
want ik zit vanaf de live cd en daar heb je toch geen wachtwoord voor?
of heb ik het dan verkeerd?
want ik wist dat je naar sudo fdisk -l een wachtwoord moest intypen maar wat is dat wachtwoord dan als je vanaf de live cd boot?
bij mij springt tie dan gewoon naar de volgende regel en begint tie weer met: ubuntu@ubuntu:~$

@ G.schrijvers
ok bedankt voor de info das weer een dillema van de baan:)
ik gebruik geen raid want ik heb maar 1 harde schijf;)
of bedoel je iets anders?

wat ik wel gewijzigd heb in mijn bios dat zijn de dingen die heir4c aanraden in de volgende link:
http://linuxrevolution.blogspot.com/2008/09/ubuntu-and-asus-p5q-e-motherboard.html

alvast bedankt voor het meedenken!

Offline track

  • Lid
  • Steunpunt: Nee
Citaat
bij mij springt tie dan gewoon naar de volgende regel en begint tie weer met: ubuntu@ubuntu:~$
Dat zou eigenlijk betekenen dat hij geen een schijf of partitie vindt.

Kan ik mij niet voorstellen, want vanuit de live-CD kun je de partities toch wél zien of niet ?
En in het BIOS zijn de schijven ook aangezet.

Hoe dat kan, ik begrijp het niet.  Want de commandolijn-dingen zijn feitelijk de absolute basisdingen...
Lager peil kan niet.
Om uit te sluiten dat het iets met het wachtwoord is, wil je gewoon een sudo pwd doen ?
(vertoont alleen het actuële pad, maar wel als root, alleen om te testen)

track

Offline G. Schrijvers

  • Lid
  • Steunpunt: Nee
Op een live-cd ben ja ingelogd als de default gebruiker ubuntu. Om dan sudo commando's uit te voeren is er geen wachtwoord vereist.
Grtz GGS1988

Laptop: Packard Bell: Easynote MX 65 100    :   Debian Edge (32-bit) (Test-server)
Laptop: Dell XPS 1530                               :   Ubuntu 8.10 (64-bit)
Desktop: AMD 6000, HD3870, 4GB DDR2        :   Ubuntu 8.04 (64-bit)

laurensgrFCDB

  • Gast
hoi track,

ik heb helaas vandaag nog niet kunnen testen met sudo pwd
maar ik zal het morgen zeker doen!
maar wat me wel opvalt is dat hij voor het laden van ubuntu setup een melding geeft met (pci)bios bug found 000000031 ( kan ook een 0 minder zijn heb ze niet goed kunnen tellen)
zou dit iets met het probleem kunnen te maken hebben?
en idd ook als ik gparted opstart vanaf live cd zegt hij no devices detected.
maar dit had ik al gezegt in mijn eerste post.
hij ziet gewoon geen schijven en dus ook geen partities.

hopenlijk kun jij me hier meer over vertellen.

met vriendelijke groeten,

Laurens

alvast bedankt voor het meedenken!

laurensgrFCDB

  • Gast
hoi track,
ik heb sudo pwd uitgevoerd
het resultaat was:
/home/ubuntu

hopenlijk zegt dit jou wat meer!

groeten!

laurens

Offline track

  • Lid
  • Steunpunt: Nee
Als dat zo maar lukt weet je tenminste dat er geeen probleem met het paswoord is.
(tenminste dat)

En hij vindt echt geen een schijf ??  Dat wil niet in mijn hoofd.
Als het BIOS de schijven wél ziet, en Linux niet, wat zit er nog tussen ??

Heb je soms een bijzonder mysterieus systeem ?

Het is een raadsel ...

track

Offline Mikkel

  • Lid
  • Steunpunt: Nee
en idd ook als ik gparted opstart vanaf live cd zegt hij no devices detected.

hij ziet gewoon geen schijven en dus ook geen partities.

En je systeem start in Windows XP nog steeds gewoon op zoals het hoort? Zo ja, heb je daarin dan al eens een schijfcontrole en defragmentatie uitgevoerd? En daarna Windows helemaal afgesloten, dus niet in een slaap- of sluimerstand gezet of gewoon de aan/uitknop ingedrukt of simpelweg de stekker uit het stopcontact getrokken of welke verkeerde manier van afsluiten je ook maar weet te bedenken? ^-^

laurensgrFCDB

  • Gast
hallo,

@mikkel
ik heb sluit mijn systeem altijd normaal af en start het ook altijd goed af,
ik studeer ict dus ik weet ook wel hoe ik daarmee om moet gaan;)
wat mij wel opvalt is deze telkens terug komende chkdsk meldingen
ihet lukt mij alleen niet om een screenshot hiervan te geven:(
forums wilt het om een vage reden niet:(
ik heb mijn systeem ook al vaker laten defragmenteren:)

hopenlijk kan iemand mij helpen:)

met vriendelijke groeten

Laurens

Offline heir4c

  • Lid
  • Steunpunt: Nee
Start eens op vanaf de Livecd en druk F6 dan kiezen voor acpi=off en pnp=off (als dit laatste erin staat tenminste, anders eens kijken in het bios onder Plug and Play, deze moet Off staan) en  anders toevoegen aan de boot lijn die normaal gezien verschijnt. En heb je al de alternate geprobeerd?
Wat je nog kan doen is je HD eens loskoppelen en zo opstarten, dan weer volledig uitzetten en je HD weer aankoppelen.
Nog een lapmiddel: Leg je cd in de lade pas nadat je de computer aangezet hebt en vanaf je de mogelijkheid hebt om de cd-drive te openen. (snel wezen, dus voor hij zal booten van de cdrom)
Als je nog een floppy-drive hebt het lampje eerst laten branden voor je de cd lade dicht doet. (Bij mij werkte dat op een oude Packard Bell, kon anders niets installeren.)
Dit zijn lapmiddelen maar ja, klinkt allemaal raar, misschien lukt het toch hiermee.

Windows altijd goed afsluiten en eerst defragmenteren.
Misschien vanuit windows de schijf reeds indelen en dus een partitie aanmaken voor ubuntu.

laurensgrFCDB

  • Gast
Beste allemaal tijdens een chkdsk in windows kwam ik het volgende tegen:
bezig met herstellen van fouten in de BITMAP-Kenmerk van MFT.
Bezig met herstellen van fouten in de volume bitmap.
Er zijn problemen met het bestandssysteem vastgesteld.

ik heb vervolgends chksk /f laten uitvoeren
maar om een een of anderen reden lijkt chkdsk /f ook niet te werken
ik heb het ook al eens geprobeerd met een norton disk doctor maar dat lijkt gewoon hetzelfde product als chkdsk.

ik krijg sterk het vermoeden dat deze fout ubuntu in de weg zit met de installatie.
kan iemand mij hier meer over vertellen?
ik vrees dat die format c:\ voor windows gaat worden:(

groeten,

Laurens