Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] muis probleem  (gelezen 1143 keer)

Offline ubunturolf

  • Lid
    • World Photography
  • Steunpunt: Nee
[OPGELOST] muis probleem
« Gepost op: 2009/04/18, 09:34:05 »
Sinds kort heb ik een zeer vreemd verschijnsel in Ubuntu (8.04 Hardy) met de muis.
Ik heb aangesloten een Dell (is eigenlijk een Logitech) muis met kabel via PS 2.
Werkte van meet af aan uitstekend.
Maar sinds kort valt de muis tijdens het gebruik ineens zonder enige reden aan te wijzen uit en is er geen beweging meer in te krijgen.
Soms helpt het om af te sluiten, Windows op te starten en dan weer Ubuntu. Maar dit zeker niet altijd. Gisteren meerdere malen van alles uitgeprobeerd, andere muis aangesloten en weer opgestart. Die werkte! Dell muis weer aangesloten en toen werkte die ook weer.
Kort en krachtig: Naar mijn gevoel heeft de muis last van stemmingen (kuren) dan wil ze weer wel werken dan weer niet.
Wat kan de oorzaak zijn?
Als iemand een tip geeft om via de terminal iets te doen, dan graag uitleg stap voor stap want daar ben ik nog niet zo goed in. Kan b.v. de drivers ook niet controleren, c.q. installeren omdat ik niet weet hoe het werkt. Diverse keren uitgeprobeerd maar het lukt me niet.
Is er ergens een "muizen-docter" outside.
Groetjes
Ubunturolf :'(
« Laatst bewerkt op: 2009/04/21, 11:39:26 door ubunturolf »
Weinig is IETS, veel soms NIETS
http://www.travelfoto.biz/    óf    http://www.nature.travelfoto.biz

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: muis probleem
« Reactie #1 Gepost op: 2009/04/18, 10:01:55 »
onder Systeem-->Voorkeuren-->Muis
staat daar alles goed!

GrJ.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: muis probleem
« Reactie #2 Gepost op: 2009/04/18, 11:12:36 »
Al eens opengedaan en proper gemaakt?

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: muis probleem
« Reactie #3 Gepost op: 2009/04/18, 12:07:01 »
De muis in kwestie lijkt me kapot. PS/2 muizen zijn spotgoedkoop, verschaf jezelf gewoon een nieuwe :)

Offline track

  • Lid
  • Steunpunt: Nee
Re: muis probleem
« Reactie #4 Gepost op: 2009/04/18, 17:02:57 »
Hoi Rolf,

het eerst zou ik ook aan een gebroken kabel (van de muis) denken.

Mits het nog een mechanische muis is (met die rubberkogel erin) zou het ook vuil op de wieltjes binnen kunen zijn.
Dus duidelijk iets in die trant.

Vriendelijke groet,

track

Offline Joshua822

  • Documentatieteam
  • Steunpunt: Nee
Re: muis probleem
« Reactie #5 Gepost op: 2009/04/19, 15:43:06 »
Citaat
De muis in kwestie lijkt me kapot. PS/2 muizen zijn spotgoedkoop, verschaf jezelf gewoon een nieuwe Smiley

Nou, nee hoor ! Er bestaat niet zoiets als "PS/2 muizen". PS/2 is gewoon een standaard aansluiting voor I/O apparaten. Zelfs de meeste ( dure ) muizen komen nog met een USB naar PS/2 adapter.

Maar inderdaad. Ik denk ook dat er gewoon te veel stof inzit. Werk eens een tijdje met de andere muis. Als deze ook problemen geeft dan zal ik eerder denken aan een defecte poort ;)

Offline ubunturolf

  • Lid
    • World Photography
  • Steunpunt: Nee
[OPGELOST] muis probleem
« Reactie #6 Gepost op: 2009/04/21, 11:37:47 »
Hallo allemaal,
bedankt voor jullie reacties.
Ik denk inderdaad zelf steeds meer aan een hardware probleem. Dacht oorspronkelijk dat met de driver iets niet goed zat, maar door jullie reactie ben ik er nu op gekomen dat het hardware-matig is (moet) zijn.
Terwijl ik dit schreef viel hij weer uit. Dan rammel ik even aan het PS 2 stekkertje en zie daar hij doet het weer.
Dus óf stekker van de muis niet goed, óf PS2 bus niet meer ok.
Ik vind de fout wel, maar ben blij dat ik een weg heb gevonden.
Thanks en fijne dag jullie allemaal
Ubunturolf

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST] muis probleem
« Reactie #7 Gepost op: 2009/04/21, 12:58:07 »
Citaat
De muis in kwestie lijkt me kapot. PS/2 muizen zijn spotgoedkoop, verschaf jezelf gewoon een nieuwe Smiley

Nou, nee hoor ! Er bestaat niet zoiets als "PS/2 muizen". PS/2 is gewoon een standaard aansluiting voor I/O apparaten. Zelfs de meeste ( dure ) muizen komen nog met een USB naar PS/2 adapter.

Maar inderdaad. Ik denk ook dat er gewoon te veel stof inzit. Werk eens een tijdje met de andere muis. Als deze ook problemen geeft dan zal ik eerder denken aan een defecte poort ;)
Een muis met een PS/2-aansluiting is toch een PS/2-muis, of niet soms :P