Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen Geluid Laptop  (gelezen 642 keer)

k3min

  • Gast
Geen Geluid Laptop
« Gepost op: 2009/04/17, 17:13:45 »
Ik heb sinds kort Ubuntu weer op mijn laptop geïnstalleerd.
Het vervelende is dat ik in 8.10 en 9.04 RC geen geluid heb.
Ik kan me herinneren dat ik in vorige versies wel geluid had.

aplay -l geeft 3 verschillende playback apparaten:
ALC883 Analog (Speakers)
ALC268 Digital (Front digital)
ALC268 Analog (Front headphone)

In de volumeregeling gebruik ik als apparaat "ALC268 (OSS Mixer)".
Ik hoor wel dé "ploep" als ik het geluid demp.

Wie kan mij helpen?
« Laatst bewerkt op: 2009/04/17, 17:25:10 door k3min »

Offline Joshua822

  • Documentatieteam
  • Steunpunt: Nee
Re: Geen Geluid Laptop
« Reactie #1 Gepost op: 2009/04/18, 16:27:50 »
Probeer eens of het lukt met ALSA of PulseAudio. Ga naar Systeem > Voorkeuren > Geluid en zet alles op ALSA of PulseAudio en hoop dat het werkt.

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Geen Geluid Laptop
« Reactie #2 Gepost op: 2009/04/18, 16:36:45 »
Hallo

En wat voor laptop is dat exact; kunnen we misschien even kijken bij
linux-on-laptops.com en tuxmobile.org om daar evt. een alsa-base file te 'lenen'
of om te kijken waar je rekening mee moet houden.
Trouwens, zoek in dit forum maar eens op; alc883 of alc268, schijnen wel vaker instel-
problemen mee voor te komen, afhankelijk van de distro die je gebruikt.
En je kunt ook even je 8.04 in live modus opstarten, luisteren of je inderdaad geluid
hebt, en daar kijken hoe het 1 en ander is in gesteld.

Groeten Gerrit
-- = >  simplify if you can   -- = >